WordPress.org

Profiles

Tom

Profile picture of Tom
  • Member Since: January 10th, 2010
  • @jeffreeeeey on WordPress.org
  • Find me on:

  • Created a topic, Good, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Add title above triple widgets, on the site WordPress Support Forums:
    Wow Zulf, that was a quick update. Thanks so much - going to check it…

    4 months ago

  • Created a topic, Add title above triple widgets, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Improving the Login and Coupon notices/forms on the checkout page, on the site WordPress Support Forums:
    Thanks Jesse, yeah it's looking like I'll need to create a custom template to handle…

    6 months ago

  • Posted a reply to Improving the Login and Coupon notices/forms on the checkout page, on the site WordPress Support Forums:
    I should note that I've tried: add_action( 'woocommerce_review_order_before_payment', 'woocommerce_checkout_coupon_form', 10 ); It kinda' works. It…

    6 months ago

  • Created a topic, Improving the Login and Coupon notices/forms on the checkout page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Icon alignment, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Buyer's address not being sent to Paypal, on the site WordPress Support Forums:
    I find it strange that we seem to be the only ones reporting this (quite…

    1 year ago

  • Posted a reply to Buyer's address not being sent to Paypal, on the site WordPress Support Forums:
    ^Confirmed on my side also. As well as this, I also checked several other clients'…

    1 year ago

  • Posted a reply to Buyer's address not being sent to Paypal, on the site WordPress Support Forums:
    My clients 3x sites are also experiencing this same issue when customers pay through PayPal…

    1 year ago

  • Posted a reply to open the comment by clicking a image??, on the site WordPress Support Forums:
    Hi Ryanv12, The method used in the link I've provided doesn't require any changes to…

    2 years ago

  • Posted a reply to open the comment by clicking a image??, on the site WordPress Support Forums:
    Here you go: Link

    2 years ago

  • Posted a reply to placeholder="First Name" value="xxxxxx" rel="" />, on the site WordPress Support Forums:
    I'm having the same problem.... Clicky Add a product to the cart then click 'proceed…

    2 years ago

  • Posted a reply to Remove "Delete Cache" button from admin bar, on the site WordPress Support Forums:
    Thanks Paul. I guess there must be some conflict with another function that I'm using…

    3 years ago

  • Posted a reply to Site Stats leads to 404 error, on the site WordPress Support Forums:
    Me 7

    3 years ago

  • Posted a reply to Register/ Login with Twitter, on the site WordPress Support Forums:
    Thanks but I'm actually developing my own functionality plugin so I'll be adding the code…

    3 years ago

  • Posted a reply to Register/ Login with Twitter, on the site WordPress Support Forums:
    Thank you both for your replies - I'm going to be working on this again…

    3 years ago

  • Posted a reply to Change the default Admin Color Scheme for all users, on the site WordPress Support Forums:
    This is pretty neat, however it'll only work for users registered on the site AFTER…

    3 years ago

  • Posted a reply to Why is the dashboard forcing 3 columns wp3.8?, on the site WordPress Support Forums:
    +1. I would also like dashboard columns back. I have 1920px x 1080px display and…

    3 years ago

  • Created a topic, Media embeds not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Register/ Login with Twitter, on the site WordPress Support Forums:
    Also I'm not sure this will work - if a user is registered, they would…

    3 years ago

  • Posted a reply to Register/ Login with Twitter, on the site WordPress Support Forums:
    Hi Jack, Is there any way to automatically assign a subscription to new users -…

    3 years ago

  • Created a topic, Register/ Login with Twitter, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Remove "Delete Cache" button from admin bar, on the site WordPress Support Forums:
    I have tried enabling debug mode but I'm not seeing anything of relation, very strange

    3 years ago

  • Created a topic, (Bug): Several deprecated calls being made, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Remove "Delete Cache" button from admin bar, on the site WordPress Support Forums:
    I'm not looking to add another plugin as it's not needed. The author of WP…

    3 years ago

  • Created a topic, Remove "Delete Cache" button from admin bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: All in One SEO Pack] Additional columns added to post/ page listings are causing performanc, on the site WordPress Support Forums:
    @wpsmort I'm aware of that - please check the date this was originally posted. I'll…

    3 years ago

  • Posted a reply to [Plugin: All in One SEO Pack] Additional columns added to post/ page listings are causing performanc, on the site WordPress Support Forums:
    I'm glad you found this useful jwatto, however I seem to recall the plugin has…

    3 years ago

  • Posted a reply to How to merge two short pieces of php code, on the site WordPress Support Forums:
    There's also the option of using this instead: <?php echo do_shortcode('[new_royalslider id="1"]'); ?> So we'd…

    3 years ago

  • Created a topic, How to merge two short pieces of php code, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can I display RSS feed with thumbnails ?? How To ??, on the site WordPress Support Forums:
    Jean Galea - since you chose to be ignorant and totally ignore my comment/ questions…

    3 years ago

  • Posted a reply to Dashboard Widget Showing Stats from Wrong Site, on the site WordPress Support Forums:
    I'm having the same problem, also looked in the database and can find instances of…

    3 years ago

  • Posted a reply to Can I display RSS feed with thumbnails ?? How To ??, on the site WordPress Support Forums:
    Whilst I have absolutely no problem paying for plugins (or even donating towards good/free plugins)..…

    4 years ago

  • Posted a reply to Can I display RSS feed with thumbnails ?? How To ??, on the site WordPress Support Forums:
    +1 for this feature. The image size would need to be changeable though :-)

    4 years ago

  • Posted a reply to WYSIWYG fixed but plugin not updated?, on the site WordPress Support Forums:
    Hi Danno, Thanks for the clarification and for your efforts within your fork of the…

    4 years ago

  • Created a topic, Bug report - Gallery images linking to attachment page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to add lightbox attribute to gallery shortcode?, on the site WordPress Support Forums:
    add link="file", so you end up with something like this: [gallery link="file" columns="4" ids="24,25,29,28,26,27,31,30,32,33,37,36,35,34,38,39,40,41,45,44,43,42,46,47,48,49,53,52,50,51,54,55,56,57"]

    4 years ago

  • Created a topic, WYSIWYG fixed but plugin not updated?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin won't work with a default single post template!!!!, on the site WordPress Support Forums:
    For the default post template you don't need to add: <?php /* Single Post Template:…

    4 years ago

  • Posted a reply to Plugin won't work with a default single post template!!!!, on the site WordPress Support Forums:
    You don't need to add that to the default post template as it automatically uses…

    4 years ago

  • Posted a reply to update to 1.4 causes 500 error in admin only, on the site WordPress Support Forums:
    It seems more broken now than it was - it's not using the set post…

    4 years ago

  • Created a topic, Google authorship using custom profile meta field, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to update to 1.4 causes 500 error in admin only, on the site WordPress Support Forums:
    Same here.. I just had to downgrade Fatal error: Call to undefined function get_post_templates() in…

    4 years ago

  • Created a topic, Doesn't seem to work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to load file from plugin directory instead of theme directory, on the site WordPress Support Forums:
    haha! I kind of understand how that works but I think my brain's pickled enough…

    4 years ago

  • Posted a reply to How to load file from plugin directory instead of theme directory, on the site WordPress Support Forums:
    Wow, great timing @catacaustic. Thanks for confirmation :)

    4 years ago

  • Posted a reply to How to load file from plugin directory instead of theme directory, on the site WordPress Support Forums:
    I think I've figured it out (it works at least) but would still appreciate it…

    4 years ago

  • Created a topic, How to load file from plugin directory instead of theme directory, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Update removed Promotions from menu, on the site WordPress Support Forums:
    Hi Micah, Yes both wp head and footer and intact within the theme. All other…

    4 years ago