WordPress.org

Profiles

jefflabonte

Profile picture of jefflabonte
  • Member Since: August 28th, 2013
  • @jefflabonte on WordPress.org
  • Find me on:

  • Created a topic, 'Add Media' and 'Featured Image' Glitch, on the site WordPress Support Forums

    5 months ago

  • Created a topic, The WordPress Plugin Standard, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not Functioning, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nope. Move On, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Crashed Our Site, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Missing Facebook Posts, on the site WordPress Support Forums:
    Well, from that page, it appears it is set up OK, but it is a…

    11 months ago

  • Created a topic, Missing Facebook Posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Not all ads showing in tats reports, on the site WordPress Support Forums:
    No, it did't work. In fact, when I added the code, the report now comes…

    1 year ago

  • Created a topic, Not all ads showing in tats reports, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wrong image on FB sharing, on the site WordPress Support Forums:
    Ok I will check on that. Thank you. Though I have not been having trouble…

    1 year ago

  • Created a topic, Wrong image on FB sharing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Publicize Broken AGAIN after update, on the site WordPress Support Forums:
    Yeah but JetPack share buttons always did that too. It either grabbed the feature photo…

    1 year ago

  • Posted a reply to Publicize Broken AGAIN after update, on the site WordPress Support Forums:
    I just broke down and configured NextScripts SNAP, and Ultimatum Social Share. Everything works fine…

    1 year ago

  • Posted a reply to Publicize Broken AGAIN after update, on the site WordPress Support Forums:
    Well thank you for the detailed explanation. Like you said, it doesn't really help me…

    1 year ago

  • Created a topic, Publicize Broken AGAIN after update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Another Update Another Bout With Publicize Failures, on the site WordPress Support Forums:
    OK that was the problem. Sorry I blamed it on Publicize again :-)

    2 years ago

  • Posted a reply to Another Update Another Bout With Publicize Failures, on the site WordPress Support Forums:
    Hmmm, Twitter is active there, though for a different page I manage unrelated to AuburnMassDaily.com.…

    2 years ago

  • Created a topic, Another Update Another Bout With Publicize Failures, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broke with Update??, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Seems to Be Working - Note your admin status, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Publicize not working properly...again, on the site WordPress Support Forums:
    Interestingly, if I go back to any prior posts, before those that went in the…

    2 years ago

  • Created a topic, Publicize not working properly...again, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Ads (Banner ID) not showing in widget menu, on the site WordPress Support Forums:
    Any help with this? Please?

    2 years ago

  • Created a topic, Ads (Banner ID) not showing in widget menu, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Waste of Time, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Whoa, What Did You Do? 3 Horrible Issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Publicize stopped working, on the site WordPress Support Forums:
    I have the same issue. I am on Bluehost. FB posts went through, but no…

    2 years ago

  • Posted a reply to Jetpack Publicize not posting pics to Facebook, on the site WordPress Support Forums:
    Same here. This is a recurring problem with Publicize. Someone from Jetpack will run you…

    2 years ago

  • Posted a reply to Scheduled Posts not Publishing (3.8), on the site WordPress Support Forums:
    Same problem here, just started this week. Got one error on Wednesday, then all five…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    Let me get this straight, after going through all of the above, and my tracking…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    UPDATE: So, for giggles, I tried some alternatives. First, I used the dlvr.it web-based app.…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    Ok, I am seeing what you mean about the redirect. I talked to my host,…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    Thanks. I will contact Bluehost. I know they did a kernal update over the past…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    Now I was able to get debugger to work on a post, I did not…

    3 years ago

  • Posted a reply to Facebook Images Slowly Stopped Working, on the site WordPress Support Forums:
    Interesting, thanks. I did try the debugger, but I got an error, too, saying the…

    3 years ago

  • Created a topic, Facebook Images Slowly Stopped Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Did not work on most widgets, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Display formatting question (how-to more than a problem), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to date change has fouled widget, on the site WordPress Support Forums:
    Yes same thing here. Oddly, I found that going into settings and changing the icon…

    3 years ago

  • Posted a reply to Some Sort of Crash on Restore, on the site WordPress Support Forums:
    Sorry, pertaining to the above, the link to the error image is https://www.dropbox.com/s/cbi2psuumks0bk1/updraft%20error.PNG The site…

    3 years ago

  • Created a topic, Some Sort of Crash on Restore, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Mostly a Failure, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Incorrect Weather Data, on the site WordPress Support Forums:
    I have no idea whether it's the widget or the source, but I can tell…

    3 years ago

  • Posted a reply to Plug In Conflict With The Events Calendar, on the site WordPress Support Forums:
    Yessssss! Thanks so much. Working like a charm right now. Really appreciate the fix.

    3 years ago

  • Posted a reply to Plug In Conflict With The Events Calendar, on the site WordPress Support Forums:
    Thanks Barry and Ash, you guys seem to have identified the thingamabob that is conflicting…

    3 years ago

  • Posted a reply to New Entries Changing Date to 1/1/1970, on the site WordPress Support Forums:
    Glad this has been identified and a solution looks to be on the horizon. I…

    3 years ago

  • Posted a reply to Plug In Conflict With The Events Calendar, on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to The wrong image is being published to facebook, on the site WordPress Support Forums:
    I had this problem, managed to fix it, now with the jetpack update I just…

    3 years ago

  • Posted a reply to Plug In Conflict With The Events Calendar, on the site WordPress Support Forums:
    Thanks. I only have Ad King, Events Calendar, and JetPack running as plugins. I really…

    3 years ago

  • Created a topic, Plug In Conflict With The Events Calendar, on the site WordPress Support Forums

    3 years ago