WordPress.org

Ready to get started?Download WordPress

Profiles

Some Thing

Profile picture of Some Thing
  • Member Since: May 17th, 2006
  • Find me on:

  • Posted a reply to "WordPress SEO blank screen fix (feb 23 2015)", on the site WordPress Support Forums:
    @csurec: not possible, AFAIK

    7 days ago

  • Posted a reply to "New Version of pluging not working and show blank pages", on the site WordPress Support Forums:
    @solidewij: wrong. The right way is to do like I said above.

    1 week ago

  • Posted a reply to "New Version of pluging not working and show blank pages", on the site WordPress Support Forums:
    Sigh.... Pathetic QA. 1. Navigate to the plugins directory of your WP instance 2. Move…

    1 week ago

  • Posted a reply to "Q: Changelog and current resource requirements?", on the site WordPress Support Forums:
    Hi Misplon You're right, it's just the WP version! Thanks for the resources update!

    3 weeks ago

  • Created a topic, Q: Changelog and current resource requirements?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Error: You must enable a payment gateway", on the site WordPress Support Forums:
    Okay, so one has to purchase a Bitpay or Coinbase plugin for Easy Digital Downloads…

    4 months ago

  • Created a topic, Error: You must enable a payment gateway, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Didn't work at first, but Author patched issue", on the site WordPress Support Forums:
    Thanks for your help but at the moment I don't have any blogs that use…

    6 months ago

  • Posted a reply to "high number of email notifications", on the site WordPress Support Forums:
    Same here. I set the maximum to 1 per hour (I wish there was a…

    6 months ago

  • Posted a reply to "edit post not showing", on the site WordPress Support Forums:
    Hi PHP 5.5.12-2+ Zend OPcache v7.0.4-dev nginx/1.6.0 WP 3.9.1 IGPB 2.3.4 Thanks for your support.…

    9 months ago

  • Posted a reply to "edit post not showing", on the site WordPress Support Forums:
    I'm having the same issue and it appeared after I added a promotion box inside…

    9 months ago

  • Posted a reply to "Plug-in not working after update", on the site WordPress Support Forums:
    Thanks!

    10 months ago

  • Posted a reply to "Buddypress Confusion", on the site WordPress Support Forums:
    Ok, if your question is "Where the heck do people sign up", that's a good…

    10 months ago

  • Posted a reply to "Buddypress Confusion", on the site WordPress Support Forums:
    Isn't it in General Settings or one of those settings pages? Supposedly you just turn…

    10 months ago

  • Created a topic, It works., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Any two factor authentication that works with S2Member, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    Hi Daniel, Thank you. I agree, it is present, but as I've been saying it…

    10 months ago

  • Posted a reply to "not SEO friendly plugin", on the site WordPress Support Forums:
    @gsacheli - LOL true genius!

    10 months ago

  • Posted a reply to "Doesn't seem to do much", on the site WordPress Support Forums:
    Hi guys Thanks for your help. I'm sorry but I missed Emre's question (I didn't…

    10 months ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    Yes, it isn't - that's why I'm asking. :-) It's a local (internal) page. I…

    10 months ago

  • Posted a reply to "Didn't work at first, but Author patched issue", on the site WordPress Support Forums:
    That is my experience too. For now I won't rate this plugin but I can't…

    10 months ago

  • Posted a reply to "How to remove all plugin settings from shell/CLI?", on the site WordPress Support Forums:
    Aaaah, makes sense, thanks!

    10 months ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    Yes, as you can see the sniplet above is from source code, not from the…

    10 months ago

  • Created a topic, How to remove all plugin settings from shell/CLI?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Block direct access to wp-login.php?action=register, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Some data was retrieved, but could not be parsed successfully", on the site WordPress Support Forums:
    Hi I was using .ics as I mentioned (which now I realize was wrong). I…

    10 months ago

  • Created a topic, Some data was retrieved, but could not be parsed successfully, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Event metadata isn't present in page source, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Comprehensive and reliable, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "AIO Security v3.7: error in number of logged in users", on the site WordPress Support Forums:
    Thanks for quick reply and your help!

    12 months ago

  • Created a topic, AIO Security v3.7: error in number of logged in users, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    Me too. Here's how it looks like in my case: 404 URL: //pagead2.googlesyndication.com/pagead/js/adsbygoogle.js Referred by…

    12 months ago

  • Posted a reply to "Daily stats seem incorrect", on the site WordPress Support Forums:
    Ugh, I somehow assumed daily stats means Top 10 today. Thanks.

    12 months ago

  • Created a topic, Maintenance time input validation (allows invalid input), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Daily stats seem incorrect", on the site WordPress Support Forums:
    Sorry - I didn't see this question before. I set it to show top 5…

    12 months ago

  • Created a topic, Moved domain from wordpress.com to own, tags and categories 404, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Daily stats seem incorrect", on the site WordPress Support Forums:
    You're right, and it's OK to mark this resolved. One of sites I manage got…

    1 year ago

  • Posted a reply to "Daily stats seem incorrect", on the site WordPress Support Forums:
    Thanks for the help, I appreciate the ready made query although I can't execute it…

    1 year ago

  • Created a topic, Daily stats seem incorrect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Top X posts for last Y days showing nothing", on the site WordPress Support Forums:
    Hmmm, 1.9.9.2 just got pushed to me when I went to verify my version 10…

    1 year ago

  • Created a topic, Top X posts for last Y days showing nothing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Daily views equals overall views and daily views shows despite being disabled, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug: Maintenance disabled when saving option", on the site WordPress Support Forums:
    The two little input boxes for HH MM, they look extremely narrow, like this: []…

    1 year ago

  • Posted a reply to "Misaligned buttons", on the site WordPress Support Forums:
    Thanks, that solved the problem for me!

    1 year ago

  • Posted a reply to "Bug: Maintenance disabled when saving option", on the site WordPress Support Forums:
    I too encountered this problem so I'll add myself here to be notified of possible…

    1 year ago

  • Created a topic, 503 error, can't log in, Cannot redeclare hex2rgb() in syslog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slightly overdone upselling of Pro version", on the site WordPress Support Forums:
    I realized (I didn't know that before) that I actually can change my review so…

    1 year ago

  • Posted a reply to "Slightly overdone upselling of Pro version", on the site WordPress Support Forums:
    1) UTF-8: I see. I did try to use it, of course, but I couldn't…

    1 year ago

  • Created a topic, Doesn't seem to do much, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slightly overdone upselling of Pro version, on the site WordPress Support Forums

    1 year ago