WordPress.org

Profiles

jecko1

Profile picture of jecko1
  • Member Since: June 5th, 2012
  • Find me on:

  • Created a topic, featured images not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sweet Captcha fails after site relocation", on the site WordPress Support Forums:
    oohhh thanks you very much? but how it worked? thanks again

    2 years ago

  • Posted a reply to "Sweet Captcha fails after site relocation", on the site WordPress Support Forums:
    Thanks a lot, Alan, I'm touched. I hope this post is not too old. I'm…

    2 years ago

  • Posted a reply to "Sweet Captcha fails after site relocation", on the site WordPress Support Forums:
    Hi i'vent being relocating my site, but i get the same error. I try the…

    2 years ago

  • Posted a reply to "Artblog Theme issues with site-name and site-description", on the site WordPress Support Forums:
    okits fine: it works with SEO for wordpress, it don't works only with the SEOpress…

    3 years ago

  • Posted a reply to "Artblog Theme issues with site-name and site-description", on the site WordPress Support Forums:
    oh my god! was that!deactivating SEO plugin it worked back :( damn this theme was…

    3 years ago

  • Posted a reply to "Artblog Theme issues with site-name and site-description", on the site WordPress Support Forums:
    Then, I lost all my configurations in css, like column lenght and title weight etc…

    3 years ago

  • Posted a reply to "Artblog Theme issues with site-name and site-description", on the site WordPress Support Forums:
    Yes, I wrote themin the configuration page of the theme. So they should have normally…

    3 years ago

  • Created a topic, Artblog Theme issues with site-name and site-description, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Updating Zenon Lite to 1.8 error all pages blank, on the site WordPress Support Forums

    3 years ago