WordPress.org

Profiles

jdev

Profile picture of jdev
  • Member Since: July 21st, 2011
  • @jdev on WordPress.org
  • Find me on:

  • Posted a reply to "Modal waving content not responsive", on the site WordPress Support Forums:
    Any updates?

    3 days ago

  • Posted a reply to "After upgrade Posts aren't listed, I only see the shortcode", on the site WordPress Support Forums:
    Well its working now, but the numberposts paramater isnt. :( Scratching my head now.

    1 month ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Reviews shown even unapproved, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Amazing!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "After upgrade Posts aren't listed, I only see the shortcode", on the site WordPress Support Forums:
    Bump!

    3 months ago

  • Posted a reply to "Plugin doesn't work", on the site WordPress Support Forums:
    Its not working on my side... [Moderator note: site link and ad copy removed. Please…

    4 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Iframe Not Working", on the site WordPress Support Forums:
    Any updates? It seems not to be working on the resize...

    6 months ago

  • Posted a reply to "Onload", on the site WordPress Support Forums:
    I think this plugin support is dead...

    6 months ago

  • Posted a reply to "Onload", on the site WordPress Support Forums:
    I think this plugin support is dead...

    6 months ago

  • Created a topic, Cant scroll on iOS, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Scrolling jumps to footer when slecting a shorter accordion", on the site WordPress Support Forums:
    This solved the issue as well...

    6 months ago

  • Posted a reply to "Date: Short code for past 6 months?", on the site WordPress Support Forums:
    I was thinking the same as well... I bet you need to create a template…

    7 months ago

  • Created a topic, Simply works, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Display vendor name on sidebar, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "AMAZING SUPPORT!", on the site WordPress Support Forums:
    No problem! Keep it up.

    9 months ago

  • Posted a reply to "Import events from pub file?", on the site WordPress Support Forums:
    Disregard post. Please delete this one.

    9 months ago

  • Created a topic, Import events from pub file?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "layout on mobile devices", on the site WordPress Support Forums:
    In case anyone needs it here's the solution: jQuery(".shortcode-menu-mobile option[value='" + window.location + "']").prop('selected', true);

    9 months ago

  • Posted a reply to "layout on mobile devices", on the site WordPress Support Forums:
    Yes, I am having this problem as well... any updates?

    9 months ago

  • Created a topic, Disable on mobile, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "TablePress Extension: Responsive Tables", on the site WordPress Support Forums:
    NVM

    9 months ago

  • Created a topic, Remove dash, on the site WordPress Support Forums

    9 months ago

  • Created a topic, AMAZING SUPPORT!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Translating to arabic", on the site WordPress Support Forums:
    Ok thanks. Please check your email and let me know what I have to do…

    10 months ago

  • Posted a reply to "Vendor Shop Front Not Showing", on the site WordPress Support Forums:
    Ok, I will let you know later. Thanks for your time.

    10 months ago

  • Posted a reply to "Vendor Shop Front Not Showing", on the site WordPress Support Forums:
    I am having the same issue here: http://sparepartspro.wpengine.com/vendor/vendor1

    10 months ago

  • Created a topic, Translating to arabic, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Repeated results", on the site WordPress Support Forums:
    It totally worked! Thanks a lot.

    10 months ago

  • Posted a reply to "Display vendor details", on the site WordPress Support Forums:
    Ok thanks...

    10 months ago

  • Posted a reply to "Display vendor details", on the site WordPress Support Forums:
    Sorry for the very late reply. Pls check here: http://sparepartspro.wpengine.com/product/e3

    10 months ago

  • Created a topic, Repeated results, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "error when number of menu item over 35", on the site WordPress Support Forums:
    up pls

    10 months ago

  • Posted a reply to "Problem with menu", on the site WordPress Support Forums:
    Wait, what was the exact solution?

    10 months ago

  • Posted a reply to "error when number of menu item over 35", on the site WordPress Support Forums:
    up?

    10 months ago

  • Posted a reply to "Listing posts from multiple categories", on the site WordPress Support Forums:
    Up?

    10 months ago

  • Created a topic, New update disabled the shortcode?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not really working with woocomm", on the site WordPress Support Forums:
    Ok thanks.

    10 months ago

  • Posted a reply to "Login Logout label isnt changing properly", on the site WordPress Support Forums:
    Here: Powerbridge

    10 months ago

  • Created a topic, do shortcode isnt working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Login Logout label isnt changing properly", on the site WordPress Support Forums:
    I am already using that. I am using woopress by 8theme.

    11 months ago

  • Posted a reply to "Not really working with woocomm", on the site WordPress Support Forums:
    I am having the same issue. URL/permalinks isnt right. Shouldnt it work like the search?

    11 months ago

  • Posted a reply to "Filter not working with all taxonomies", on the site WordPress Support Forums:
    Any updates?

    11 months ago

  • Posted a reply to "Not really working with woocomm", on the site WordPress Support Forums:
    I am having the same issue. Especially I want to show specific products from a…

    11 months ago

  • Created a topic, Login Logout label isnt changing properly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Display vendor details", on the site WordPress Support Forums:
    Sorry, as a follow up question. How come the prod vendor info widget isnt working?

    11 months ago

  • Created a topic, Edit vendor details not showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Display vendor details", on the site WordPress Support Forums:
    Got it thanks.

    11 months ago

  • Created a topic, Display vendor details, on the site WordPress Support Forums

    12 months ago

Plugins