WordPress.org

Profiles

jcoleman

Profile picture of jcoleman
  • Member Since: December 9th, 2010
  • @jcoleman on WordPress.org
  • Find me on:

  • Posted a reply to "No map, no search", on the site WordPress Support Forums:
    How come there is no update for it in the plugins list then. Do you…

    1 month ago

  • Posted a reply to "No map, no search", on the site WordPress Support Forums:
    newest version of WordPress, version 2.3.0 of Loctoraide Pro. I think it is a cookie…

    1 month ago

  • Created a topic, No map, no search, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Pre purchase question, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Maxing out on memory? 500 Internal Server Errors", on the site WordPress Support Forums:

    2 months ago

  • Posted a reply to "Maxing out on memory? 500 Internal Server Errors", on the site WordPress Support Forums:
    I've been getting maxed out ram and cpu usage and I/O maxes lately as well.…

    2 months ago

  • Created a topic, Pro with non pro?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Trying to get lightbox content to work", on the site WordPress Support Forums:
    having trouble too. let me know if you get an answer.

    1 year ago

  • Created a topic, Lightbox confusion???, on the site WordPress Support Forums

    1 year ago

  • Created a topic, My site got hacked, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Moving from WP-Recaptcha, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No Longer Works 4.0.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Baned Users / Banned Hosts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great simple backup solution, on the site WordPress Support Forums

    2 years ago

  • Created a topic, works halfway, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Jetpack "Share" button not working.", on the site WordPress Support Forums:
    I figured out I just had to take them out of the nesting box. Seems…

    4 years ago

  • Posted a reply to "Jetpack "Share" button not working.", on the site WordPress Support Forums:
    I'm having a similar issue. I notice in the returned HTML code using "inspect element"…

    4 years ago

  • Created a topic, [Plugin: TAC (Theme Authenticity Checker)] How to remove malicious code, on the site WordPress Support Forums

    6 years ago