WordPress.org

Profiles

jchambo

  • Member Since: March 15th, 2011
  • @jchambo on WordPress.org
  • Find me on:

  • Posted a reply to Setting Form Display to Button only Displays a Dropdown Above Button, on the site WordPress.org Forums:
    Update: Setting the "Display Style" to Radios resolves the issue, but you guys definitely have…

    2 weeks ago

  • Created a topic, Setting Form Display to Button only Displays a Dropdown Above Button, on the site WordPress.org Forums:
    Any way to get rid of the drop down? In previous Give …

    2 weeks ago

  • Posted a reply to Your Demo is down, on the site WordPress.org Forums:
    Actually... it's not. Malwarebytes is blocking your website with my Real Time Protection... You may…

    3 months ago

  • Created a topic, Your Demo is down, on the site WordPress.org Forums:
    Your Demo is down

    3 months ago

  • Created a topic, Product shows No Such Plan ID when adding a Plan ID into Product Subscription, on the site WordPress.org Forums:
    Not sure why but when I enter the Plan ID from my Stri…

    8 months ago

  • Posted a reply to Facebook og:title and og:description not populating correct data from Yoast, on the site WordPress.org Forums:
    EDIT: That was it. I resolved it by removing my theme's Open Graph Tags code…

    1 year ago

  • Posted a reply to Facebook og:title and og:description not populating correct data from Yoast, on the site WordPress.org Forums:
    EDIT: Here is the code from my functions.php file on my theme. Is is it…

    1 year ago

  • Created a topic, Facebook og:title and og:description not populating correct data from Yoast, on the site WordPress.org Forums:
    Greetings, I’m seeing an issue where my Facebook…

    1 year ago

  • Created a new ticket, #28066, in Core Trac:
    Updating Page or Post after inserting Anchor causes Anchor to disappear

    4 years ago