WordPress.org

Profiles

jbx

Profile picture of jbx
  • Member Since: August 13th, 2012
  • @jbx on WordPress.org
  • Find me on:

  • Created a topic, CSS minification puts link to inexistent file after clearing caches manually, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Simple, functional and flexible., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Add new subscriber through PHP, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Remove default email themes (forever), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Sort posts by a custom field, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Disabled times in between opening times on the same day, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Book a Table - Modify Text", on the site WordPress Support Forums:
    You shouldn't really do that, because the moment there is an update the modifications you…

    5 months ago

  • Posted a reply to "Infinity scroll repeating initial posts", on the site WordPress Support Forums:
    Not sure what exactly that solution is suggesting. What should I do use the old…

    5 months ago

  • Posted a reply to "Customise from email", on the site WordPress Support Forums:
    Yes. Its just that I want it to be configurable and making it configurable through…

    6 months ago

  • Posted a reply to "Customise from email", on the site WordPress Support Forums:
    Thanks. I presume I can just paste that in my theme's functions.php file instead of…

    6 months ago

  • Posted a reply to "Bug in email subject when ampersand is in subject", on the site WordPress Support Forums:
    Yes you are right. If I customise the subject myself it is then stored correctly.…

    6 months ago

  • Created a topic, Customise from email, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Bug in email subject when ampersand is in subject, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Problem with Item-changing and storing", on the site WordPress Support Forums:
    I am observing this too. I entered a whole menu and the descriptions and prices…

    6 months ago

  • Created a topic, Infinity scroll repeating initial posts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Where is the right place to put .mo and .po files?", on the site WordPress Support Forums:
    Hi, Thanks for your reply. No I just started to use the plugin for a…

    6 months ago

  • Created a topic, Where is the right place to put .mo and .po files?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Menu functionality seems a bit limited, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to ""The cron system seems not running correctly" with system cron", on the site WordPress Support Forums:
    Yes its really strange. I have full control over the server, its my own installation.…

    6 months ago

  • Posted a reply to ""The cron system seems not running correctly" with system cron", on the site WordPress Support Forums:
    Mmm... now this is weird. So I tried to add this to my crontab: */7…

    6 months ago

  • Posted a reply to ""The cron system seems not running correctly" with system cron", on the site WordPress Support Forums:
    Hi, Thanks for your reply. Yes in wp-cron dashboard I see the first item. Anytime…

    6 months ago

  • Created a topic, "The cron system seems not running correctly" with system cron, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Does not redirect if the user is already logged in and goes to the login page", on the site WordPress Support Forums:
    Well what they will do is click on the Members link, which if not logged…

    10 months ago

  • Created a topic, Does not redirect if the user is already logged in and goes to the login page, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "HTML5 iFrame (Async) not working in version 3.0.8.1", on the site WordPress Support Forums:
    Cheers! Seems to be working perfectly now after the update.

    12 months ago

  • Posted a reply to "Random play and caching (W3TC)", on the site WordPress Support Forums:
    No problem. If you choose the <-- mfunc --> approach you might face a few…

    12 months ago

  • Created a topic, Random play and caching (W3TC), on the site WordPress Support Forums

    12 months ago

  • Created a topic, HTML5 iFrame (Async) not working in version 3.0.8.1, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Also post on Facebook - checkbox", on the site WordPress Support Forums:
    Hi Alex, What I meant is that reverting back to the old version is a…

    1 year ago

  • Posted a reply to "Also post on Facebook - checkbox", on the site WordPress Support Forums:
    Note that the older version of the API will stop working on June 23rd 2015.…

    1 year ago

  • Created a topic, Remove banner from sitemap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The checkboxes don't seem to make any difference, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fragmented cache stopped working", on the site WordPress Support Forums:
    Finally I found what was the problem! HTML minify screws the mfunc snippets. If you…

    1 year ago

  • Posted a reply to "Page fragment caching still broken!", on the site WordPress Support Forums:
    I seem to be having the same problem. I've got mfunc segments defined in my…

    1 year ago

  • Posted a reply to "Fragmented cache stopped working", on the site WordPress Support Forums:
    Bump! Any ideas how to determine why fragmented caching stopped working? I tried switching off…

    1 year ago

  • Created a topic, Fragmented cache stopped working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "W3 Total Cache blocking ads to rotate", on the site WordPress Support Forums:
    Wherever you have your PHP code which is displaying your advert, such as adrotate_group(1) you…

    1 year ago

  • Created a topic, Mobile theme with link to switch to desktop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "W3 Total Cache blocking ads to rotate", on the site WordPress Support Forums:
    Not sure about the shortcodes, but for the ones in PHP code to rotate you…

    1 year ago

  • Posted a reply to "W3 Total Cache blocking ads to rotate", on the site WordPress Support Forums:
    How are your ads being included in your theme? Via the widget or via php…

    1 year ago

  • Created a topic, Is there a way to group queries together?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is there a way to specify the number of related posts programmatically?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Including events in normal category pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Warning on core.php line 358, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How can I stop this plugin from adding meta tags?", on the site WordPress Support Forums:
    For those looking for a quick fix for this, you can edit facebook.php and comment…

    1 year ago

  • Posted a reply to "Wrong thumbnails used in widget after update from 5.5.3.1 to 5.5.4", on the site WordPress Support Forums:
    Yes now its working that way. My mistake was that my thumbnails were slightly larger…

    1 year ago

  • Posted a reply to "Wrong thumbnails used in widget after update from 5.5.3.1 to 5.5.4", on the site WordPress Support Forums:
    Thanks. The reason was actually that the thumbnails I had were 120 by 80, resized…

    1 year ago

  • Posted a reply to "Wrong custom HTML after update", on the site WordPress Support Forums:
    Worked perfectly. Cheers!

    1 year ago

  • Posted a reply to "Wrong custom HTML after update", on the site WordPress Support Forums:
    Hi Hector, No worries, I will wait for your update. The production site is running…

    1 year ago

  • Created a topic, Wrong thumbnails used in widget after update from 5.5.3.1 to 5.5.4, on the site WordPress Support Forums

    1 year ago