WordPress.org

Profiles

J. Brown

Profile picture of J. Brown
  • Member Since: May 13th, 2011
  • Find me on:

  • Posted a reply to "Gallery not found", on the site WordPress Support Forums:
    Hey Gertjan- Just want to clarify that you have upgraded to WP 4.1 and CVG…

    4 months ago

  • Posted a reply to "CVG is broken in 4.0.1", on the site WordPress Support Forums:
    You have to remove the quotes from the shortcode. See the thread here: https://wordpress.org/support/topic/upgrade-to-401-broke-plugin?replies=31

    4 months ago

  • Posted a reply to "upgrade to 4.0.1 broke plugin", on the site WordPress Support Forums:
    First of all, lets have a big round of applause for Wyllou. Removing the quotes…

    5 months ago

  • Posted a reply to "upgrade to 4.0.1 broke plugin", on the site WordPress Support Forums:
    Wyllou- Are you saying that by removing the quotes from the shortcode, the plugin worked…

    5 months ago

  • Created a topic, CVG is broken in 4.0.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "upgrade to 4.0.1 broke plugin", on the site WordPress Support Forums:
    I downgraded back to 4.0 and it's back working right again. Didn't expect a security…

    5 months ago

  • Created a topic, upgrade to 4.0.1 broke plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Edit link missing", on the site WordPress Support Forums:
    My events are still showing in the the calendar view after upgrade, but when I…

    8 months ago

  • Created a topic, My Calendar is the best., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Child Theme for Hostmarks?", on the site WordPress Support Forums:
    Thanks. This does point me in the right direction. Definitely a wp_enqueue_style issue. I've been…

    1 year ago

  • Posted a reply to "Child Theme for Hostmarks?", on the site WordPress Support Forums:
    Yes. I have tried activating it but all I get is content with no theme.

    1 year ago

  • Posted a reply to "Child Theme for Hostmarks?", on the site WordPress Support Forums:
    At this point, I took everything out and just stripped it to this basic template(below)…

    1 year ago

  • Created a topic, Child Theme for Hostmarks?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Strange font rendering issues in MacOS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin no longer working? "Temporarily disabled..."?", on the site WordPress Support Forums:
    All fixed since the last update. Kudos and thanks.

    2 years ago

  • Posted a reply to "Plugin no longer working? "Temporarily disabled..."?", on the site WordPress Support Forums:
    Hey Mike- I tried the fixes recommended. There was a missing end tag but even…

    2 years ago

  • Posted a reply to "Plugin no longer working? "Temporarily disabled..."?", on the site WordPress Support Forums:
    Hey Mike- No worries. It still says: "Temporarily disabled until ..." in Settings>Media>WPsmushit and when…

    2 years ago

  • Posted a reply to "Plugin no longer working? "Temporarily disabled..."?", on the site WordPress Support Forums:
    I tried deleting the closing php tags in JSON/JSON.php and I still get the same…

    2 years ago

  • Created a topic, Plugin no longer working? "Temporarily disabled..."?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Extra "rn" added to FROM making everything spam since update", on the site WordPress Support Forums:
    Yes. I must agree. If it were possible to have the reply-to name be the…

    2 years ago

  • Posted a reply to "problem with sort order after update", on the site WordPress Support Forums:
    Copied all the files from jquery UI in wp-includes to cool-video-gallery js folder and it…

    2 years ago

  • Posted a reply to "problem with sort order after update", on the site WordPress Support Forums:
    Hey geoffreysf- Can you point me to where I get "the new jquery UI files"…

    2 years ago

  • Created a topic, Extra "rn" added to FROM making everything spam since update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "problem with sort order after update", on the site WordPress Support Forums:
    Plug in still works as long as I load the videos in order and use…

    2 years ago

  • Created a topic, problem with sort order after update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, removing youtube logo watermark?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Suggestions for new enhancements", on the site WordPress Support Forums:
    Anyone know where we can stick a "?modestbranding=1" in somewhere and get rid of the…

    2 years ago

  • Posted a reply to "feedburner no space between paragraphs", on the site WordPress Support Forums:
    The issue is that yahoo mail does not read <p> like other email services. The…

    3 years ago

  • Posted a reply to "[Plugin: .html on PAGES] Excluding a Page", on the site WordPress Support Forums:
    Hey- You no longer need .html on pages. Disable that plugin. Just use the custom…

    3 years ago

  • Posted a reply to "[Plugin: .html on PAGES] Excluding a Page", on the site WordPress Support Forums:
    Yes. This plugin allows you to set your permalink to whatever you want: http://wordpress.org/extend/plugins/custom-permalinks/ Cheers.…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Issues with CVG 1.6", on the site WordPress Support Forums:
    Hey Praveen- My apologies. I did not notice/realize that Shadowbox replaced Fancybox altogether. I do…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Issues with CVG 1.6", on the site WordPress Support Forums:
    Hey- The "CVG Fancybox playback feature" in the screenshot section does not show the scroll…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Issues with CVG 1.6", on the site WordPress Support Forums:
    Hey Praveen- Just tried upgrading to v1.6, really appreciate you putting the descriptions back. Unfortunately,…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Option to disable/enable columns in All Posts", on the site WordPress Support Forums:
    Unchecking the columns in screen options works fine by me. Why didn't I think of…

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Option to disable/enable columns in All Posts", on the site WordPress Support Forums:
    Just want to chime in that the new columns are a drag. Frankly, I didn't…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Suggestions for new enhancements", on the site WordPress Support Forums:
    Perhaps you could allow for jpg preview thumbnail images. Not sure why its limited to…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Gallery/Video Description in display not working properly", on the site WordPress Support Forums:
    Hey Praveen- I did find a download of the older version and was able to…

    3 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Gallery/Video Description in display not working properly", on the site WordPress Support Forums:
    I have the same issue as evibee here. However, when I first upgraded and was…

    3 years ago

  • Posted a reply to "Broke my admin trying to transfer plugin.... Help.", on the site WordPress Support Forums:
    Just in case someone comes across this before they find the other threads, I was…

    3 years ago

  • Posted a reply to "Broke my admin trying to transfer plugin.... Help.", on the site WordPress Support Forums:
    I sure thank you for taking a moment. I tried adding the code to my…

    3 years ago

  • Created a topic, Broke my admin trying to transfer plugin.... Help., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] One validation error", on the site WordPress Support Forums:
    Weird. I disabled the second plugin, removed the custom field to be sure (protocol for…

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] One validation error", on the site WordPress Support Forums:
    Hey- Its not your plugin. The error is caused because Wp autop is adding a…

    3 years ago

  • Created a topic, [Plugin: Meteor Slides] One validation error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Simple Slideshow] Validation Errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form] Validation Errors", on the site WordPress Support Forums:
    Just need to remove that "1" after subject in line 121. All clear.

    3 years ago

  • Posted a reply to "[Plugin: Contact Form] Validation Errors", on the site WordPress Support Forums:
    Found them. It passes now but has just one warning: "Warning Line 121, Column 18:…

    3 years ago

  • Created a topic, [Plugin: Contact Form] Validation Errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Mailchimp Plugin wont pass markup validation?", on the site WordPress Support Forums:
    I figured it out. Drop the plug in. Put the following code into a text…

    3 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] Mailchimp Plugin wont pass markup validation?, on the site WordPress Support Forums

    3 years ago