WordPress.org

Profiles

  • Member Since: July 30th, 2010
  • Find me on:
  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    Will do Doug. Many thanks as well!

    2 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    No worries Doug. I did the change as you suggested and it worked! Thank you!

    2 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    Hi Doug, sorry to bother you about this, but I was wondering if I could…

    3 months ago

  • Posted a reply to Consent bar not working after update to 2.0.8, on the site WordPress.org Forums:
    Hi Fernando, just wanted to let you know that updating to 2.0.10 fixed the issue…

    3 months ago

  • Posted a reply to Consent bar not working after update to 2.0.8, on the site WordPress.org Forums:
    Hi, it looks like a few other people have reported the same or similar issue?…

    3 months ago

  • Posted a reply to Consent bar not working after update to 2.0.8, on the site WordPress.org Forums:
    FYI, I found the downloads page for the older versions of the plugin. Reverting to…

    3 months ago

  • Posted a reply to Consent bar not working after update to 2.0.8, on the site WordPress.org Forums:
    Just a quick update, I tried activating the plugin again and disabling the privacy bar…

    3 months ago

  • Created a topic, Consent bar not working after update to 2.0.8, on the site WordPress.org Forums:
    Hi, the consent bar stopped working after I updated to…

    3 months ago

  • Posted a reply to Glitch with Privacy Policy Link, on the site WordPress.org Forums:
    Apologies for not making myself clear, but I meant the target link in the Long…

    3 months ago

  • Posted a reply to Glitch with Privacy Policy Link, on the site WordPress.org Forums:
    Did you update the target link? I had the same problem until I noticed I…

    3 months ago

  • Created a topic, Assign Class to GDPR Consent Checkbox Text, on the site WordPress.org Forums:
    Hi, I'd like to assign a class to the text next to the…

    3 months ago

  • Created a topic, Add Class to Privacy Policy Text, on the site WordPress.org Forums:
    Hi, I'm trying to make a minor styling change. I'd li…

    3 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    If it helps, this is what I'm seeing. On the original version of the plugin,…

    4 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    Sorry Doug, but I think you missed the message I posted before your last one.…

    4 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    Thanks for the explanation Doug. I don't understand why the issue wasn't happening with the…

    4 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    The problem I'm speaking of doesn't happen with the original version of the plugin though.…

    4 months ago

  • Posted a reply to “This page isn’t working” error, on the site WordPress.org Forums:
    To elaborate, the problem only appears to be happening with drafts. If I go to…

    4 months ago

  • Created a topic, “This page isn’t working” error, on the site WordPress.org Forums:
    I think I may have found a bug with the plugin. I c…

    4 months ago

  • Created a topic, Great revival of a very useful plugin, on the site WordPress.org Forums:
    I'd been using the original version of this plugin for…

    4 months ago

  • Posted a reply to Changing over from “Quick Page/Post Redirect Plugin” note, on the site WordPress.org Forums:
    Thank you so much! Just migrated without any problems. :)

    4 months ago

  • Posted a reply to Since this plugin has been abandoned, I will be launching an updated version, on the site WordPress.org Forums:
    Awesome! Thanks so much BearlyDoug! :)

    4 months ago

  • Posted a reply to Since this plugin has been abandoned, I will be launching an updated version, on the site WordPress.org Forums:
    Thanks for doing this! Waiting eagerly for the update. :)

    4 months ago

  • Posted a reply to Import .txt, on the site WordPress.org Forums:
    Great! Thanks so much!

    4 months ago

  • Posted a reply to Import .txt, on the site WordPress.org Forums:
    Thanks John! I'll try that. Sorry, one last thing. What about these characters at the…

    4 months ago

  • Posted a reply to Import .txt, on the site WordPress.org Forums:
    Thanks for the reply John. The redirects look like this, one per line: http://www.willflyforfood.net/2014/04/08/how-to-apply-for-a-japanese-tourist-visa-for-filipinos/|https://www.willflyforfood.net/2017/03/06/how-to-apply-for-a-japan-tourist-visa-for-filipinos/|0|0 Can…

    4 months ago

  • Created a topic, Import .txt, on the site WordPress.org Forums:
    Hi, can I import redirects in .txt format? I'm lookin…

    4 months ago

  • Created a topic, Great plugin, easy to use, updated often, on the site WordPress.org Forums:
    I needed a simple subscription plugin and Email Subscr…

    5 months ago

  • Posted a reply to Plugin stopped working after update to 3.4.10, on the site WordPress.org Forums:
    FYI, WP core autoupdated to 4.9.5 and the Email Subscribers plugin is now working again.…

    5 months ago

  • Posted a reply to Plugin stopped working after update to 3.4.10, on the site WordPress.org Forums:
    Same here. I tried to deactivate then activate, nothing. I tried doing a manual reinstall…

    5 months ago

  • Created a topic, Plugin stopped working after update to 3.4.10, on the site WordPress.org Forums:
    The plugin stopped working for me after updating to ve…

    5 months ago

  • Posted a reply to Ad block not showing on just one post, on the site WordPress.org Forums:
    Sorry, kindly disregard this query. I figured out the problem. For some reason, an extra…

    6 months ago

  • Created a topic, Ad block not showing on just one post, on the site WordPress.org Forums:
    Hi, I encountered a strange problem when I published m…

    6 months ago

  • Created a topic, W3TC and MaxCDN, on the site WordPress.org Forums:
    Hi, my SSL cert has been installed and I'm about to ac…

    11 months ago

  • Posted a reply to Getting 404 instead, on the site WordPress.org Forums:
    Sorry, please disregard this. It's working now. I guess it just needed some time to…

    1 year ago

  • Created a topic, Getting 404 instead, on the site WordPress.org Forums:
    Hi, I set an old post to draft and manually added the …

    1 year ago