WordPress.org

Profiles

Profile picture of
  • Member Since: November 19th, 2007
  • @jblifestyles on WordPress.org
  • Find me on:

  • Posted a reply to broken rc_geositemap.xml, on the site WordPress.org Forums:
    I have this same problem, and do not see the issue has been resolved. Is…

    2 months ago

  • Created a topic, Feature Request: Count of 404 pages by URL, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Monitor Posts reverts to no monitoring, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Editing Redirect moves it to Redirection Group, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Conflict with HTTPS, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Redirects not working, on the site WordPress Support Forums:
    Probably a browser caching issue... Browsers like Chrome will cache page status, redirects, etc. Try…

    10 months ago

  • Posted a reply to Copies Images Over, but Doesn't Replace Source, on the site WordPress Support Forums:
    The source code of the child post contains the URL of the attachment on the…

    2 years ago

  • Created a topic, Copies Images Over, but Doesn't Replace Source, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 2.0.4 breaks URLs with querystring parameters, on the site WordPress Support Forums:
    @MaryanneElizabeth I'm just glad it worked out for you! Cheers, Jake

    2 years ago

  • Posted a reply to 2.0.4 breaks URLs with querystring parameters, on the site WordPress Support Forums:
    I believe I found a tweak that will address this issue. Caveat... I do not…

    2 years ago

  • Posted a reply to Change plugin slug?, on the site WordPress Support Forums:
    Can this be added to the plugin core as an option so we don't have…

    2 years ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    2 years ago

  • Reopened ticket #16226, in Core Trac:
    Attachment URL filenames are not urlencoded

    2 years ago

  • Posted a reply to Imported images are blank, on the site WordPress Support Forums:
    I found some issues where if the image URL had a % in it, then…

    2 years ago

  • Posted a reply to No FAQ items?, on the site WordPress Support Forums:
    Perfect answer by AndrewAdcock... There wasn't anything in place to support not having categories defined..…

    2 years ago

  • Posted a reply to Child to Parent Syncing, on the site WordPress Support Forums:
    It looks like this is handled with back to parent - http://plainviewplugins.com/threewp-broadcast-premium-pack/back-to-parent-broadcast-plugin/ ... I just…

    2 years ago

  • Posted a reply to Child to Parent Syncing, on the site WordPress Support Forums:
    Did this get done? I also need this feature to update the parent when a…

    2 years ago

  • Created a topic, Add unique ID to shortcode tabs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just updated - Large number of errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Password protected, on the site WordPress Support Forums:
    Hi All, I just set an .htaccess password on the _mediavault directory. I can password…

    2 years ago

  • Posted a reply to Password protected, on the site WordPress Support Forums:
    Any update on this... I don't want to use member management, I just want to…

    2 years ago

  • Posted a reply to Scheduling post allows viewing if url known, on the site WordPress Support Forums:
    If I was your client I would be pretty upset that your trying to hack…

    7 years ago

  • Posted a reply to WordPress versus Blogger, on the site WordPress Support Forums:
    haha.. seo friendly anchor text link fail!

    7 years ago

  • Posted a reply to How do you change the domain name?, on the site WordPress Support Forums:
    Whenever I do this, I literally copy all of the files for WP from the…

    7 years ago

  • Posted a reply to Cannot access cpanel, on the site WordPress Support Forums:
    sounds like you should just apply for another key... cackow! you'll be up and running…

    7 years ago

  • Created a topic, Relative URL for local images request, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to <p></p> and <br /> in posts not working?, on the site WordPress Support Forums:
    I've tried in both firefox and explorer....pc user :( .. and it still strips it…

    9 years ago

  • Posted a reply to <p></p> and <br /> in posts not working?, on the site WordPress Support Forums:
    same problem here... using firefox and wp 2.3.2 http://gostep.org ANY help would be appreciated.. I've…

    9 years ago

  • Posted a reply to Quick PHP Question, on the site WordPress Support Forums:
    good luck!

    9 years ago

  • Posted a reply to Quick PHP Question, on the site WordPress Support Forums:
    you are trying to use php in the sidebar widget.. I don't believe they offer…

    9 years ago