WordPress.org

Profiles

John

Profile picture of John
  • Member Since: December 1st, 2010
  • @jbculpepper on WordPress.org
  • Find me on:

  • Posted a reply to Use is Widget?, on the site WordPress.org Forums:
    Dan, Thanks for the reply. I'm relieved that it wasn't an obvious feature and I…

    2 months ago

  • Created a topic, Use is Widget?, on the site WordPress.org Forums:
    Hi, Can Document Gallery be used in a side widget? I c…

    2 months ago

  • Posted a reply to Finalizing orders "after the fact", on the site WordPress Support Forums:
    Thanks Mike. Will pursue that path. Wouldn't that be easy.

    8 months ago

  • Created a topic, Finalizing orders "after the fact", on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Remove number from event list widget, on the site WordPress Support Forums:
    Sorry for the delay. Project focus was on other stuff and I'm only now returning…

    10 months ago

  • Created a topic, Remove number from event list widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Attachment to Private Page, on the site WordPress Support Forums:
    Justin, Based on content on your blog I see this isn't possible. I installed download…

    1 year ago

  • Created a topic, Attachment to Private Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not working since version 3.3.1 upgrade, on the site WordPress Support Forums:
    Well, things started with me getting this message everywhere we used the plugin: The taxon…

    1 year ago

  • Posted a reply to Not working since version 3.3.1 upgrade, on the site WordPress Support Forums:
    Well I've done it now. I had this issue too... The taxon value entered, "images",…

    1 year ago

  • Created a topic, Big Picture Cloudflare Configuration Questions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Icons not displaying, on the site WordPress Support Forums:
    DISREGARD: Over the weekend I modified the htaccess in wp-content and that was blocking the…

    2 years ago

  • Posted a reply to Icons not displaying, on the site WordPress Support Forums:
    Ron. Not sure if this should be a new entry. I'm using S.S. Icons in…

    2 years ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    3 years ago

  • Created a topic, rotate projects?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not up to standard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This Plugin is !important, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to More Button, on the site WordPress Support Forums:
    Site under construction but if we can't figure it out with this one last reply…

    3 years ago

  • Posted a reply to More Button, on the site WordPress Support Forums:
    OK, I'm only using two tabs but had the content with using three columns. They…

    3 years ago

  • Created a topic, More Button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    Wbeem, It appears that the hover color is controlled by CSS and each of the…

    3 years ago

  • Posted a reply to No Slides, on the site WordPress Support Forums:
    Yes Sir... that was it... Thanks!

    3 years ago

  • Posted a reply to No Slides, on the site WordPress Support Forums:
    Here ya go. Page source shows data. Tried it in firefox and chrome. Likely something…

    3 years ago

  • Created a topic, No Slides, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    I don't think there is a bug. Clearly the core functionality is working but evidently…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    Well, that can happen. For verification... I'm using Simple Social Icons. I indeed was referring…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    I can't speak to the design but once I made all the settings the same…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    Well, in mine I have four icons. Each one is in a different widget because…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    I GOT IT! Nick at Studio Press pointed out that I didn't have the exact…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    On further investigation... mine work but the controls don't. For example, following the Studio Press…

    3 years ago

  • Posted a reply to Not compatible with new Pro Themes?, on the site WordPress Support Forums:
    I have not tested the plugin with Going Green yet but it works in the…

    3 years ago

  • Posted a reply to widget form but on one line, on the site WordPress Support Forums:
    Thanks Nick. I appreciate your reply and will give it a try.

    3 years ago

  • Created a topic, widget form but on one line, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Nice solution, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add target=blank to button, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Plugin excellent support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WordPress Overly Aggressive Permalinks, on the site WordPress Support Forums:
    I think moshthepitt did what I need to do. Can you post your full fix?…

    4 years ago

  • Created a topic, Need help - ecommerce site within wordpress site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Genesis Bootstrap Carousel] Configure the Carousel, on the site WordPress Support Forums:
    Aaaah, Rookie Mistake. Genesis Agency is one of those themes where you don't declare anything…

    4 years ago

  • Posted a reply to [Plugin: Genesis Bootstrap Carousel] Configure the Carousel, on the site WordPress Support Forums:
    I'm using Genesis (current version) and the Agency Theme. I have a static home page…

    4 years ago

  • Posted a reply to Looking for a plugin, on the site WordPress Support Forums:
    I too need this as follows: a simple widget that allows potential customers to enter…

    4 years ago

  • Posted a reply to facebook business page, on the site WordPress Support Forums:
    Not on our business page it wasn't. sorry

    4 years ago

  • Posted a reply to facebook business page, on the site WordPress Support Forums:
    I had to set mine up using my personal profile which is linked to our…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Documentation - beginner help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Genesis Simple Headers] Appearance > Header not appearing, on the site WordPress Support Forums:
    Rats. Well, Agency is an odd theme in that it has all the bells and…

    4 years ago

  • Posted a reply to [Plugin: Genesis Simple Headers] Appearance > Header not appearing, on the site WordPress Support Forums:
    No change to theme name, WordPress 3.4 Genesis 1.8.2 Not sure what I should be…

    4 years ago

  • Posted a reply to [Plugin: Genesis Simple Headers] Appearance > Header not appearing, on the site WordPress Support Forums:
    I'm using Genesis Agency Theme and don't see your plugin when I go to Appearance…

    4 years ago

  • Created a topic, [WordPress Download Monitor] Permalink issue, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Genesis Tabs] work on pages, on the site WordPress Support Forums

    5 years ago

Plugins