WordPress.org

Profiles

  • Member Since: December 20th, 2014
  • Find me on:
  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    I've been using this plugin for a few years and it's m…

    2 months ago

  • Created a topic, Better than JetPack, on the site WordPress.org Forums:
    We used to use Jetpack to post to social media but tha…

    3 years ago

  • Posted a reply to Not highlighting query term in post, on the site WordPress.org Forums:
    Not having much luck here - I changed the line with your code but it's…

    4 years ago

  • Posted a reply to Not highlighting query term in post, on the site WordPress.org Forums:
    Thanks Mikko - I've done that (https://pastebin.com/2QZdFiH9)

    4 years ago

  • Posted a reply to Not highlighting query term in post, on the site WordPress.org Forums:
    Hi Mikko, sorry I've tried but still can't get it to work. Below is my…

    4 years ago

  • Posted a reply to Not highlighting query term in post, on the site WordPress.org Forums:
    Sorry Mikko but I'm no expert! This is my search.php file - where do I…

    4 years ago

  • Created a topic, It works!, on the site WordPress.org Forums:
    We still had quite a few links to http so I used this …

    4 years ago

  • Posted a reply to Not highlighting query term in post, on the site WordPress.org Forums:
    Thanks Mikko but where do I put that code?

    4 years ago

  • Created a topic, Not highlighting query term in post, on the site WordPress.org Forums:
    Since the latest update the query term is not being hi…

    4 years ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Good plugin that works well for me

    4 years ago

  • Posted a reply to Thumb not showing, on the site WordPress.org Forums:
    Hi akyusa01, Thanks for getting back to me so quickly. It appears the issue was…

    4 years ago

  • Created a topic, Thumb not showing, on the site WordPress.org Forums:
    Hello, I have created a new soliloquy slider but inst…

    4 years ago

  • Posted a reply to Latest update not working, on the site WordPress.org Forums:
    5.6.29

    4 years ago

  • Posted a reply to Latest update not working, on the site WordPress.org Forums:
    Hi again Mikko, I upgraded our php to 7 and the plugin has now activated.…

    4 years ago

  • Posted a reply to Latest update not working, on the site WordPress.org Forums:
    Hi Mikko, Thanks very much for your prompt response. I tried to install the plugin…

    4 years ago

  • Created a topic, Latest update not working, on the site WordPress.org Forums:
    After installing the latest update my website crashed …

    4 years ago

  • Posted a reply to After update, doesn’t send e-mail to admin, on the site WordPress.org Forums:
    I have the same issue. When people submit their query through Contact Form 7 this…

    4 years ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Have been using this plugin for years and it has alway…

    5 years ago