WordPress.org

Profiles

  • Member Since: January 30th, 2018
  • Find me on:
  • Posted a reply to HOW TO REMOVE THE ADS ON MY DASHBORAD, on the site WordPress.org Forums:
    Hi There, Please contact us at: https://www.monsterinsights.com/lite-support/ with more information, so we can investigate what's…

    10 months ago

  • Posted a reply to Google Tag Assistant Flagging errors when logged in, on the site WordPress.org Forums:
    Hey @garrett-eclipse, Thanks for this. This error will occur when logged in as a WordPress…

    10 months ago

  • Posted a reply to Monsters Insight and gtag.js, on the site WordPress.org Forums:
    Hi @isamarts95, Thanks for reaching out. We can provide instructions and assist in getting this…

    10 months ago

  • Posted a reply to Removing the plugin affects google analytics too, on the site WordPress.org Forums:
    Hi @akkiaggarwal, Can you please contact us at: https://www.monsterinsights.com/lite-support/ For support? Thanks! -Jay

    10 months ago

  • Posted a reply to Video plays, on the site WordPress.org Forums:
    Hi @nitrokev, Thanks for reaching out. Not natively at this time, but we might be…

    10 months ago

  • Posted a reply to how to use old google analytic code for new site, on the site WordPress.org Forums:
    Hello, Thanks for reaching out! No, it won't just be sure to remove the old…

    10 months ago

  • Posted a reply to Works only in the beginning!, on the site WordPress.org Forums:
    @nikbj, We are investigating this for a small number of users. If you want to…

    1 year ago

  • Posted a reply to Obtener Analytics de cada subsitio por separado, on the site Foros de soporte:
    Hello @tomaslago, Can you please open a ticket with us at: https://monsterinsights.com/lite-support/ And we'll be…

    1 year ago

  • Posted a reply to How to move frontend.min.js to Footer ?, on the site WordPress.org Forums:
    Hey @juleekarad, Can you please contact us at: https://www.monsterinsights.com/lite-support/ So we can take a look…

    1 year ago

  • Posted a reply to Insights in admin bar, on the site WordPress.org Forums:
    Hey @estrylez, There's a setting under Insights => Settings => Advanced: In the reports box…

    1 year ago

  • Posted a reply to How to create another widget?, on the site WordPress.org Forums:
    Hi @mentikyusmantara, Thanks for reaching out. :) We don't have this ability at this time…

    1 year ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Hi @johnycow, How is it going? This appears to be tracking from my side of…

    1 year ago

  • Posted a reply to Downloads Regex Parametres, on the site WordPress.org Forums:
    Hi There, I suppose I'd use the following: zip*|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar|jpe*g|png|gif|webp Based on this: https://chortle.ccsu.edu/FiniteAutomata/Section07/sect07_16.html But I'm…

    1 year ago

  • Posted a reply to What is the issue with this plugin?, on the site WordPress.org Forums:
    Hi There, Thanks for reaching out. :) Can you please contact us at: https://www.monsterinsights.com/lite-support/ Thanks,…

    1 year ago

  • Posted a reply to Tracking ID is invalid, on the site WordPress.org Forums:
    Hi, @vprivaloff, Thanks for reaching out. That's odd. I'm not able to replicate this issue…

    1 year ago

  • Posted a reply to Failed to load resource: net::ERR_BLOCKED_BY_CLIENT, on the site WordPress.org Forums:
    Hi @brshadow, What is the URL of the site? Thanks! -Jay

    1 year ago

  • Posted a reply to Running wizard – doesn’t save after, on the site WordPress.org Forums:
    Hey, @destabilizator, Thanks for reaching out! For support with the lite plugin, can you please…

    1 year ago

  • Posted a reply to Fatal error: Can’t use function return value in write context, on the site WordPress.org Forums:
    @fomaasocial: https://www.wpbeginner.com/plugins/how-to-deactivate-all-plugins-when-not-able-to-access-wp-admin/ Please contact us at https://www.monsterinsights.com/lite-support/ if it gives you further trouble. Thanks, -Jay

    1 year ago

  • Posted a reply to Authorized plugin but tracking Id missing, on the site WordPress.org Forums:
    Hi @lordneeko, Thanks for reaching out and I'm sorry you're experiencing this issue. Can you…

    1 year ago

  • Posted a reply to Issue, on the site WordPress.org Forums:
    Hi, @willoftheweb, Thanks for reaching out. I'm sorry you're running into that issue. 1. I'm…

    1 year ago

  • Posted a reply to Google tag assistant errors, on the site WordPress.org Forums:
    Hi @jameszxr, Thanks for reaching out! What is the URL this is happening on? Thanks!…

    1 year ago

  • Posted a reply to 500 error when logging in to admin, on the site WordPress.org Forums:
    Hi, @foambymail Can you please contact us at: https://monsterinsights.com/lite-support/ So that we can take a…

    1 year ago

  • Posted a reply to Can’t select correct site, on the site WordPress.org Forums:
    Hi @vdcaf, Can you please contact us at: https://monsterinsights.com/lite-support/ Thank you. -Jay

    1 year ago

  • Posted a reply to Dashboard View is Empty, on the site WordPress.org Forums:
    Hi @hebhansen, thanks for reaching out! 1. Have you tried to disconnect and reconnect with…

    1 year ago

  • Posted a reply to [Google Analytics Dashboard for WP by ExactMetrics (formerly GADWP)] Divi conflict, on the site WordPress.org Forums:
    Hi Robyn, Are the only themes + plugins active and this issue is still occurring?…

    1 year ago

  • Posted a reply to Individual post and page views shows as 0 for all posts, on the site WordPress.org Forums:
    Hi @nomiscloud, Thanks for reaching out. What is the website in question? Thanks! -Jay

    1 year ago

  • Posted a reply to ecommerce transaction data is not showing, on the site WordPress.org Forums:
    Hi Wil, You should be able to use that one and just ensure that it…

    1 year ago

  • Posted a reply to Allow Editors to view stats, on the site WordPress.org Forums:
    Hi @davereed, Thanks for reaching out. It is under the backend settings (Google Analytics =>…

    1 year ago

  • Posted a reply to Divi conflict, on the site WordPress.org Forums:
    Hi There, Are you using the latest versions of the Divi theme and Divi Builder?…

    1 year ago

  • Posted a reply to [Error] Unable to get data from analitycs, on the site WordPress.org Forums:
    Hi Zack, So first thing, tracking will not be affected whatsoever. MonsterInsights is designed on…

    1 year ago

  • Posted a reply to MonsterInsights problem with Gtmetrix, on the site WordPress.org Forums:
    Hi There, Please remove the duplicate tracker on your site: http://cloud.supportally.com/788322f4ec04 If you need any…

    1 year ago

  • Posted a reply to ecommerce transaction data is not showing, on the site WordPress.org Forums:
    Hi, @goodweb, What plugin are you using to add the eCommerce data? ExactMetrics enables eCommerce…

    1 year ago

  • Posted a reply to Conflict with NinjaFirewall WP Edition, on the site WordPress.org Forums:
    Hi @rehana080285, Unfortunately, I wasn't able to replicate the issue on my testing site: http://cloud.supportally.com/a318972e7008…

    1 year ago

  • Posted a reply to Conflict with NinjaFirewall WP Edition, on the site WordPress.org Forums:
    Hi @rehana080285, How do I replicate this issue? Are you certain it's NinjaFirewall? Thanks! -Jay

    1 year ago

  • Posted a reply to Trouble in re-connect a rebuilt website to Google Analytics and Search Console, on the site WordPress.org Forums:
    Hi @teclal, Can you please contact us at: https://www.monsterinsights.com/lite-support/ Thanks! -Jay

    1 year ago

  • Posted a reply to API returned a 400 response, on the site WordPress.org Forums:
    @daniele7383s, @rachelseago, @wordmatej, Can you please contact us at: https://www.monsterinsights.com/lite-support/ with more details so that…

    1 year ago

  • Posted a reply to Javascript error on the login page causing a plugin conflict, on the site WordPress.org Forums:
    Hey @wfmattr, The update is out for this. Cheers, Jay

    1 year ago

  • Posted a reply to Plugin is stopping 2FA with Wordfence from working, on the site WordPress.org Forums:
    This update is out.

    1 year ago

  • Posted a reply to Standalone Plugin?, on the site WordPress.org Forums:
    Hi, @thehypetype, After enabling Enhanced eCommerce, you’ll need to use a plugin to add the…

    1 year ago

  • Posted a reply to Custom definitions, on the site WordPress.org Forums:
    Hi @ignasm, How much time did you give the data to populate? What is the…

    1 year ago

  • Posted a reply to Delete the plugin, but the google analytics tracking code still in each page, on the site WordPress.org Forums:
    Hi @zowietek, What is the website URL in question? This code is likely being added…

    1 year ago

  • Posted a reply to Widget is not shown completely in frontend, on the site WordPress.org Forums:
    Hi @funky-keyman, This is not possible at this time. Not currently, I will add this…

    1 year ago

  • Posted a reply to General Settings -Select View: website name greycolored, on the site WordPress.org Forums:
    Hi There, Did you lock the selection? If you clear the authorization and reauthorize the…

    1 year ago

  • Posted a reply to Stats by Author, on the site WordPress.org Forums:
    Hi @stefanpieter, Unfortunately, this is not possible with ExactMetrics currently. I will add this to…

    1 year ago

  • Posted a reply to Javascript error on the login page causing a plugin conflict, on the site WordPress.org Forums:
    Hi Matt, Quick update: this release will go out on Tuesday. Sorry for the delay.…

    1 year ago

  • Posted a reply to Plugin is stopping 2FA with Wordfence from working, on the site WordPress.org Forums:
    Hi @dekadinious, Quick update: this release will go out on Tuesday. Sorry for the delay.…

    1 year ago

  • Posted a reply to Plugin is stopping 2FA with Wordfence from working, on the site WordPress.org Forums:
    Hi @dekadinious, Sorry for the delay here. If the update isn't out in the next…

    1 year ago

  • Posted a reply to Javascript error on the login page causing a plugin conflict, on the site WordPress.org Forums:
    Hi Matt, Sorry for the delay here. If it's not out shortly today it will…

    1 year ago

  • Posted a reply to Where does the plugin put the Google Analytics code?, on the site WordPress.org Forums:
    Hi @oheinemeyer, If you can contact us at monsterinsights.com/support/ we can take a look. Cheers,…

    1 year ago

  • Posted a reply to Plugin is stopping 2FA with Wordfence from working, on the site WordPress.org Forums:
    @dekadinious our dev team was able to replicate the issue and we should have a…

    1 year ago