WordPress.org

Profiles

jaxonk

Profile picture of jaxonk
  • Member Since: April 28th, 2010
  • Find me on:

  • Posted a reply to "qTranslate not working in WP 3.4.1", on the site WordPress Support Forums:
    Yep. Here too. Any word on this?

    3 years ago

  • Posted a reply to "[Plugin: Facebook] Main Content (Body) of WP Post does not appear in FB Post", on the site WordPress Support Forums:
    Thanks for all the work on this to the devs. I am also wondering about…

    3 years ago

  • Created a topic, [Plugin: One Column Default] Thank you!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Admin Bar Improved] Cannot access settings page "You do not have sufficient ", on the site WordPress Support Forums:
    Another vote for Multi-site. You have the best admin bar plugin out there, but its…

    3 years ago

  • Created a topic, [Plugin: theme-selector] Great plugin and a request, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Matty Theme QuickSwitch] Make visible in front-end?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: CategoryTinymce] Descriptions showing up twice", on the site WordPress Support Forums:
    To follow up here too. A huge thanks to Kevin from ypraise. This plugin is…

    4 years ago

  • Posted a reply to "[Plugin: CategoryTinymce] Descriptions showing up twice", on the site WordPress Support Forums:
    Thanks Kevin. Email sent.

    4 years ago

  • Posted a reply to "[Plugin: CategoryTinymce] Descriptions showing up twice", on the site WordPress Support Forums:
    Hey there Kevin, Thanks a ton for prompt and thorough response. I did not have…

    4 years ago

  • Created a topic, [Plugin: CategoryTinymce] Descriptions showing up twice, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Appearance > Menus taxonomy hierarchy problem with great amount of taxonomies", on the site WordPress Support Forums:
    +1 on this

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Hey there Peter, The blog is just a simple self-hosted wordpress blog. I will try…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Also, I just went through the last set of instructions you sent and they wall…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Hi there Peter, Sorry for the long delay. I had spent a bit too much…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Hey there Peter, I just tried that twice, but no oauth token appeared. What does…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Okay Peter. Got it. I went ahead and installed the new version, re-authorized and tried…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Will do Peter. Should I add the two pieces of code you mentioned previously to…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Okay let's give this another shot then... I downloaded a fresh copy of the plugin…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Pasted the wrong error text before, but edited and corrected it now...

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Thanks a lot for the response Peter. I had the code in the right place,…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Poked around a bit more and still am not finding the error that should be…

    4 years ago

  • Posted a reply to "[Plugin: Google Latitude History] Login Required erorr", on the site WordPress Support Forums:
    Hi there Peter, Thanks a lot for the reply and help. I tried to send…

    4 years ago

  • Created a topic, [Plugin: Google Latitude History] Login Required erorr, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to make wordpress videos show on facebook", on the site WordPress Support Forums:
    Working on that same question right now.. Here is a somewhat useful lead: http://wordpress.stackexchange.com/questions/4153/sharing-video-on-facebook-from-wordpress I've…

    4 years ago

  • Posted a reply to "Posting videos from WP to Facebook", on the site WordPress Support Forums:
    Working on that same question right now Andy. Here is a somewhat useful lead: http://wordpress.stackexchange.com/questions/4153/sharing-video-on-facebook-from-wordpress…

    4 years ago

  • Posted a reply to "[Plugin: Twitter Tools] Authentication Failed", on the site WordPress Support Forums:
    +1 for "authentication fail" Running WP 2.9.2

    5 years ago

  • Created a topic, [Plugin: The Events Calendar] Great work & +1 for Ical support, on the site WordPress Support Forums

    5 years ago