WordPress.org

Profiles

javipas

Profile picture of javipas
  • Member Since: December 8th, 2006
  • Find me on:

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    Hi Janneke, in fact I've got the blog in a system composed by Nginx+PageSpeed, HHVM,…

    10 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    Sorry Janneke, did you have the chance to take a look at the problem I…

    10 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    The same exact problem I've got, cars111. Let's hope Janneke can tell us if there…

    11 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    Janneke, could you give some hint about the error message that WP showed when trying…

    11 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    I can't activate the plugin, there's a syntax error I can't detect :/ even by…

    11 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    Not here :( I'll try to update everything tonight, thanks for the update Janneke!

    11 months ago

  • Posted a reply to "0.10 doesn't work on WP 4.0", on the site WordPress Support Forums:
    Fantastic!

    11 months ago

  • Created a topic, My be not the last half star, on the site WordPress Support Forums

    11 months ago

  • Created a topic, 0.10 doesn't work on WP 4.0, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "403 Forbidden on some redirections", on the site WordPress Support Forums:
    Adamstar1, I'm the sysadmin, no webhost involved. The site is on a Linode VPS with…

    2 years ago

  • Created a topic, 403 Forbidden on some redirections, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is Single Sign-On possible on different domains with WordPress MU Domain Mappin?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Nginx+ WP Multisite - "Warning: An existing WordPress network was detected"", on the site WordPress Support Forums:
    Sorry, forgot to mark this as solved.

    3 years ago

  • Posted a reply to "Nginx+ WP Multisite - "Warning: An existing WordPress network was detected"", on the site WordPress Support Forums:
    I've finally solved the issue. And it was a really stupid change. When asked to…

    3 years ago

  • Posted a reply to "Nginx+ WP Multisite - "Warning: An existing WordPress network was detected"", on the site WordPress Support Forums:
    I've tried your suggestion and used the file from http://rtcamp.com/tutorials/nginx-wordpress-multisite-subdomains-domain-mapping/ This is the /etc/nginx/sites-available/mysite.com config…

    3 years ago

  • Created a topic, Nginx+ WP Multisite - "Warning: An existing WordPress network was detected", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HTTP Error on image upload", on the site WordPress Support Forums:
    If you're based on Nginx, there's a parameter called client_max_body_size on the /etc/nginx/nginx.conf that you…

    4 years ago

  • Created a topic, Managing blog network's susbcribers and newsletters, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Is it possible to install BuddyPress with blogs installed on several servers?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Upgrade to WordPress 3.1.2 upgrades TwentyTen?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: FormPress] Good, but limited, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Images show in Firefox but not IE", on the site WordPress Support Forums:
    Well, they shouldn't, but I keep on having problems with IE myself. Probably there's something…

    8 years ago

  • Posted a reply to "Images show in Firefox but not IE", on the site WordPress Support Forums:
    As someone smart said here http://wordpress.org/support/topic/98665 I'd recommend not to use images wider than the…

    8 years ago

  • Created a topic, Akismet no longer working, on the site WordPress Support Forums

    9 years ago