WordPress.org

Profiles

javiandgo

Profile picture of javiandgo
  • Member Since: January 9th, 2013
  • @javiandgo on WordPress.org
  • Find me on:

  • Created a topic, Translate not work, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Image Widget 4.0 Translations Needed, on the site WordPress Support Forums:
    Hey Peter, I installed the new version with the translations but it's not working. I…

    4 years ago

  • Posted a reply to Image Widget 4.0 Translations Needed, on the site WordPress Support Forums:
    Hi, Here the Spanish translation. Po and Mo https://www.dropbox.com/s/r3ggklyo6i8wsl4/image-widget-es_ES.mo https://www.dropbox.com/s/6an0bf4nstq7lnq/image-widget-es_ES.po

    4 years ago

  • Posted a reply to [Plugin: Image Widget] Add img title attribute, on the site WordPress Support Forums:
    great!, this will be easier for those who do not know the code.

    4 years ago

  • Posted a reply to [Plugin: Image Widget] Add img title attribute, on the site WordPress Support Forums:
    ZeroGravity: to show Alt attribute as title add this title="'.$alt.'" on line 15 of your…

    4 years ago

  • Posted a reply to Title and Caption/Description not working... 3.5, on the site WordPress Support Forums:
    What is the version of the plugin? Image Widget 3.3.7, works perfect in WordPress 3.5…

    4 years ago

  • Posted a reply to What's the easiest way to add a link to the title using the widget.php template?, on the site WordPress Support Forums:
    Into widget.php on line 12 if ( !empty( $title ) ) { echo $before_title .…

    4 years ago

  • Created a topic, Spanish Support, on the site WordPress Support Forums

    4 years ago