Profiles

  • Member Since: October 5th, 2016
  • Find me on:
  • Created a topic, Wrong mysql credentials crash admin panel, on the site WordPress.org Forums:
    When the mysql credentials are incorrect in XCloner se…

  • Posted a reply to An error occurred while attempting Constant Contact API request, on the site WordPress.org Forums:
    Captcha has not been turned off, but it does seem as one entry did go…

  • Posted a reply to An error occurred while attempting Constant Contact API request, on the site WordPress.org Forums:
    The Constant Contact form is on the home page, near the bottom in the orange…

  • Posted a reply to An error occurred while attempting Constant Contact API request, on the site WordPress.org Forums:
    Note, we do not have Constant Contact integration enabled in CF7.

  • Created a topic, An error occurred while attempting Constant Contact API request, on the site WordPress.org Forums:
    We receive emails stating "An error occurred while att…

  • Posted a reply to Tax on shipping not being calculated, on the site WordPress.org Forums:
    Got it! Thank you so much.

  • Posted a reply to Tax on shipping not being calculated, on the site WordPress.org Forums:
    Thank you for the update. It looks like the plugin is pulling the default behavior…

  • Posted a reply to Tax on shipping not being calculated, on the site WordPress.org Forums:
    System Status Report: ### WordPress Environment ### WordPress address (URL): https://www.trilogylaboratories.com Site address (URL): https://www.trilogylaboratories.com…

  • Posted a reply to Tax on shipping not being calculated, on the site WordPress.org Forums:
    Settings -> Tax: https://paste.pics/0884894317bd43366083d39431a11a84 Settings -> ... -> Flat Rate Shipping Method https://paste.pics/7ff1b9868e175677fade6628593c91b9 I have…

  • Created a topic, Tax on shipping not being calculated, on the site WordPress.org Forums:
    We have set up automated tax calculations. We have set…

  • Posted a reply to Youtube Problem After Update, on the site WordPress.org Forums:
    You can disable the YouTube API if you don't want to create your own API…

  • Posted a reply to YouTube Links Showing As Broken, on the site WordPress.org Forums:
    Another option to work around this if you don't want to create an API key…

  • Created a topic, Large fonts sizes don’t display correctly, on the site WordPress.org Forums:
    Setting font size to anything over 18pt makes it so th…

  • Posted a reply to conflict of NextGEN and Elementor, on the site WordPress.org Forums:
    It's also been reported for Nextgen: https://wordpress.org/support/topic/conflict-between-elementor-and-nextgen/

  • Posted a reply to Cannot upload images, on the site WordPress.org Forums:
    I just updated to the latest version (1.5.17) and still seem to have this or…

  • Created a topic, Leading space in gallery title causes problems, on the site WordPress.org Forums:
    Gallery titles that have leading spaces cause many row…

  • Posted a reply to Master Slider and Template Monster failure, on the site WordPress.org Forums:
    I'm having this exact issue using a different theme from template monster (Ascendio). It would…

  • Posted a reply to _ undefined variable; missing library; causes Yoast SEO to break, on the site WordPress.org Forums:
    I don't see the js file in your current theme. Make sure that it is…

  • Posted a reply to _ undefined variable; missing library; causes Yoast SEO to break, on the site WordPress.org Forums:
    I'm getting a 404 when trying to get to the js file. Make sure it's…

  • Posted a reply to _ undefined variable; missing library; causes Yoast SEO to break, on the site WordPress.org Forums:
    Yoast is just a symptom. The problem can show itself in any number of other…

  • Posted a reply to WP comment quick edit no longer functions after updating to 1.10, on the site WordPress.org Forums:
    1.10 code relies on a library that is missing. On my site, it broke the…

  • Posted a reply to Underscores.js error in Customizer, on the site WordPress.org Forums:
    I had to install the underscorejs-min.js to make my site work again. (underscorejs.org) Seems the…

  • Created a topic, _ undefined variable; missing library; causes Yoast SEO to break, on the site WordPress.org Forums:
    Using version 1.10, I get a javascript error that _ va…