WordPress.org

Profiles

Jason Verdelli

  • Member Since: March 28th, 2010
  • @jasonverdelli on WordPress.org
  • Find me on:

  • Posted a reply to Daily/Weekly digest emails not working, on the site WordPress.org Forums:
    @kalico @daanemanz Are you running multisite? 'ass_digest_items' gets stored in the usermeta table (in a…

    10 months ago

  • Posted a reply to Daily/Weekly digest emails not working, on the site WordPress.org Forums:
    Nevermind, I actually figured this one out.

    10 months ago

  • Posted a reply to Daily/Weekly digest emails not working, on the site WordPress.org Forums:
    Quick note: I set my group subscription to daily digest. When I added a few…

    10 months ago

  • Created a topic, Daily/Weekly digest emails not working, on the site WordPress.org Forums:
    The daily/weekly digest emails don't seem to work. I p…

    10 months ago

  • Posted a reply to Email frequency menu hidden under other elements on groups page, on the site WordPress.org Forums:
    Thank you. I'll take a deeper look into the CSS.

    10 months ago

  • Posted a reply to Email frequency menu hidden under other elements on groups page, on the site WordPress.org Forums:
    I'm using one called Thrive: https://themeforest.net/item/thrive-intranet-community-wordpress-theme/12275020

    10 months ago

  • Created a topic, Email frequency menu hidden under other elements on groups page, on the site WordPress.org Forums:
    When I click on the link that opens a drop-down of the…

    10 months ago

  • Created a topic, Bug with Bulk Actions, on the site WordPress.org Forums:
    When I got to select multiple log entries and choose t…

    10 months ago

  • Created a topic, Way to change the To line to first and last name, on the site WordPress.org Forums:
    In the table of emails being tracked, is it possible t…

    10 months ago

  • Created a topic, Shortcode to output list on front end, on the site WordPress.org Forums:
    It would be great to have the ability to output the em…

    10 months ago

  • Posted a reply to Admin Menu isn’t showing up for admins in a sub site (wp multisite), on the site WordPress.org Forums:
    Thank you for the reply. It is currently set to 'Administrator', however when the administrator…

    11 months ago

  • Created a topic, Admin Menu isn’t showing up for admins in a sub site (wp multisite), on the site WordPress.org Forums:
    I have UAM activate on a sub site within a multisite n…

    11 months ago