Profiles

  • Member Since: September 23rd, 2020
  • Location: Chandler AZ
  • Website: jasonhecht.com
  • Find me on:
  • Posted a reply to Notification of new user to approve, on the site WordPress.org Forums:
    I have figured out where things went wrong. I had it on Manual and also…

  • Created a topic, Notification of new user to approve, on the site WordPress.org Forums:
    when a new member signs up I used to get notified but …

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    I love this plug in.. Read the instructions carefully.…

  • Posted a reply to CTRL + V (Paste), on the site WordPress.org Forums:
    I think that its ok.. You can't cut and paste on CF7 Forms. Is there…

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Easy to setup and implement!

  • Created a topic, CTRL + V (Paste), on the site WordPress.org Forums:
    Is it possible to add a feature to allow Ctrl-V paste …

  • Posted a reply to Not able to activate the plugin, on the site WordPress.org Forums:
    If you activate the download monitor plugin first then do the EBD plug in they…

  • Posted a reply to Failed to send your form. Please try later or contact the administrator, on the site WordPress.org Forums:
    has anyone figured this out yet?

  • Posted a reply to Undelivered Emails, on the site WordPress.org Forums:
    Having the same problem as others.. https://wordpress.org/support/topic/submission-result-mail_failed/

  • Posted a reply to Submission result: mail_failed, on the site WordPress.org Forums:
    We have narrowed down the problem to when an email address is typed in from…

  • Created a topic, Submission result: mail_failed, on the site WordPress.org Forums:
    I'm getting this message from tbsev.org site: Faile…

  • Created a topic, Super GREAT!, on the site WordPress.org Forums:
    This Plug in is a lifesaver. Not having to manually go…

  • Created a topic, HTML Display in Tables, on the site WordPress.org Forums:
    Having problems in the display we are using tables on …

  • Posted a reply to wpcf7_autop() messes up tables in email HTML layout, on the site WordPress.org Forums:
    Having problems in the display we are using tables on our forms. They are all…

  • Created a topic, Video Not Displaying, on the site WordPress.org Forums:
    This plug in has been working every time that the vide…

  • Posted a reply to [current_date format=’F d, Y’] not working, on the site WordPress.org Forums:
    I'm having the same issue. Nothing is changing on my site when changing the variables.

  • Created a topic, Channel Issue, on the site WordPress.org Forums:
    We set up your plug in and it's fantastic. One issue …

  • Posted a reply to Catagory Issue, on the site WordPress.org Forums:
    Blocked posts require a login. We want to use wpmembers. But your plug in is…

  • Posted a reply to Catagory Issue, on the site WordPress.org Forums:
    After choosing all the cats but the one I don’t want I don’t get the…

  • Posted a reply to Catagory Issue, on the site WordPress.org Forums:
    I have tried that but fir some reason I’m missing either some catagories there is…

  • Created a topic, Catagory Issue, on the site WordPress.org Forums:
    On our site i have the plug in on the front page. When…

  • Created a topic, Debug issue, on the site WordPress.org Forums:
    I put your plug in on a site and when i went to posts …