WordPress.org

Profiles

  • Member Since: December 12th, 2011
  • Location: Berlin
  • Website: istok.de
  • Find me on:
  • Posted a reply to continuous text, on the site WordPress.org Forums:
    I can't believe that nobody else has this problem too nor that there is no…

    4 months ago

  • Posted a reply to continuous text, on the site WordPress.org Forums:
    It is maybe a hint. In importet posts first line looks like: <![CDATA[Tradoro Daro Istra…

    4 months ago

  • Posted a reply to continuous text, on the site WordPress.org Forums:
    I am afraid it is because of Gutenberg 🙁 I have classic editor plugin installed.…

    4 months ago

  • Created a topic, [WordPress Importer] continuous text, on the site WordPress.org Forums:
    After import only continuous text. I used plugin for y…

    4 months ago

  • Created a topic, [Admin Post Navigation] Only Columns Pagination in Options, on the site WordPress.org Forums:
    I have used this plugin since years without problems. …

    4 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    Yes I have 🙂 There is new “feature” in Plesk which is unwanted for me.…

    5 months ago

  • Created a topic, Fantastic!!!, on the site WordPress.org Forums:
    It is the only one plugin, that I tested and it works …

    8 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    I took this plesk "prevention" away and still the same :( OK I will ask…

    8 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    to be cached it had first to be there, which is a failure as all…

    8 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    https://imgur.com/a/qGRgeGa

    8 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    I wrote: Only I seem to see this, in incognito browser I see it normally.…

    8 months ago

  • Created a topic, Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    Since yesterday I see ugly pictures instead of picture…

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    maybe for others with the same problem, It was a quick solution for me.

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    http://www.mediafire.com/file/hn3xgjcdvc9wa43/contact-form-7.5.0.1.zip/file

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Fortunately I had it still on my harddisk

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    ??? https://rainbowsongs.org/contact/

    8 months ago

  • Posted a reply to Images are changed to “This image was hotlinked” (But aren’t), on the site WordPress.org Forums:
    I have the same problem since yesterday, my pictures are from my mediathek! I deactivated…

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Have found contact-form-7.5.0.1 and installed with v2, no more spam! :)

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Please make another version with v2 This ugly window everywhere is not needed and spam…

    8 months ago

  • Created a topic, Thanks a lot, on the site WordPress.org Forums:
    To have a possibility to get rid of Gutenberg

    8 months ago

  • Created a topic, Go back to clean code for all browsers, on the site WordPress.org Forums:
    And don't make us happy with thinks that we don't want…

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    yes, ok, but please without this ugly box on each page 🙁

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    yes, ok, but please without this ugly box on each page :(

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    I don't need this too

    8 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    After update CAPTCHA is no more working, I had to set key and pass but…

    8 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    dashboard access was always disabled, only this redirection helps :)

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Since I added a function for redirecting from standard signup to claen login= No more…

    9 months ago

  • Posted a reply to Suddenly dark mode?, on the site WordPress.org Forums:
    I have tested all plugins and Google Analytics seems to be a couse. When I…

    9 months ago

  • Posted a reply to Suddenly dark mode?, on the site WordPress.org Forums:
    Ok, now I have tested with other browser and inkognito modus it works but when…

    9 months ago

  • Created a topic, Suddenly dark mode?, on the site WordPress.org Forums:
    I do't know if it works as I never got a payment. mayb…

    9 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    Thanks a lot!

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    No, I didn't but I will do. I am sure that this bots, which come…

    9 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    A!k! Ok, maybe last question. Does the plugin has to be activated for this to…

    9 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    That is what I have done, but I don't see the Analitics Stats. That is…

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Sorry for bothering you but I have to stop this flood of users ;( I…

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    I would be be happy if you consider to implement a redirection option from standard…

    9 months ago

  • Created a topic, Should both be activated? No widget, on the site WordPress.org Forums:
    I have used clicky analitics. There was a widget in da…

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    You seem still not understand my concern. These are bots.Each few minutes: Username1978 username1978@pepapo.com And…

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    I put it in the right thread as the other one is close: I had…

    9 months ago

  • Posted a reply to Why without Linking in Editir, on the site WordPress.org Forums:
    I don't understand why now there is a link making possible there :)

    9 months ago

  • Posted a reply to Login not possible :(, on the site WordPress.org Forums:
    I think the user signuo somehow automatically without even visit my site. That is why…

    9 months ago

  • Posted a reply to Login not possible :(, on the site WordPress.org Forums:
    I had to reset my site completely new again because og infections ;( But now…

    9 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Yes, I think this should be lead to my https://rainbowsongs.org/login/ page

    9 months ago

  • Created a topic, Spam users – wp signup still working?, on the site WordPress.org Forums:
    I got last time spam user, a lot. I wonder why, I have…

    9 months ago

  • Created a topic, Why without Linking in Editir, on the site WordPress.org Forums:
    I was happy to find this but there is no possibility t…

    9 months ago

  • Created a topic, The worst from G Anylitics, on the site WordPress.org Forums:
    All other plugings have simple authorization with goog…

    9 months ago

  • Created a topic, Sorry but I haven’t fount Analitics, on the site WordPress.org Forums:
    I restore also plugin to older version but nowhere I c…

    9 months ago

  • Posted a reply to Not working?, on the site WordPress.org Forums:
    Oh sorry I replaced Site ID: Site key: with wrong Site key: Admin site key:

    9 months ago

  • Created a topic, Not working?, on the site WordPress.org Forums:
    I now have my site completely renewed. In old version …

    9 months ago

  • Created a topic, Still text without brakes, on the site WordPress.org Forums:
    I wonder where is my last post about it. I still have …

    9 months ago