WordPress.org

Profiles

  • Member Since: December 12th, 2011
  • Location: Berlin
  • Website: istok.de
  • Find me on:
  • Created a topic, Fantastic!!!, on the site WordPress.org Forums:
    It is the only one plugin, that I tested and it works …

    2 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    I took this plesk "prevention" away and still the same :( OK I will ask…

    3 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    to be cached it had first to be there, which is a failure as all…

    3 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    https://imgur.com/a/qGRgeGa

    3 months ago

  • Posted a reply to Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    I wrote: Only I seem to see this, in incognito browser I see it normally.…

    3 months ago

  • Created a topic, Images are changed to -This image was hotlinked-, on the site WordPress.org Forums:
    Since yesterday I see ugly pictures instead of picture…

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    maybe for others with the same problem, It was a quick solution for me.

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    http://www.mediafire.com/file/hn3xgjcdvc9wa43/contact-form-7.5.0.1.zip/file

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Fortunately I had it still on my harddisk

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    ??? https://rainbowsongs.org/contact/

    3 months ago

  • Posted a reply to Images are changed to “This image was hotlinked” (But aren’t), on the site WordPress.org Forums:
    I have the same problem since yesterday, my pictures are from my mediathek! I deactivated…

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Have found contact-form-7.5.0.1 and installed with v2, no more spam! :)

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Please make another version with v2 This ugly window everywhere is not needed and spam…

    3 months ago

  • Created a topic, Thanks a lot, on the site WordPress.org Forums:
    To have a possibility to get rid of Gutenberg

    3 months ago

  • Created a topic, Go back to clean code for all browsers, on the site WordPress.org Forums:
    And don't make us happy with thinks that we don't want…

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    yes, ok, but please without this ugly box on each page 🙁

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    yes, ok, but please without this ugly box on each page :(

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    I don't need this too

    3 months ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    After update CAPTCHA is no more working, I had to set key and pass but…

    3 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    dashboard access was always disabled, only this redirection helps :)

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Since I added a function for redirecting from standard signup to claen login= No more…

    4 months ago

  • Posted a reply to Suddenly dark mode?, on the site WordPress.org Forums:
    I have tested all plugins and Google Analytics seems to be a couse. When I…

    4 months ago

  • Posted a reply to Suddenly dark mode?, on the site WordPress.org Forums:
    Ok, now I have tested with other browser and inkognito modus it works but when…

    4 months ago

  • Created a topic, Suddenly dark mode?, on the site WordPress.org Forums:
    I do't know if it works as I never got a payment. mayb…

    4 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    Thanks a lot!

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    No, I didn't but I will do. I am sure that this bots, which come…

    4 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    A!k! Ok, maybe last question. Does the plugin has to be activated for this to…

    4 months ago

  • Posted a reply to Sorry but I haven’t found Analitics, on the site WordPress.org Forums:
    That is what I have done, but I don't see the Analitics Stats. That is…

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Sorry for bothering you but I have to stop this flood of users ;( I…

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    I would be be happy if you consider to implement a redirection option from standard…

    4 months ago

  • Created a topic, Should both be activated? No widget, on the site WordPress.org Forums:
    I have used clicky analitics. There was a widget in da…

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    You seem still not understand my concern. These are bots.Each few minutes: Username1978 username1978@pepapo.com And…

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    I put it in the right thread as the other one is close: I had…

    4 months ago

  • Posted a reply to Why without Linking in Editir, on the site WordPress.org Forums:
    I don't understand why now there is a link making possible there :)

    4 months ago

  • Posted a reply to Login not possible :(, on the site WordPress.org Forums:
    I think the user signuo somehow automatically without even visit my site. That is why…

    4 months ago

  • Posted a reply to Login not possible :(, on the site WordPress.org Forums:
    I had to reset my site completely new again because og infections ;( But now…

    4 months ago

  • Posted a reply to Spam users – wp signup still working?, on the site WordPress.org Forums:
    Yes, I think this should be lead to my https://rainbowsongs.org/login/ page

    4 months ago

  • Created a topic, Spam users – wp signup still working?, on the site WordPress.org Forums:
    I got last time spam user, a lot. I wonder why, I have…

    4 months ago

  • Created a topic, Why without Linking in Editir, on the site WordPress.org Forums:
    I was happy to find this but there is no possibility t…

    4 months ago

  • Created a topic, The worst from G Anylitics, on the site WordPress.org Forums:
    All other plugings have simple authorization with goog…

    4 months ago

  • Created a topic, Sorry but I haven’t fount Analitics, on the site WordPress.org Forums:
    I restore also plugin to older version but nowhere I c…

    4 months ago

  • Posted a reply to Not working?, on the site WordPress.org Forums:
    Oh sorry I replaced Site ID: Site key: with wrong Site key: Admin site key:

    4 months ago

  • Created a topic, Not working?, on the site WordPress.org Forums:
    I now have my site completely renewed. In old version …

    4 months ago

  • Created a topic, Still text without brakes, on the site WordPress.org Forums:
    I wonder where is my last post about it. I still have …

    4 months ago

  • Created a topic, Login not possible :(, on the site WordPress.org Forums:
    I has worked for a long time but now after login the p…

    4 months ago

  • Created a topic, Facebook frustration, on the site WordPress.org Forums:
    I am really frustrated with facebook, I have fb pages …

    4 months ago

  • Created a topic, Seems not to work, on the site WordPress.org Forums:
    I have 12 positions on my widget sidebar, but since be…

    4 months ago

  • Posted a reply to Is anyone here who uses innerpost injection?, on the site WordPress.org Forums:
    These are not links just addresses listed, but even then it doesn't work. I finally…

    7 months ago

  • Posted a reply to Why not to Disable printing?, on the site WordPress.org Forums:
    That is what I see by setting: We have just taken over the development of…

    7 months ago

  • Posted a reply to Why not to Disable printing?, on the site WordPress.org Forums:
    Oops I use: WP Content Copy Protection & No Right Click the name is almost…

    7 months ago