WordPress.org

Profiles

Profile picture of
  • Member Since: November 21st, 2005
  • Find me on:

  • Posted a reply to "Gallery Navigation", on the site WordPress Support Forums:
    Can anyone tell me how to add "previous" and "next" text links rather than using…

    7 years ago

  • Posted a reply to "[Plugin: Lightview Plus] I think this corrupted my database", on the site WordPress Support Forums:
    Okay, now I'm not so sure Lightview caused the problem. All I know is that…

    7 years ago

  • Posted a reply to "Gallery navigation in text mode", on the site WordPress Support Forums:
    I have the same request -- text links or simple arrows would be much better…

    7 years ago

  • Created a topic, [Plugin: Lightview Plus] I think this corrupted my database, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Replace thumbs with text links in image.php, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Strange Problem", on the site WordPress Support Forums:
    The link above isn't working. This link (using the host domain) doesn't seem to work…

    7 years ago

  • Created a topic, Strange Problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "XML Parsing Error: xml processing instruction not", on the site WordPress Support Forums:
    I fixed the problem by reinstalling the blog. I rebuilt it exactly as before, but…

    10 years ago

  • Posted a reply to "XML Parsing Error: xml processing instruction not", on the site WordPress Support Forums:
    I am using WordPress 2.0. It's newly installed, and even with all plug-ins disabled I'm…

    10 years ago

  • Posted a reply to "/feeds is working, but wp-rss2.php is not", on the site WordPress Support Forums:
    I just started my blog using WP 2.0, so no history here. When I subscribe…

    10 years ago

  • Created a topic, RC1 WYSIWYG Missing, Help, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Beta 2 Now Available", on the site WordPress Support Forums:
    This is an update to my post just above. I realize now that I can't…

    10 years ago

  • Posted a reply to "Beta 2 Now Available", on the site WordPress Support Forums:
    I downloaded the Beta RC1. The first thing I tried was to upload an image.…

    10 years ago

  • Posted a reply to "WP 1.5 : quicktags for Safari", on the site WordPress Support Forums:
    I have someone using my site with Safari, so I made the suggested change, but…

    10 years ago