Profiles

  • Member Since: April 9th, 2015
  • Find me on:
  • Posted a reply to Feed URL wrong because of /wordpress in path, on the site WordPress.org Forums:
    Issue is now resolved. Ticket closed.

  • Posted a reply to Feed URL wrong because of /wordpress in path, on the site WordPress.org Forums:
    Awesome, thanks!

  • Posted a reply to [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Issue resolved.

  • Posted a reply to [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Everything looks good: https://imgur.com/a/oGycUba This is quite the support you provide there, something pretty rare…

  • Posted a reply to [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Great!

  • Posted a reply to [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Hi Chris, Here is my feed URL used in Publisher Center: https://www.ipnoze.com/feed/gn By using this…

  • Posted a reply to [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Here is a screenshot: https://imgur.com/a/YU4tU1F It's useless that I share the URL because it's in…

  • Posted a reply to Feed URL wrong because of /wordpress in path, on the site WordPress.org Forums:
    Update I took a look at what get_option( 'gnpub_feed_list', array() ) was returning, and I…

  • Created a topic, [1.4] “Most Recent Update Ping Sent” always “None recorded”, on the site WordPress.org Forums:
    Hi, Since updating to version 1.4, I noticed that "Mo…

  • Created a topic, Feed URL wrong because of /wordpress in path, on the site WordPress.org Forums:
    Hi, First, thanks for this great plugin. I wanted to…

  • Posted a reply to Plugin breaks run_wptexturize, on the site WordPress.org Forums:
    Thanks for the quick response. I will be awaiting the results of your investigation then.

  • Posted a reply to Plugin breaks run_wptexturize, on the site WordPress.org Forums:
    So I found the culprit. This is what I found in the CHANGELOG.md file: ##…

  • Created a topic, Plugin breaks run_wptexturize, on the site WordPress.org Forums:
    Hi, I'm trying to globally disable wptexturize in Wor…

  • Posted a reply to Bug when plugin clears Nginx Helper post sitemap cache, on the site WordPress.org Forums:
    Resolved.

  • Posted a reply to Bug when plugin clears Nginx Helper post sitemap cache, on the site WordPress.org Forums:
    Awesome, thanks!

  • Posted a reply to Bug when plugin clears Nginx Helper post sitemap cache, on the site WordPress.org Forums:
    By the way, it is such a nice feature to have integrated your plugin with…

  • Posted a reply to Bug when plugin clears Nginx Helper post sitemap cache, on the site WordPress.org Forums:
    So I found a temporary fix. Line 173 in /xml-sitemap-feed/models/functions.shared.php, change: foreach ( xmlsf_get_index_archive_data( $post_type,…

  • Created a topic, Bug when plugin clears Nginx Helper sitemap post cache, on the site WordPress.org Forums:
    Hi, Thanks for this awesome plugin. I noticed today …

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Just so you know, Resetting indexables & migrations with the Yoast Test Helper plugin has…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Closed.

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Ok, I understand. I thought the issue started happening in 15.1, but I guess I…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    I have 6050 Posts and 2 Pages.

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    The issue occurs on the "Dashboard", "Plugins" and "SEO" Admin pages. Data optimization has been…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    - It occurs with WordPress 5.5.1 - All plugins are updated - My site meets…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Hi, There are no Javascript errors in the console.

  • Created a topic, 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Hi, I just updated to Yoast SEO 15.1 and noticed ther…

  • Created a topic, Great plugin from a great developer, on the site WordPress.org Forums:
    I have to admit this is by far the best cache plugin f…

  • Posted a reply to Choose image outisde Media Library for Organization logo?, on the site WordPress.org Forums:
    In the meantime, would there be any way to specify the organization logo using a…

  • Posted a reply to WebPage instead of Article for Posts in Structured Data, on the site WordPress.org Forums:
    I found the issue and it was unrelated to Yoast.

  • Created a topic, Choose image from custom location for Organization logo?, on the site WordPress.org Forums:
    Hi, I noticed you need to select an image from your M…

  • Created a topic, WebPage instead of Article for Posts in Structured Data, on the site WordPress.org Forums:
    Hi, I noticed that Yoast SEO selects WebPage instead …

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    I'm happy I could provide some assistance. Thanks.

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Here's the new code I used to finally get it working:

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Thanks for that @coreyk. But I'm still not sure if that function will work (I…

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    To temporarily fix the issue, I added my own action in cache_enabler.class.php: add_action( 'ce_clear_post_cache_url', array(…

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Hi, I'm also facing the same issue. I tried adding the function you mentioned to…

  • Created a topic, Great plugin, even greater support!, on the site WordPress.org Forums:
    So I've been using this plugin for quite some time now…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Well you're the genius! A while ago, I had manually setup a redirect from no…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Thanks for letting me know about the trailing slash and the REST API requirements. I…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    So I got the update_option route working! To do so, I had to add "GET"…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi @tigroumeow, I'm seeing that the REST API requests seem to be called using the…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi @tigroumeow, Indeed, I've tried the steps mentioned at that URL (Issues related to the…

  • Created a topic, Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi, I'm using Wordpress 5.5, but Media Cleaner 6.0.4 …

  • Posted a reply to WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    Wow, this is weird. I just went back to the text editor, opened the Chrome…

  • Posted a reply to WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    I will check that out and get back to you soon. Thanks for the quick…

  • Created a topic, WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    Hi, I just updated to WordPress 5.5 and I noticed all…

  • Created a topic, WordPress 5.5: Missing all tools from text editor toolbar, on the site WordPress.org Forums:
    Hi, I just updated to Wordpress 5.5 and I noticed all…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Is there no other way to achieve what I want with your plugin?

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    When inserting After HTML element, is there a way to have an exception like this:…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Thanks for the tip. The problem is I want to count ONLY the paragraphs that…