Profiles

  • Member Since: April 9th, 2015
  • Find me on:
  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Just so you know, Resetting indexables & migrations with the Yoast Test Helper plugin has…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Closed.

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Ok, I understand. I thought the issue started happening in 15.1, but I guess I…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    I have 6050 Posts and 2 Pages.

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    The issue occurs on the "Dashboard", "Plugins" and "SEO" Admin pages. Data optimization has been…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    - It occurs with WordPress 5.5.1 - All plugins are updated - My site meets…

  • Posted a reply to 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Hi, There are no Javascript errors in the console.

  • Created a topic, 15.1: Slow query in WordPress Admin, on the site WordPress.org Forums:
    Hi, I just updated to Yoast SEO 15.1 and noticed ther…

  • Created a topic, Great plugin from a great developer, on the site WordPress.org Forums:
    I have to admit this is by far the best cache plugin f…

  • Posted a reply to Choose image outisde Media Library for Organization logo?, on the site WordPress.org Forums:
    In the meantime, would there be any way to specify the organization logo using a…

  • Posted a reply to WebPage instead of Article for Posts in Structured Data, on the site WordPress.org Forums:
    I found the issue and it was unrelated to Yoast.

  • Created a topic, Choose image from custom location for Organization logo?, on the site WordPress.org Forums:
    Hi, I noticed you need to select an image from your M…

  • Created a topic, WebPage instead of Article for Posts in Structured Data, on the site WordPress.org Forums:
    Hi, I noticed that Yoast SEO selects WebPage instead …

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    I'm happy I could provide some assistance. Thanks.

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Here's the new code I used to finally get it working:

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Thanks for that @coreyk. But I'm still not sure if that function will work (I…

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    To temporarily fix the issue, I added my own action in cache_enabler.class.php: add_action( 'ce_clear_post_cache_url', array(…

  • Posted a reply to updating a post does not clear homepage cache, on the site WordPress.org Forums:
    Hi, I'm also facing the same issue. I tried adding the function you mentioned to…

  • Created a topic, Great plugin, even greater support!, on the site WordPress.org Forums:
    So I've been using this plugin for quite some time now…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Well you're the genius! A while ago, I had manually setup a redirect from no…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Thanks for letting me know about the trailing slash and the REST API requirements. I…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    So I got the update_option route working! To do so, I had to add "GET"…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi @tigroumeow, I'm seeing that the REST API requests seem to be called using the…

  • Posted a reply to Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi @tigroumeow, Indeed, I've tried the steps mentioned at that URL (Issues related to the…

  • Created a topic, Error 404 – rest_no_route, on the site WordPress.org Forums:
    Hi, I'm using Wordpress 5.5, but Media Cleaner 6.0.4 …

  • Posted a reply to WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    Wow, this is weird. I just went back to the text editor, opened the Chrome…

  • Posted a reply to WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    I will check that out and get back to you soon. Thanks for the quick…

  • Created a topic, WordPress 5.5: All tools from text editor toolbar are missing, on the site WordPress.org Forums:
    Hi, I just updated to WordPress 5.5 and I noticed all…

  • Created a topic, WordPress 5.5: Missing all tools from text editor toolbar, on the site WordPress.org Forums:
    Hi, I just updated to Wordpress 5.5 and I noticed all…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Is there no other way to achieve what I want with your plugin?

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    When inserting After HTML element, is there a way to have an exception like this:…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Thanks for the tip. The problem is I want to count ONLY the paragraphs that…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    I would like to prevent counting the paragraphs with the “textblock-bottom” class, but count the…

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    I have enabled Remote Debugging. Here is the page address: https://www.ipnoze.com/pas-excuse-pas-porter-masque/ Thank you.

  • Posted a reply to Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Hi, thanks for your help. I there any way we can do this without remote…

  • Created a topic, Don’t count inside paragraph with class, on the site WordPress.org Forums:
    Hi, I'm trying to prevent counting inside a paragraph…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Hi @westonruter, Just to let you know, since upgrading to 1.5.2, amp_css_transient_caching_disabled has never returned…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    The new transient JSON export has been added to the gist in amp_transients_04032020.txt. Here's the…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Hi @westonruter, just to let you know, I just noticed that at 15:05 today, although…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    That sounds great @westonruter. I will be installing 1.5.2 soon and I will mark this…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Alright. I will be waiting to hear from you.

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Here's the link to the exported transients: https://gist.github.com/janvitos/9f2343d807d705045934e45b120c1a95

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Just to let you know @schlessera and @westonruter, after a little longer, amp_css_transient_caching_disabled was set…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    So after 20 minutes, amp_css_transient_caching_disabled is still false and request time is now back to…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Alright. amp_css_transient_caching_disabled is now set to false. I will get back very soon with the…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    So @schlessera, even after adding the proper command to my functions.php file (and not getting…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    I know you guys are probably busy, but it would be much better for me…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Hi @schlessera, I'm getting an error from the AMP_Options_Manager line of code: PHP Fatal error:…

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    Sure @schlessera, I will test this soon and get back to you.

  • Posted a reply to 1.5.1 slow, causes high request time, on the site WordPress.org Forums:
    If you guys need anything else, please let me know. I will be available for…