WordPress.org

Profiles

janemig

Profile picture of janemig
  • Member Since: December 8th, 2009
  • Find me on:

  • Created a topic, Add Anchor Links to scroll to IDs of custom post types, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to query a speaker based on a conditional taxonomy query", on the site WordPress Support Forums:
    Anyone??

    9 months ago

  • Posted a reply to "How to query a speaker based on a conditional taxonomy query", on the site WordPress Support Forums:
    Do I need to create a taxonomy template file, i.e. taxonomy-event-names.php? And if so, what…

    9 months ago

  • Posted a reply to "How to query a speaker based on a conditional taxonomy query", on the site WordPress Support Forums:
    Here is my speakers query statement, in case I need to 'blend' anything into it:…

    9 months ago

  • Created a topic, How to query a speaker based on a conditional taxonomy query, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    And, to the moderator who opened up the wonderful world of 'new WP_Query' to me.…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Which, of course, leads me to the query: How can you nest a loop of…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    I found the answer! The 'speakers' custom post type declared Has-Archive as True, but it…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Ok, I realized that placing that query code into the single-events.php only made it query…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Hold the phone! I just added a few events and when I click any one…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Yay, I found the missing piece of code. I put this query right before my…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Do I have too many endifs and endwhiles in there? I've tried every combination, taking…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Also, how would I get the speakers nav menu to display in alphabetical order?

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Note, it uses loop code from the Advanced Custom Fields plugin. Could that be conflicting?…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Hi Alchymyth, It is 'speakers'. I just put the code in pastebin: http://pastebin.com/gCYZBNuw This is…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    That seems so perfect!! You are so kind to help! I'm using the code and…

    9 months ago

  • Posted a reply to "Nesting Custom Post Type Loops", on the site WordPress Support Forums:
    Thanks so much, I tried it but it's not working. It makes total sense though!…

    9 months ago

  • Created a topic, Nesting Custom Post Type Loops, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    Problem solved. When I imported the database, my user didn't have admin privileges. So I…

    1 year ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    Even the Themes, Appearance, Menus, etc. buttons are missing.

    1 year ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    I was able to put the site back up (on a separate url) with a…

    1 year ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    Fantastic, will do it this evening and let you know if i run into any…

    1 year ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    Yes. Then what?

    1 year ago

  • Posted a reply to "Add old posts to a new WordPress site", on the site WordPress Support Forums:
    I downloaded the files and database onto my computer, then took the site down and…

    1 year ago

  • Created a topic, Add old posts to a new WordPress site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Extremely Long Load Time on Website", on the site WordPress Support Forums:
    Thanks very much! The GTMetrix says to combine multiple js and css files into one…

    2 years ago

  • Created a topic, Extremely Long Load Time on Website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Stripe] Card/Javascript error when checking out", on the site WordPress Support Forums:
    Yes, I did and it was easy. For me it was that the header.php and…

    2 years ago

  • Posted a reply to "Extremely Long Time To First Load", on the site WordPress Support Forums:
    Hi, I'm having the same issue. Here's the site. Any clues would be greatly appreciated!…

    2 years ago

  • Created a topic, Remove dotted white border around links when clicked, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can I take the header.php out of the parts folder in my theme?", on the site WordPress Support Forums:
    Thanks Esmi, will do.

    2 years ago

  • Created a topic, Starkers Theme no get_header(); function for Woocommerce, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can I take the header.php out of the parts folder in my theme?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WooCommerce Sucks!", on the site WordPress Support Forums:
    I agree. Worst support I've ever experienced. I've been getting a theme conflict on the…

    2 years ago

  • Posted a reply to "[Plugin: Stripe] Card/Javascript error when checking out", on the site WordPress Support Forums:
    Hi emdiesel, I'm running into the same issue. I am using Stripe plugin via Woocommerce.…

    2 years ago

  • Created a topic, Responsive images get blurry when reduced, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple, clean, straightforward!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Follow up to my previous review", on the site WordPress Support Forums:
    ... and now I will post my stellar review on the plugin that I really…

    2 years ago

  • Posted a reply to "Great plugin, great support", on the site WordPress Support Forums:

    2 years ago

  • Created a topic, Follow up to my previous review, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "adding a comments form to my posts & pages", on the site WordPress Support Forums:
    (Same with the "Log In To Reply" links) :)

    2 years ago

  • Posted a reply to "adding a comments form to my posts & pages", on the site WordPress Support Forums:
    It worked!! Thank you so much Don!!! One more thing: How do I get the…

    2 years ago

  • Created a topic, adding a comments form to my posts & pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact Form 7 not sending emails- no confirmation, no error", on the site WordPress Support Forums:
    Same thing. I'm using Godaddy so I changed the "To" email address to a GD…

    2 years ago

  • Created a topic, Custom Theme: How Do I Get Menu Links to Work?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Deleted old databases in MAMP, created new one, now get error message", on the site WordPress Support Forums:
    WOW, that did it! Thank you, blacklizt!

    4 years ago

  • Created a topic, Deleted old databases in MAMP, created new one, now get error message, on the site WordPress Support Forums

    4 years ago