WordPress.org

Profiles

Janco147

Profile picture of Janco147
  • Member Since: December 8th, 2012
  • @janco147 on WordPress.org
  • Find me on:

  • Posted a reply to add navigation/month to bottom of list display?, on the site WordPress.org Forums:
    Hi Nick, Love the plugin. Just for stats: this request goes for me, too. I'd…

    3 months ago

  • Posted a reply to @media rules not working, on the site WordPress Support Forums:
    I decided to rebuild on top of Twentysixteen and all my problems are gone :-)…

    3 months ago

  • Created a topic, @media rules not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, cannot exclude .simcal-calendar-head from AWS Pro plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Start-location-link generates incomplete URLs, on the site WordPress Support Forums:
    Hello Turns out this was caused by my AJAX plugin. I've excluded the class .simcal-calendar…

    3 months ago

  • Created a topic, Start-location-link generates incomplete URLs, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Mobile menu fully expanded?, on the site WordPress Support Forums:
    thanks for the help guys, unfortunately I do not have it working just yet. I…

    6 months ago

  • Created a topic, Mobile menu fully expanded?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, count increments?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to website unavailable, on the site WordPress Support Forums:
    Ah... the german part of Germany. Gotta love it. Although I prefer the dutch part…

    1 year ago

  • Created a topic, website unavailable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to nested php snippet, on the site WordPress Support Forums:
    Thanks! And wow, that's a whole bunch of hooks. I'm a hook noob, could you…

    1 year ago

  • Created a topic, nested php snippet, on the site WordPress Support Forums

    1 year ago

  • Created a topic, edit screen meta translations, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to fresh API key, still changes don't show, on the site WordPress Support Forums:
    I built a calendar from scratch with Custom Content Shortcode. No more Google feed. The…

    1 year ago

  • Posted a reply to fresh API key, still changes don't show, on the site WordPress Support Forums:
    sorry, fixed it another way. The problem was not with the plugin as it turns…

    1 year ago

  • Posted a reply to slider not working inside thickbox, on the site WordPress Support Forums:
    Got it to work by creating a duplicate slider and calling the duplicate in the…

    1 year ago

  • Created a topic, autoplay slider in WP Lightbox?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to slider not working inside thickbox, on the site WordPress Support Forums:
    Thanks for the CSS fix. I will look into autoplay in WP lightbox 2 Regards…

    1 year ago

  • Posted a reply to slider not working inside thickbox, on the site WordPress Support Forums:
    Afterthought. We might not expect the same result. It boils down to this: why isn't…

    1 year ago

  • Posted a reply to slider not working inside thickbox, on the site WordPress Support Forums:
    Hi Dave got MS Lightbox and WP Lightbox 2 working now. I already had WP…

    1 year ago

  • Created a topic, fresh API key, still changes don't show, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to slider not working inside thickbox, on the site WordPress Support Forums:
    Hi Dave No, I didn't change anything. It works fine in the header. Did you…

    1 year ago

  • Created a topic, slider not working inside thickbox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to sort by date inside [repeater] ?, on the site WordPress Support Forums:
    Hi Eliot it works a treat! thanks for helping out J

    1 year ago

  • Created a topic, sort by date inside [repeater] ?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, not working with WP-eCommerce, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to feeds not showing, on the site WordPress Support Forums:
    Hi Nick got it. Thanks! I also changed the settings for the "past gigs" feed…

    2 years ago

  • Posted a reply to feeds not showing, on the site WordPress Support Forums:
    And here's the shorcode i've got going <div class="gce-list-event gce-tooltip-event"></div> <div class="gce-content"> <div class="entry-title"> <div…

    2 years ago

  • Posted a reply to feeds not showing, on the site WordPress Support Forums:
    Sure thing, here it comes (no widget) : Feed Shortcode [gcal id="487"] Google Agenda ID…

    2 years ago

  • Created a topic, feeds not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, amazing plugin, superb support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to use shortcode in excerpt attribute?, on the site WordPress Support Forums:
    YES!!! It's a thing of beauty / "allemachtig prachtig" I have this terrifyiung clump of…

    2 years ago

  • Created a topic, use shortcode in excerpt attribute?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, unbeatable, on the site WordPress Support Forums

    2 years ago

  • Created a topic, good plugin, on the site WordPress Support Forums

    3 years ago

Plugins