WordPress.org

Profiles

Profile picture of
  • Member Since: November 20th, 2007
  • @jamused on WordPress.org
  • Find me on:

  • Created a topic, Insert into Post fails, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to media library not working, on the site WordPress Support Forums:
    I tried this, but it doesn't actually seem to disable the flash uploader for me...…

    9 years ago

  • Posted a reply to Categories showing in individual posts but not in blog, on the site WordPress Support Forums:
    This appears to have been a hosting problem. I tried looking at the database with…

    9 years ago

  • Created a topic, Categories showing in individual posts but not in blog, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Upgrade to 2.3.3...all non-admin pages are blank, on the site WordPress Support Forums:
    Well, as a last resort since I knew the database was ok I tried deleting…

    9 years ago

  • Created a topic, Upgrade to 2.3.3...all non-admin pages are blank, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Missing About and Archive Pages after Upgrade, on the site WordPress Support Forums:
    My understanding was that WordPress creates at least a default About page during installation, that…

    9 years ago

  • Posted a reply to Missing About and Archive Pages after Upgrade, on the site WordPress Support Forums:
    The blog is at http://www.joshuamacy.com/wordpress As for updating the permalinks, under Options | Permalinks I…

    9 years ago

  • Created a topic, Missing About and Archive Pages after Upgrade, on the site WordPress Support Forums

    9 years ago