WordPress.org

Profiles

JamieS1211

Profile picture of JamieS1211
  • Member Since: July 6th, 2013
  • @jamies1211 on WordPress.org
  • Find me on:

  • Posted a reply to "Offline Page" error when using cname, on the site WordPress Support Forums:
    There is 2 instances because there is 2 server boxes, should have mentioned that. Also…

    3 years ago

  • Created a topic, "Offline Page" error when using cname, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Centering the forum?, on the site WordPress Support Forums:
    Had this problem too. Wish someone told me how to fix it but it bugged…

    3 years ago

  • Posted a reply to Alignment of topic page, on the site WordPress Support Forums:
    Had this problem too. Wish someone told me how to fix it but it bugged…

    3 years ago

  • Posted a reply to Algin Forum properly, on the site WordPress Support Forums:
    Had this problem too. Wish someone told me how to fix it but it bugged…

    3 years ago

  • Created a topic, PHP theam issues with layout, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    Thanks for all your help. Somehow my apache didn't have allow override to all hence…

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    Not sure if it is worth mentioning but the 404 error is not a wordpress…

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    Do you reckon there could be a problem with my server install then as I…

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    Indeed. Is there any other packages or modules that this function depends on?

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    yes defult permalinks work fine, also edited above answer with actual info

    3 years ago

  • Posted a reply to Permalinks changing but still 404, on the site WordPress Support Forums:
    It is, when I do a2enmod rewrite I get this Module rewrite already enabled Also…

    3 years ago

  • Created a topic, Permalinks changing but still 404, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Database recovery error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Database recovery error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP sending emails for registration and verivcation process, on the site WordPress Support Forums:
    Ok, after I have set a SMTP server up is that the final step? That…

    3 years ago

  • Created a topic, WP sending emails for registration and verivcation process, on the site WordPress Support Forums

    3 years ago