WordPress.org

Profiles

Jamie771

Profile picture of Jamie771
  • Member Since: April 3rd, 2013
  • @jamie771 on WordPress.org
  • Find me on:

  • Posted a reply to Since version 4.5.4 all E-Mails are put to CC instead of BCC, on the site WordPress Support Forums:
    We have the same issue with Version 4.5.5. Just sent email to all users yesterday…

    3 years ago

  • Posted a reply to Blurry Images, on the site WordPress Support Forums:
    I have problem with blurry images as well. I am using Custom Community Pro theme.…

    3 years ago

  • Posted a reply to WooCommerce Product Images Blurry and not Fitting, on the site WordPress Support Forums:
    I have problem with blurry images as well. I am using Custom Community Pro theme.…

    3 years ago

  • Created a topic, Warning / Can't add points, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Warning / Add points does't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Dividing line between site-title and site-description, on the site WordPress Support Forums:
    It worked! Thank you!

    4 years ago

  • Posted a reply to I cant find the page where in I can setup the CloudSponge, on the site WordPress Support Forums:
    I can't find setting page either and if I follow the link: http://YOURSITE.COM/wp-admin/network/admin.php?page=invite-anyone I get…

    4 years ago

  • Created a topic, Dividing line between site-title and site-description, on the site WordPress Support Forums

    4 years ago