WordPress.org

Profiles

jamessawle

Profile picture of jamessawle
  • Member Since: November 25th, 2012
  • Find me on:

  • Posted a reply to "Ads not being Rotated and all adds displayed!", on the site WordPress Support Forums:
    Managed to work this out, was because the adverts were set to 2/2, caned to…

    1 week ago

  • Posted a reply to "Banner Image 'Select Banner' does not work?", on the site WordPress Support Forums:
    Finally worked this out, was bloody AdBlock!

    1 week ago

  • Created a topic, Ads not being Rotated and all adds displayed!, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Banner Image 'Select Banner' does not work?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, DO NOT INSTALL, on the site WordPress Support Forums

    2 months ago

  • Created a topic, The given object ID is not that of a menu item., on the site WordPress Support Forums

    2 months ago

  • Created a topic, MPH for Wind Speed, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How do I make it open ads on new pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Menu Limit Reached, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "XML Sitemap Button gives error", on the site WordPress Support Forums:
    OK, wierd, when i left them they were throwing up that error, cool, as long…

    2 years ago

  • Created a topic, XML Sitemap Button gives error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    I got a reply from HeartInternet: Hi James, Thank you for contacting us. Ask the…

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    OK, will ask them

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    OK, with all plugins deactivated the scheduler does not activate, nothing appears on the local…

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    OK, stopped again, plus I asked it to remove the old logs before backing up…

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    Ok, was working but has now stopped, log file has not changed for ages, will…

    2 years ago

  • Posted a reply to "Backup Does Nothing, WP_Cron.php Does Nothing", on the site WordPress Support Forums:
    That seems to be doing something as in there are files appearing in the updraft…

    2 years ago

  • Created a topic, Backup Does Nothing, WP_Cron.php Does Nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Double site title", on the site WordPress Support Forums:
    Hi Guys, I have the same problem, really annoying and cannot get the Website Main…

    2 years ago

  • Posted a reply to "%%sitename%% not showing up in category or post titles...", on the site WordPress Support Forums:
    Same problem here, tried the above suggestions and they do nothing for me... Looking through…

    2 years ago

  • Created a topic, Title Errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just a Couple of Suggestions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN] Since Upgrading WP Cannot Add Images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 'Add Media' option not working!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Recording Stats, Just Visits to site., on the site WordPress Support Forums

    3 years ago