Profiles

  • Member Since: October 11th, 2018
  • Find me on:
  • Posted a reply to Errors while set ups and invalid parameters., on the site WordPress.org Forums:
    Wow it worked like charm after resetting and granting new permissions. However the AdSense is…

  • Posted a reply to Errors while set ups and invalid parameters., on the site WordPress.org Forums:
    That was not resolved, i tried to reset the site kit by logoff and login…

  • Created a topic, Errors while set ups and invalid parameters., on the site WordPress.org Forums:
    How to fix this issue? While setting up site kit, I en…

  • Created a topic, works good, but, on the site WordPress.org Forums:
    works good but i dont know why the AMP plugin ad displ…

  • Created a topic, including the ‘amp-next-page’ extension JavaScript, on the site WordPress.org Forums:
    The plugin did not work for me, after setting up,when …

  • Posted a reply to Mobile menu not clickable ( Not working), on the site WordPress.org Forums:
    I deactivated the pro version, then it started to work. It seems, the pro version…

  • Created a topic, Mobile menu not clickable ( Not working), on the site WordPress.org Forums:
    Good day, please can someone help me, i already create…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    Wow was it a christmas miracle?..... I uninstalled AMP plugin and re-intsall it again, it…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    Yes i did disable all plugins except AMP see screnshoot I also install plugin to…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    @jamesosborne The issue still there. i checked now. @milindmore22 but i checked the plugins as…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    When i navigate to Apearance - themes, there i can see the reader mode is…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    I have try each of the plugin one by one, but none show any erro,…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    The last point is not clear, i already install the plugin, when i enable the…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    I have filled the form. please check.

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    Yes i followed you guide and did same, at the last when it says customize,…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    I have cleared the cache, but i checked the REST link you gave , nothing…

  • Posted a reply to AMP error on reader mode, on the site WordPress.org Forums:
    already actived. pls check https://marineandoffshoreinsight.com/education/marine-test/

  • Created a topic, AMP error on reader mode, on the site WordPress.org Forums:
    Hi, I am facing problem with the AMP plugin after last…

  • Posted a reply to Why you are now seeing AMP validation errors reported in Reader mode ⚠️, on the site WordPress.org Forums:
    Hi, I am facing problem with the AMP plugin after last update. I use different…

  • Created a topic, How to make post text responsive on mobile?, on the site WordPress.org Forums:
    I have tried so many times, to get mobile post text to…

  • Created a topic, persistent object cache is not enabled, on the site WordPress.org Forums:
    I am getting the isse listing on my site health "The …

  • Posted a reply to Velocity Minify vs WP Fastest Cache Plugin, on the site WordPress.org Forums:
    Thanks. meaning i do not need the WP Fastest Cache. what page page caching plugin…

  • Created a topic, Velocity Minify vs WP Fastest Cache Plugin, on the site WordPress.org Forums:
    Hi developers, thanks for the wondrful plugin. Please…

  • Created a topic, Quiz Cat is a awesome Plugin, on the site WordPress.org Forums:
    I was able to add quiz on my blogs, which keep my visi…

  • Posted a reply to Mobile speed is extremely slow, on the site WordPress.org Forums:
    @emrevona i had same problem, already disabled mobile option " not to show same cache…

  • Created a topic, Fast Velocity Minify + Powered cache, on the site WordPress.org Forums:
    Hi guys, I am using fast velocity for sometimes now, b…

  • Created a topic, Awesome SEO sitemap Plugin, on the site WordPress.org Forums:
    I have been using it for my personal site and others. …

  • Created a topic, Awesome theme to have, on the site WordPress.org Forums:
    Thanks to Gist for developing this amazing theme, it's…

  • Created a topic, Plugin stop working, on the site WordPress.org Forums:
    The plugin was nice when i first install it, but stopp…

  • Posted a reply to The tag ‘img’ should be replaced with an equivalent ‘amp-img’ tag., on the site WordPress.org Forums:
    Hi Weston, Thanks for your quick respones, just now i disabled "Cache Enabler" and clear…

  • Created a topic, The tag ‘img’ should be replaced with an equivalent ‘amp-img’ tag., on the site WordPress.org Forums:
    After update to 1.5 i am getting this error in Seach C…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    @billbennett I tried that previously, but Google rejected it. Probably it wasn't properly done. If…

  • Posted a reply to Password reset emails, on the site WordPress.org Forums:
    Is that plugin going to send passwords or how?

  • Posted a reply to Users can’t define passwords, on the site WordPress.org Forums:
    Well this happened to me as well,when I tried to regenerate the password for the…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    @mtekk I think billbennett is making a point here, could it be that enabling the…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    @mtekk I really can't figure out how "not display the breadcrumb trail on your home…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    @mtekk The Missing field “itemListElement” came on the home page of https://marineandoffshoreinsight.com/ See screenshot here:…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    another error came up Missing field "itemListElement" and it has to do with the plugin.…

  • Posted a reply to Missing field “item” Error After updating the plugin, on the site WordPress.org Forums:
    @pickplugins yes, I disabled both theme breadcrumb function and tried to add a code on…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    I disabled my theme breadcrumb function and later add a code to header.php file where…

  • Posted a reply to Missing field “item” Error, on the site WordPress.org Forums:
    I was using Breadcrumb NavXT all of a sudden, I got those errors. Yesterday, after…

  • Created a topic, Missing field “item” Error, on the site WordPress.org Forums:
    Missing field "item" Error Please, someone, help me …

  • Posted a reply to Missing field “item” Error After updating the plugin, on the site WordPress.org Forums:
    Thanks for your fast response. The problem was not solved. It shows samething see screenshot

  • Created a topic, Missing field “item” Error After updating the plugin, on the site WordPress.org Forums:
    Please help us, we seek for a solution from google com…

  • Created a topic, Awesome Plugin, on the site WordPress.org Forums:
    Thanks for the amazing plugin, it works perfectly okay…

  • Posted a reply to wp statistics showing 0 visitors & vists, on the site WordPress.org Forums:
    Please help me, I have same problem. I'm using WP fastest cache. After updating wordpress…

  • Created a topic, Amazing plugin for wordpress beginner site, on the site WordPress.org Forums:
    It's really simple and easy to use plugin. it does all…

  • Created a topic, Theme is better than Hueman, on the site WordPress.org Forums:
    I was searching for a fast and easy theme to use. Firs…

  • Posted a reply to good plugin, on the site WordPress.org Forums:
    now got pass. thanks. but with my present theme, i still can't use Native or…

  • Posted a reply to good plugin, on the site WordPress.org Forums:
    How can i solve the problem please?