WordPress.org

Profiles

Jamesdesauvage

Profile picture of Jamesdesauvage
  • Member Since: December 11th, 2008
  • @jamesdesauvage on WordPress.org
  • Find me on:

  • Posted a reply to Won't activate after installing through wordpress, on the site WordPress Support Forums:
    Ok think I found out why, you have to install : Easy Digital Downloads plugin…

    3 years ago

  • Posted a reply to Won't activate after installing through wordpress, on the site WordPress Support Forums:
    Same here, using latest WordPress .

    3 years ago

  • Posted a reply to Make "Welcome_username" linkable ?, on the site WordPress Support Forums:
    ok nevermind I found out how to do it

    3 years ago

  • Posted a reply to Make "Welcome_username" linkable ?, on the site WordPress Support Forums:
    Hi, thanks for your swift response. I am not using a plugin, I am looking…

    3 years ago

  • Created a topic, Make "Welcome_username" linkable ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Flag not showing, on the site WordPress Support Forums:
    ok thanks i shall contact theme author !

    3 years ago

  • Posted a reply to Flag not showing, on the site WordPress Support Forums:
    I'm using the menu setting. If I use the widget the flags show up. https://www.evernote.com/shard/s201/sh/42913530-e2bc-477e-bb70-34310e5f9f0a/d1fa4a0b7c6a21859207934efbca8580

    3 years ago

  • Created a topic, Flag not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Default language not working, on the site WordPress Support Forums:
    Try changing the default language in the settings tab and/or the "number" of the language…

    3 years ago

  • Posted a reply to how leave existing language and settings?, on the site WordPress Support Forums:
    You should also add your original language too :) and put it by default; Worked…

    3 years ago

  • Posted a reply to How to completely disable Reviews Tab, on the site WordPress Support Forums:
    Thanks for the info :) helped greatly !

    3 years ago

  • Posted a reply to WooCommerce v2.1 updater error, on the site WordPress Support Forums:
    Same problem here : Warning: call_user_func_array() expects parameter 1 to be a valid callback, function…

    3 years ago

  • Created a topic, Looking for a fashion theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Change title color, on the site WordPress Support Forums:
    Great thinking ! I shall :) Thanks !

    4 years ago

  • Created a topic, Change title color, on the site WordPress Support Forums

    4 years ago