WordPress.org

Profiles

jamesbuck

  • Member Since: October 8th, 2008
  • @jamesbuck on WordPress.org
  • Find me on:

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Ok, I figured it out! Edit "Alignment and Style" and remove the clear:both; - must…

    4 weeks ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Ok! Thanks for looking at that. As you can see, the Block 1 is breaking…

    4 weeks ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Remote debugging is enabled! That's what you asked me to do first, which is what…

    1 month ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    I'm not sure what you mean. What are you telling me to do? This code…

    1 month ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Hi, any insights from that code block configuration? Thanks.

    1 month ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    I assume that's this one? (see screenshot) https://imgur.com/a/CyQyN The configuration hasn't changed, but for some…

    1 month ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Ok, remote debugging is enabled.

    1 month ago

  • Posted a reply to Extra empty code blocks being inserted, on the site WordPress.org Forums:
    There is no Ad Inserter menu at the top of my posts. "Debugging functions in…

    2 months ago

  • Created a topic, Extra empty code blocks being inserted, on the site WordPress.org Forums:
    Hi, since the latest update, Ad Inserter has been inse…

    2 months ago

  • Posted a reply to Does it work with wordpress 4.8?, on the site WordPress.org Forums:
    No it sure doesn't, it totally brought my site down by causing the database to…

    3 months ago

  • Posted a reply to Help – can’t turn Label Blocks off?, on the site WordPress.org Forums:
    I solved this. The problem is that for whatever reason after updating the plugin, maybe…

    3 months ago

  • Created a topic, Help – can’t turn Label Blocks off?, on the site WordPress.org Forums:
    Hi, for some reason suddenly the Label Blocks are show…

    3 months ago