WordPress.org

Profiles

  • Member Since: July 15th, 2019
  • Find me on:
  • Posted a reply to You should make Tutor responsive, on the site WordPress.org Forums:
    @badsha_eee Hello, thank you for such a prompt answer! I am using the Oceanwp theme…

    2 months ago

  • Posted a reply to You should make Tutor responsive, on the site WordPress.org Forums:
    @badsha_eee @onixfernando Hello guys, I have the same problem and I can see that the…

    2 months ago

  • Posted a reply to DONT use it!, on the site WordPress.org Forums:
    @buena-imagen Mr. Hernandez, sorry to hear that and hope you have resolved the issue. Jakub

    2 months ago

  • Posted a reply to Incorrect pages reading issue, on the site WordPress.org Forums:
    @intelahelp Hello guys, thank you very much, that solved the issue! Now the plugin can…

    3 months ago

  • Posted a reply to Incorrect pages reading issue, on the site WordPress.org Forums:
    @intelahelp Hello guys, after analyzing the issue I have noticed that Watson cannot read private…

    3 months ago

  • Created a topic, Incorrect pages reading issue, on the site WordPress.org Forums:
    Hello, support, I have another issue to solve. As I m…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela Hello guys, thank you for your help! The problem was solved! Jakub

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela Hello, amazing, it works now! Thank you for your help. I have another…

    3 months ago

  • Created a topic, Error Messages Issue, on the site WordPress.org Forums:
    Hello guys, I am getting error messages from your plug…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    Hello, sure! I turned on the error_log on my serve, got the error_log file, and…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela Hello, I finally got the error_log from my server and it was obvious…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela Hello, I tried to deactivate the plugins and cleared the server cache and…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela I just turned on the server-side error log. I will send it today…

    3 months ago

  • Posted a reply to Empty chat bot screen after page load, on the site WordPress.org Forums:
    @intelahelp @intela Hello, unfortunately, the error log server service was off, so I cannot give…

    3 months ago

  • Created a topic, Empty chat bot screen after page load, on the site WordPress.org Forums:
    Hello, my chat bot was working and then suddenly stopp…

    3 months ago

  • Created a topic, Best plugin and team!, on the site WordPress.org Forums:
    The product works perfectly, and whats more, the suppo…

    4 months ago

  • Created a topic, PREMIUM VERSION, on the site WordPress.org Forums:
    Hello support, the price for the premium version is 1…

    4 months ago

  • Posted a reply to Problem with switching language in polylang, on the site WordPress.org Forums:
    Hi guys, Polylong really sucks... I have tried that million times and there is always…

    5 months ago

  • Created a topic, DONT use it!, on the site WordPress.org Forums:
    This plugin completely destroyed my WP! I got a white …

    5 months ago

  • Created a topic, Amazing plugin!, on the site WordPress.org Forums:
    Well done guys!

    5 months ago