WordPress.org

Profiles

Jason Keath

Profile picture of Jason Keath
  • Member Since: September 20th, 2008
  • Find me on:

  • Posted a reply to "set feature image not working", on the site WordPress Support Forums:
    Same issue. WordPress 4.1.1. I see no images in media when clicking on the "set…

    4 months ago

  • Posted a reply to "Issues with home slider on mobile", on the site WordPress Support Forums:
    That worked. Doh. Thanks!

    4 months ago

  • Created a topic, Issues with home slider on mobile, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Post headers", on the site WordPress Support Forums:
    I think I have resolved the issue. Just found a different way to accomplish what…

    4 months ago

  • Posted a reply to "Post headers", on the site WordPress Support Forums:
    The header background in advanced styling just shows a color option. No upload. I want…

    4 months ago

  • Posted a reply to "Page sidebars", on the site WordPress Support Forums:
    That'll do. Thanks.

    4 months ago

  • Posted a reply to "Post headers", on the site WordPress Support Forums:
    In Appearance > Blog Options > Blog Post Page Options when I turn off "Show…

    4 months ago

  • Posted a reply to "Post headers", on the site WordPress Support Forums:
    So I have to go in and edit every single post this way? That's the…

    4 months ago

  • Created a topic, Post headers, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Page sidebars, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Logo not showing", on the site WordPress Support Forums:
    Awesome. Thanks! Fixed.

    4 months ago

  • Created a topic, Logo not showing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Plugin: Edit Flow] Automated Deadline Reminder Emails", on the site WordPress Support Forums:
    Thanks Daniel. Looking forward to adding this feature.

    3 years ago

  • Created a topic, [Plugin: Edit Flow] Automated Deadline Reminder Emails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Email notifications for editorial comments not going to author", on the site WordPress Support Forums:
    Ok, I will go in and test a section of our authors and follow up…

    4 years ago

  • Created a topic, Email notifications for editorial comments not going to author, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Comments Popup Link not rendering correctly", on the site WordPress Support Forums:
    I stopped using it and switched to Disqus.

    6 years ago

  • Posted a reply to "Post and Page content missing, not displaying", on the site WordPress Support Forums:
    example pages with no content http://buckeyeskulls.org/about http://buckeyeskulls.org/contact both have simple text in the backend, but…

    6 years ago

  • Created a topic, Post and Page content missing, not displaying, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.8: WYSIWYG editor not working in Firefox 3.0.1", on the site WordPress Support Forums:
    deactivating plugins, a manual install and clearing all private data fixed it for me

    6 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Wp version 2.7.1 though I will likely upgrade to 2.8 today to test and see…

    6 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Same issue for me as the original question above... The plugin seems to be installed…

    6 years ago

  • Posted a reply to "Can't replace default Gravatar", on the site WordPress Support Forums:
    another good example here http://wphacks.com/how-to-changing-the-default-wordpress-avatar/

    6 years ago

  • Posted a reply to "Can't replace default Gravatar", on the site WordPress Support Forums:
    It has been a while, but figured I would post an answer seeing as others…

    6 years ago

  • Posted a reply to "Comments Popup Link not rendering correctly", on the site WordPress Support Forums:
    it is a conflict with the intense debate plugin

    6 years ago

  • Posted a reply to "Comments Popup Link not rendering correctly", on the site WordPress Support Forums:
    tried <?php comments_popup_link(__('0'), __('1'), __('%'), '', __('--')); ?> and <?php comments_popup_link(__('0'), __('1'), __('%'); ?> no…

    6 years ago

  • Created a topic, Comments Popup Link not rendering correctly, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "No WYSIWYG editor on 2.7-RC1-10041", on the site WordPress Support Forums:
    disabling the Kimili Flash Embed plugin fixed the same problem for me

    7 years ago

  • Posted a reply to "Is it okay to downgrade from 2.7 Beta3 to 2.6.5?", on the site WordPress Support Forums:
    Just upgraded to 2.7 Coltrane and no WYSIWYG for me either, annoying. Kind of a…

    7 years ago

  • Posted a reply to "Permalinks not working. both 2.51 & 2.6", on the site WordPress Support Forums:
    same problem. permalinks only work as default. i was specifically trying to do the year/month/title…

    7 years ago

  • Created a topic, subdomain hosted on WP.com switching to WP.org, on the site WordPress Support Forums

    7 years ago