WordPress.org

Profiles

jagesso

Profile picture of jagesso
  • Member Since: October 23rd, 2013
  • @jagesso on WordPress.org
  • Find me on:

  • Posted a reply to Fatal error: Internal Zend error, on the site WordPress Support Forums:
    Same. Any support or resolution for this? Fatal error: Internal Zend error - Missing class…

    5 months ago

  • Posted a reply to Zend Errors and White Screen of Death, on the site WordPress Support Forums:
    I'm still having constant Zend errors. Need some feedback. My sites will not load and…

    5 months ago

  • Posted a reply to Zend Errors and White Screen of Death, on the site WordPress Support Forums:
    And I should have asked, is there an update coming to account for WP 4.5?

    5 months ago

  • Created a topic, Zend Errors and White Screen of Death, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Problem: Box showing up on product pages, on the site WordPress Support Forums:
    I ended up using CSS to hide it on Woocommerce pages. It works, but not…

    2 years ago

  • Posted a reply to Problem: Box showing up on product pages, on the site WordPress Support Forums:
    I have this same issue. I have tried numerous manual conditions without luck. This is…

    2 years ago

  • Created a topic, Post Title Spills Off on Mobile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Front Page HTML Missing, on the site WordPress Support Forums:
    It ended up being a plugin conflict. I had to go through and deactivate plugins…

    2 years ago

  • Created a topic, Front Page HTML Missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Turn off or improve for mobile themes?, on the site WordPress Support Forums:
    It is still a little much on mobile themes, but I do like it on…

    2 years ago

  • Posted a reply to Turn off or improve for mobile themes?, on the site WordPress Support Forums:
    Great service. Looks good and I have reactivated it on several sites. Thanks.

    2 years ago

  • Posted a reply to Site title disappears on hover, on the site WordPress Support Forums:
    Perfect, makes sense. Thank you much and I'll mark as resolved!

    2 years ago

  • Posted a reply to Site title disappears on hover, on the site WordPress Support Forums:
    Hi thanks for the response. That code you show is not in my custom CSS,…

    2 years ago

  • Posted a reply to Site title disappears on hover, on the site WordPress Support Forums:
    That didn't work! I tried something almost identical before. Very strange. I have that in…

    2 years ago

  • Created a topic, Site title disappears on hover, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Turn off or improve for mobile themes?, on the site WordPress Support Forums:
    By the way, the main theme I support is Ridizain. However, this is a problem…

    2 years ago

  • Created a topic, Turn off or improve for mobile themes?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Different widgets per page not working, on the site WordPress Support Forums

    3 years ago