WordPress.org

Profiles

Jaffasoft

Profile picture of Jaffasoft
  • Member Since: March 15th, 2008
  • Find me on:

  • Posted a reply to "Cannot delete plugin", on the site WordPress Support Forums:
    I don't know but you might be able to delete it from on the server…

    8 months ago

  • Posted a reply to "Post articles with a different Author name", on the site WordPress Support Forums:
    I have a drop down menu box with selections of whom i want to be…

    8 months ago

  • Posted a reply to "Lost All Images in Uploads Folder", on the site WordPress Support Forums:
    Well the sites stuffed 124 images gone overnight and i haven't got a recent backup…

    8 months ago

  • Created a topic, XML Sitebuilder works good, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Lost All Images in Uploads Folder", on the site WordPress Support Forums:
    Found a weird branch in the cPanel File Manager with a second wp-content/uploads folder but…

    8 months ago

  • Posted a reply to "Lost All Images in Uploads Folder", on the site WordPress Support Forums:
    Is there a recycle bin in cPanel to go in see if i can restore…

    8 months ago

  • Created a topic, Lost All Images in Uploads Folder, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Homepage Loading But No Other Links/Pages 404", on the site WordPress Support Forums:
    Well you would not believe the research i did on this one to try and…

    9 months ago

  • Created a topic, Excellent Multipurpose Theme, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Homepage Loading But No Other Links/Pages 404", on the site WordPress Support Forums:
    Found in the blog admin > themes this: blog-directory Edit | Delete Broken Theme: Stylesheet…

    9 months ago

  • Created a topic, Homepage Loading But No Other Links/Pages 404, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Login Error! Blank Page", on the site WordPress Support Forums:
    I just read this and set mine to "Live" and getting the same Login error!

    12 months ago

  • Posted a reply to "Login Error! Blank Page", on the site WordPress Support Forums:
    Same deal! Login error!" Blank Page.

    1 year ago

  • Posted a reply to "Softaculous - No Site Loading", on the site WordPress Support Forums:
    Hi Marc, yep i buy all my domain names from godaddy. Just in process of…

    1 year ago

  • Created a topic, Softaculous - No Site Loading, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updating 3.2 to current 3.9.1", on the site WordPress Support Forums:
    OK, sorry. Can you move me thread over as a moderator?

    1 year ago

  • Posted a reply to "Updating 3.2 to current 3.9.1", on the site WordPress Support Forums:
    Get this in the admin area. It's been there since first login. Not sure if…

    1 year ago

  • Posted a reply to "Updating 3.2 to current 3.9.1", on the site WordPress Support Forums:
    This reverted back to how i described at the start before pressing on the update…

    1 year ago

  • Created a topic, Updating 3.2 to current 3.9.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Embed Facebook] Another one Broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New Site - New WordPress Installation", on the site WordPress Support Forums:
    "No name servers or DNS records were found for madebikes.com.au. Please try another search." Thanks…

    4 years ago

  • Posted a reply to "New Site - New WordPress Installation", on the site WordPress Support Forums:
    Yep thought possibly that but did leave it few days now sent email to the…

    4 years ago

  • Created a topic, New Site - New WordPress Installation, on the site WordPress Support Forums

    4 years ago

  • Created a topic, What sort of menu is it?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    YAY YAY YAY I'M SO HAPPY! Just got a message from the host and this…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    deasoft.com my host suggested sign up a new account at Google and try it and…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    So this means host!?

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Not sure about SORBS checked the site but it's complicated. No fixes coming from the…

    5 years ago

  • Created a topic, How to make two themes unique, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Reverse DNS is set up and working as it was previously says the host. Reverse…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    That's sounds like another good possibility and wouldn't be surprised if that's it to. Also…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    I've activated all the plugins again now because i needed the site running. The host…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Thanks for trying to sign up i appreciate your efforts. How come you get an…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    http://forpropertyinvestors.com/blog/wp-signup.php

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    At gmail.

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    But i don't and have never had a server email address and don't know how…

    5 years ago

  • Posted a reply to "Multi user article submition setup input please!", on the site WordPress Support Forums:
    Just thought i would let you know i went forth built and concurred. Finished this…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Something else!,.. it's an admin email i use a regular gmail account.

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    When i manually add a new user it sends me a notification of a new…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Where do you go to edit the database?

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Disabled all plugins across all sites and no change to the problem. What does this…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    It's screwing up for all email addresses that's obvious because I've had 40 new people…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    Oh no i dread this... is there an easy way to delete users trying to…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    I've turned off all plugins but two that do the stats and no still can't…

    5 years ago

  • Created a topic, WP-Print out of date!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    I also found a ajax pagination php error at the server for a tubepress page…

    5 years ago

  • Posted a reply to "PPl can't register since upgrade to MU", on the site WordPress Support Forums:
    No good at fixing this yet. I'm trying everything i know but still i'm limited…

    5 years ago

  • Posted a reply to "Capability Manager does not work with WP Multisite", on the site WordPress Support Forums:
    I worked this out thanks! But holy cow now that i set them as a…

    5 years ago

  • Posted a reply to "Capability Manager does not work with WP Multisite", on the site WordPress Support Forums:
    Can one of these Plugins set existing registered users from the main blog site and…

    5 years ago

  • Created a topic, Changing Mass User Roles, on the site WordPress Support Forums

    5 years ago