WordPress.org

Profiles

jacobuid

Profile picture of jacobuid
  • Member Since: July 24th, 2012
  • @jacobuid on WordPress.org
  • Find me on:

  • Posted a reply to Admin bar 'My Sites' path is wrong, on the site WordPress Support Forums:
    ok, this is actually a bug in the WordPress Core files... but i dont have…

    3 years ago

  • Posted a reply to Problems with The Columnist, on the site WordPress Support Forums:
    if you cant find it in the Admin part of WP, look in the header.php...

    4 years ago

  • Posted a reply to How do I change the line below my menu???, on the site WordPress Support Forums:
    add to that code what i had above, the : border-bottom: 1px solid #DDDDDD; you…

    4 years ago

  • Posted a reply to How do I change the line below my menu???, on the site WordPress Support Forums:
    why don't you let me know what exactly did step-by-step, and ill try to see…

    4 years ago

  • Posted a reply to How do I change the line below my menu???, on the site WordPress Support Forums:
    because you didn't do what i instructed, the css styles i told you to replace…

    4 years ago

  • Posted a reply to how to make a conditional statement in wordpress “ function.php” using if is_qa_, on the site WordPress Support Forums:
    i am unfamiliar with the function is_qa_page() and cant seem to find it online anywhere,…

    4 years ago

  • Posted a reply to Updated Theme, on the site WordPress Support Forums:
    Yea, to be on the safe side, it couldn't hurt... :)

    4 years ago

  • Posted a reply to How do I change the line below my menu???, on the site WordPress Support Forums:
    in your styles.css file, search for: -webkit-box-shadow: rgba(0, 0, 0, 0.4) 0px 1px 2px; -moz-box-shadow:…

    4 years ago

  • Posted a reply to Problems with Origami theme, on the site WordPress Support Forums:
    do you have access to your Web Root Directory? the folder where you have other…

    4 years ago

  • Posted a reply to color of slogan, on the site WordPress Support Forums:
    Add to your CSS file: #branding .blog-description { color: #??????; } Replace ?????? with color…

    4 years ago

  • Posted a reply to Footer - shows up on the right only on Firefox!, on the site WordPress Support Forums:
    add "clear: both;" to <footer> element in your styles.css on line 97

    4 years ago

  • Posted a reply to Exporting a Theme, on the site WordPress Support Forums:
    Contact WordPress.com Support, this isnt WordPress.com... lol

    4 years ago

  • Posted a reply to [Theme: Eclipse] PHP error message need help, on the site WordPress Support Forums:
    What is your website address? I cant help you until i look at your site...

    4 years ago

  • Posted a reply to Updated Theme, on the site WordPress Support Forums:
    Actually this isn't a Noob question, it depends on the theme, since the theme is…

    4 years ago

  • Posted a reply to how to make a conditional statement in wordpress “ function.php” using if is_qa_, on the site WordPress Support Forums:
    if (!qa_page()) { require_once(GABFIRE_FUNCTIONS_PATH. '/review-options.php'); require_once(GABFIRE_FUNCTIONS_PATH . '/custom.php'); require_once(GABFIRE_FUNCTIONS_PATH . '/shortcodes.php'); require_once(GABFIRE_FUNCTIONS_PATH . '/post-types.php'); }…

    4 years ago

  • Posted a reply to [Theme: Eclipse] PHP error message need help, on the site WordPress Support Forums:
    site url?

    4 years ago

  • Posted a reply to Custom Community Theme: Sidebar problem, on the site WordPress Support Forums:
    add this css to your style.css .padder { padding: 20px; float: left; }

    4 years ago

  • Posted a reply to Exporting a Theme, on the site WordPress Support Forums:
    look in your web root folder go to "\wp-content\themes\<your theme folder> Grab it and copy…

    4 years ago

  • Posted a reply to Second image in header, on the site WordPress Support Forums:
    Hire a Web Developer, you have no clue what you are doing, and it is…

    4 years ago

  • Posted a reply to Need help with form, on the site WordPress Support Forums:
    what service are you using to send email newsletter to your users? if you haven't…

    4 years ago

  • Posted a reply to Need help with form, on the site WordPress Support Forums:
    look at the Stats on this Plugin, http://wordpress.org/extend/plugins/grunion-contact-form/stats/ it may be an issue with the…

    4 years ago

  • Posted a reply to Theme default pagge not showing posting Images & videos, on the site WordPress Support Forums:
    There is nothing being inserted into the span: <span class="teaser-image-small"> </span> Try checking to see…

    4 years ago

  • Posted a reply to Problems with The Columnist, on the site WordPress Support Forums:
    Here you go, Use this theme: http://thecolumnist.info/installation/installing-the-columnist/

    4 years ago

  • Posted a reply to subdomains, on the site WordPress Support Forums:
    This is not a WordPress issue, but a Scripting issue. Sadly there are no plugins(yet)(you…

    4 years ago