WordPress.org

Profiles

jacobarnott

Profile picture of jacobarnott
  • Member Since: July 15th, 2011
  • @jacobarnott on WordPress.org
  • Find me on:

  • Posted a reply to New Twitter Widgets Not working, on the site WordPress Support Forums:
    Hmm, Would the Jetpack Twitter one, upgrade to the new plugin?

    4 years ago

  • Created a topic, New Twitter Widgets Not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Adding a Link to SWF file when using BillyBenSWF, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error after Publishing/Saving Posts & Pages, on the site WordPress Support Forums:
    Hi Krishna, I'll try that when I change the theme next week. Is there any…

    4 years ago

  • Created a topic, Error after Publishing/Saving Posts & Pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Horizontal Sub-Menus, on the site WordPress Support Forums:
    How do I get that done?

    5 years ago

  • Created a topic, Horizontal Sub-Menus, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Twitter Embed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Visual Editor Text White, on the site WordPress Support Forums:
    I have found that it is theme related, how do I make the theme work…

    5 years ago

  • Posted a reply to Visual Editor Text White, on the site WordPress Support Forums:
    Any solutions?

    5 years ago

  • Posted a reply to Visual Editor Text White, on the site WordPress Support Forums:
    Nothing has changed, no user manager plugin. Please help!

    5 years ago

  • Posted a reply to Visual Editor Text White, on the site WordPress Support Forums:
    Not that I know of, I tried to use the solution to this, this way…

    5 years ago

  • Created a topic, Visual Editor Text White, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Twitter Reactions, on the site WordPress Support Forums

    5 years ago

  • Created a topic, An Unexpected HTTP Error occurred during the API request - IMPORTANT, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Solving uploading and updating through WordPress API @ Byethost.com, on the site WordPress Support Forums:
    But this is the problem I get when I try to upload themes and plugins…

    5 years ago

  • Posted a reply to An Unexpected HTTP Error occurred during the API request. Try again, on the site WordPress Support Forums:
    Same problem, Can't fins that in 3.2.1

    5 years ago

  • Posted a reply to An Unexpected HTTP Error occured during the API request., on the site WordPress Support Forums:
    Same is happening to me!

    5 years ago

  • Created a topic, HTTP Error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Server conection, on the site WordPress Support Forums

    5 years ago