WordPress.org

Profiles

jackie.taferner

Profile picture of jackie.taferner
  • Member Since: August 18th, 2010
  • Find me on:

  • Created a topic, Custom fields not saving in Firefox, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Advanced Field Support, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Pagination", on the site WordPress Support Forums:
    Yes, I would like the same feature. kkriss, I love what you did with the…

    9 months ago

  • Posted a reply to "Manual install and still cannot access my site.", on the site WordPress Support Forums:
    Sorry, I meant for that to be a temporary change just to get access into…

    10 months ago

  • Posted a reply to "Manual install and still cannot access my site.", on the site WordPress Support Forums:
    Here are a few potential solutions, I hope this helps! 1) Try re-uploading all the…

    10 months ago

  • Posted a reply to "TinyMCE Update Custom Color", on the site WordPress Support Forums:
    Looks like a fix is in progress and may potentially be added back: https://core.trac.wordpress.org/ticket/27359 You…

    10 months ago

  • Posted a reply to "How do I get rid of annoying text at bottom of my header image?", on the site WordPress Support Forums:
    I'm unfamiliar with that theme, but perhaps you need to assign a menu to that…

    10 months ago

  • Posted a reply to "Portfolio Thumbnails Not Showing", on the site WordPress Support Forums:
    It sounds like you have some cross-browser compatibility issues with your commercial theme. You should…

    10 months ago

  • Posted a reply to "Categories AND Search not working properly", on the site WordPress Support Forums:
    This isn't a default theme, did you try switching to twentythirteen or twentyfourteen? You might…

    11 months ago

  • Posted a reply to "Get category title within a query block on non archive page", on the site WordPress Support Forums:
    Can you post the entire file's code here and explain in further detail how you…

    11 months ago

  • Posted a reply to "Categories AND Search not working properly", on the site WordPress Support Forums:
    Ok, when I select the category (any category) it works just fine. But when I…

    11 months ago

  • Posted a reply to "When I switch themes my website won't display the title, displays URL instead", on the site WordPress Support Forums:
    Great! Happy to help.

    11 months ago

  • Posted a reply to "Changing RSS feed", on the site WordPress Support Forums:
    I'm seeing a working RSS feed at this URL, I assume you got it working?…

    11 months ago

  • Posted a reply to "Categories AND Search not working properly", on the site WordPress Support Forums:
    I'm not seeing any 404 errors when I search or select categories. Any keyword or…

    11 months ago

  • Posted a reply to "Get category title within a query block on non archive page", on the site WordPress Support Forums:
    If you want to display the category title, you'll have to insert that code as…

    11 months ago

  • Posted a reply to "When I switch themes my website won't display the title, displays URL instead", on the site WordPress Support Forums:
    Sounds like an issue with your theme. It's best to get in touch with the…

    11 months ago

  • Posted a reply to "Facebook share posting different links", on the site WordPress Support Forums:
    What plugin are you using for sharing the posts?

    11 months ago

  • Posted a reply to "Menu won't open", on the site WordPress Support Forums:
    My cache is completely cleared and I'm using the default theme, latest WordPress, and latest…

    1 year ago

  • Posted a reply to "Menu won't open", on the site WordPress Support Forums:
    I went and downloaded the new fileset from wordpress.org and manually uploaded the files to…

    1 year ago

  • Posted a reply to "Menu won't open", on the site WordPress Support Forums:
    Hmmm... I'm seeing version 1 in the Plugins section, and no upgrade: Mobile Menu Deactivate…

    1 year ago

  • Posted a reply to "Menu won't open", on the site WordPress Support Forums:
    Thanks for your help! I don't see any update in my plugins page, are the…

    1 year ago

  • Created a topic, Menu won't open, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Settings Page Disappears On Update", on the site WordPress Support Forums:
    I had the same issue when upgrading recently. It turns out admin.php was removed in…

    2 years ago

  • Posted a reply to "Deleted 549 pictures", on the site WordPress Support Forums:
    I suggest contacting your hosting company to see if they have a backup of the…

    2 years ago

  • Created a topic, Thumbnail images not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BP Show Friends] Show only member's friends", on the site WordPress Support Forums:
    I decided to custom-code a solution, but thanks anyhow!

    3 years ago

  • Created a topic, [Plugin: BP Show Friends] Show only member's friends, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Site not visible when logged out", on the site WordPress Support Forums:
    It's simply the nature of caching your site, so you'll have that same problem with…

    4 years ago

  • Posted a reply to "Free Web Hosting", on the site WordPress Support Forums:
    I don't recommend any type of free web hosting. If wordpress.com's free service is not…

    4 years ago

  • Posted a reply to "Images show up in wp-content but not on site", on the site WordPress Support Forums:
    I suggest you purchase hosting for your needs. You mentioned Dreamhost, do you already have…

    4 years ago

  • Posted a reply to "[Plugin: Members List Plugin] New users not showing up", on the site WordPress Support Forums:
    Ah, ok thanks for the tip!

    4 years ago

  • Posted a reply to "Images show up in wp-content but not on site", on the site WordPress Support Forums:
    It would be difficult to troubleshoot without being able to set eyes directly on the…

    4 years ago

  • Posted a reply to "Page permalinks CAN'T REMOVE .html extension", on the site WordPress Support Forums:
    Do you have any plugins installed that would "optimize" your links? Try disabling each of…

    4 years ago

  • Posted a reply to "Site not visible when logged out", on the site WordPress Support Forums:
    I see you're using W3 Total Cache, did you try clearing your cache and/or disabling…

    4 years ago

  • Posted a reply to "Adding Stories/ Posts", on the site WordPress Support Forums:
    You can make new user roles similar to "Author". Those people that sign up will…

    4 years ago

  • Posted a reply to "Images show up in wp-content but not on site", on the site WordPress Support Forums:
    Your desktop computer won't act as a server for your website, so that is why…

    4 years ago

  • Posted a reply to "Free Web Hosting", on the site WordPress Support Forums:
    You get what you pay for, free hosting is not the best way to go.…

    4 years ago

  • Posted a reply to "Stop frequent updates!", on the site WordPress Support Forums:
    The frequent updates help keep your website secure, and they are relatively painless by clicking…

    4 years ago

  • Posted a reply to "[Plugin: Members List Plugin] New users not showing up", on the site WordPress Support Forums:
    It doesn't have to be a custom list, could be a default. I thought we…

    4 years ago

  • Posted a reply to "Default Master List", on the site WordPress Support Forums:
    Plus one for this feature! Please let me know if you found a solution.

    4 years ago

  • Created a topic, Using Capabilities Manger, how to access from non-admin accounts?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Members List Plugin] New users not showing up, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Rare problem", on the site WordPress Support Forums:
    hmm... how about the mysql hostname? it's typically localhost, but perhaps yours is configured differently?

    5 years ago

  • Posted a reply to "Transfer from Wix to WordPress", on the site WordPress Support Forums:
    DNS can take up to 24 hours to fully propagate through the internet. In the…

    5 years ago

  • Posted a reply to "Transfer from Wix to WordPress", on the site WordPress Support Forums:
    Yes, first you should create your new blog on Dreamhost. Then, when it's ready to…

    5 years ago

  • Posted a reply to "Cannot install it the second time.", on the site WordPress Support Forums:
    did you upgrade your version of WordPress? perhaps your other theme was incompatible with the…

    5 years ago

  • Posted a reply to "Cannot install it the second time.", on the site WordPress Support Forums:
    i dont think you'll want to bring back the old database. if you want to…

    5 years ago

  • Posted a reply to "Cannot install it the second time.", on the site WordPress Support Forums:
    ok, if everything is deleted and databases all erased, then start a fresh install. re-upload…

    5 years ago

  • Posted a reply to "Transfer from Wix to WordPress", on the site WordPress Support Forums:
    I believe Wix registers their domains through www.networksolutions.com so you should contact Network Solutions and…

    5 years ago

  • Posted a reply to "Cant reset Permalinks", on the site WordPress Support Forums:
    Try this: BACKUP your database first, just in case! 1. Login to the SQL database…

    5 years ago