WordPress.org

Profiles

JackieCraven

Profile picture of JackieCraven
  • Member Since: January 7th, 2012
  • @jackiecraven on WordPress.org
  • Find me on:

  • Posted a reply to Fetching Thumbnail Images, on the site WordPress.org Forums:
    UPDATE - I've now resolved the problem. I installed a "Featured Image In Rss Feed"…

    1 month ago

  • Created a topic, Fetching Thumbnail Images, on the site WordPress.org Forums:
    RSS Retriever looks great, but it isn't fetching thumb…

    1 month ago

  • Posted a reply to NOTHING APPEARS..., on the site WordPress Support Forums:
    Thanks for trying to help. My settings are exactly the same as yours. I refreshed…

    11 months ago

  • Posted a reply to NOTHING APPEARS..., on the site WordPress Support Forums:
    Thank you, Daniele. I tried to use the plugin to stream from this Facebook page:…

    11 months ago

  • Posted a reply to NOTHING APPEARS..., on the site WordPress Support Forums:
    I've tried all of these tips... still no luck. I've validated my FB page name,…

    11 months ago

  • Posted a reply to Add Header Image, on the site WordPress Support Forums:
    OK... I kept fooling around with the controls, and I think I got it. The…

    4 years ago

  • Posted a reply to [Theme: Hatch] Navigation links in the Header, on the site WordPress Support Forums:
    Go to Appearance / Menus. Choose the things you would like to go on the…

    4 years ago

  • Posted a reply to [Theme: Hatch] Removing Sidebar from Pages, on the site WordPress Support Forums:
    When you edit the pages, try changing the template dropdown menu to "full width" instead…

    4 years ago

  • Created a topic, Add Header Image, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Oulipo Search Not Working, on the site WordPress Support Forums

    5 years ago