WordPress.org

Profiles

Jack K

  • Member Since: July 20th, 2013
  • @jack-kitterhing on WordPress.org and Slack
  • Find me on:

  • Posted a reply to MailPoetpage doesn’t has been create, on the site WordPress.org Forums:
    Hi Pietro! Sorry for the confusion, based on your original message it appears that you're…

    3 months ago

  • Posted a reply to Format error in “manage_subscription”, on the site WordPress.org Forums:
    Hi Carlos! You can use a free screencapture software/management tool such as Monosnap or Snagit…

    3 months ago

  • Posted a reply to users statistics, on the site WordPress.org Forums:
    Hi Flavio, If you're a premium subscriber, MailPoet offers direct email support via their website…

    3 months ago

  • Posted a reply to Activation link in confirmation email is dead, on the site WordPress.org Forums:
    Thanks for the additional info @madmanweb! I've run some tests and you have a whitespace…

    3 months ago

  • Posted a reply to Add on option for subscriptions into contact form, on the site WordPress.org Forums:
    Hi Agustin, Out the box MailPoet collects emails, first name and last name. You'd need…

    3 months ago

  • Posted a reply to Feedback: where is the “Help button”?, on the site WordPress.org Forums:
    Hi there @willemb2, If you have the latest version of MailPoet installed in the corner…

    3 months ago

  • Posted a reply to Subscibers not accessible, on the site WordPress.org Forums:
    Hi there @aquasound, That's very odd! Have you already setup MailPoet 3 or is this…

    3 months ago

  • Posted a reply to users statistics, on the site WordPress.org Forums:
    Hi there Flavio, Detailed statistics are part of MailPoet premium, you can find out more…

    3 months ago

  • Posted a reply to Activation link in confirmation email is dead, on the site WordPress.org Forums:
    Hi there @madmanweb, I've just tested this with the latest release and everything is working…

    3 months ago

  • Posted a reply to Not Sending Email, on the site WordPress.org Forums:
    Hi Mike! Sorry to see of the issues you're having with this, could you paste…

    3 months ago

  • Posted a reply to anyone on STRATO webhosting?, on the site WordPress.org Forums:
    Hi there @jodokuskwak, On Strato hosting there's usually a trailing semicolon at the end of…

    3 months ago

  • Posted a reply to If I send mail through this app the receiver getting alert as mentioned in msg, on the site WordPress.org Forums:
    Hi there @jinalchavda, Are you using SMTP to send your MailPoet emails? This particular issue…

    3 months ago

  • Posted a reply to Mails not coming through, on the site WordPress.org Forums:
    Hi Chris, Could you post the info from MailPoet > Help > System Info please?…

    3 months ago

  • Posted a reply to Widget in Visual Composer/WP Bakery, on the site WordPress.org Forums:
    Hi there! All MailPoet forms you create have a unique shortcode, you can use this…

    3 months ago

  • Posted a reply to Re opt-in, on the site WordPress.org Forums:
    Hi there Jesper, If the user is already on the list, you could try manually…

    3 months ago

  • Posted a reply to Subscribe in registration form – default checked and can not unchecked, on the site WordPress.org Forums:
    Hi there @gostan, You can use jQuery to set the box as checked by default,…

    3 months ago

  • Posted a reply to form action url has different domain, on the site WordPress.org Forums:
    Hi there @wenkunst, Sounds like when you migrated from the development domain to the live…

    3 months ago

  • Posted a reply to Error after update to last version, on the site WordPress.org Forums:
    Hi there @fmortara, Please see the latest API documentation here: https://beta.docs.mailpoet.com/article/195-add-subscribers-through-your-own-form-or-plugin Thanks!

    3 months ago

  • Posted a reply to Emails not sending to new subscribers, on the site WordPress.org Forums:
    Hi there! If the Newsletters aren't sending there can be a few common causes, take…

    3 months ago

  • Posted a reply to Send Custom Post Types, on the site WordPress.org Forums:
    Hi there @ximun144, How have you registered your custom post types? Have you used custom…

    3 months ago

  • Posted a reply to Parsley.js.map not found, on the site WordPress.org Forums:
    Hi Tim, You may find this post interesting: https://stackoverflow.com/a/18478684 Basically the 404 on the .map…

    3 months ago

  • Posted a reply to Auto newsletters without form, on the site WordPress.org Forums:
    Hi there Pat, Thanks for your question! Can you confirm if you are using MailPoet…

    3 months ago

  • Posted a reply to Error 500 when trying to ‘customise’ theme, on the site WordPress.org Forums:
    Hi there @aberry, Sorry to hear of the issues you're having! As it's a 500…

    3 months ago

  • Posted a reply to Form Editor does not show up in version 3.3.3, on the site WordPress.org Forums:
    Hi there Alison! (@eraserheader), Could you confirm if this is still happening for you in…

    3 months ago

  • Posted a reply to Mailings no longer leave, on the site WordPress.org Forums:
    Hi there @minoumax, Check out this guide here: https://beta.docs.mailpoet.com/article/231-sending-does-not-work Also can you paste the contents…

    3 months ago

  • Posted a reply to error: failed to read fastcgi header, on the site WordPress.org Forums:
    Hi there @patbell101, Is this still happening with the latest MailPoet release? One possible cause…

    3 months ago

  • Posted a reply to Using API to create a list then add subscriber to the list, on the site WordPress.org Forums:
    Hi there Andy, The formatting on the above is a bit messed up, when posting…

    3 months ago

  • Posted a reply to Events are not available in newsletter content, on the site WordPress.org Forums:
    Hi there @karencheah, Post, Pages, Media, Projects are all custom post types. Projects is not…

    3 months ago

  • Posted a reply to Previous version of a Newsletter, on the site WordPress.org Forums:
    Hi there @biegstal, This isn't currently possible. As it currently stands once it autosaves you…

    3 months ago

  • Posted a reply to MailPoetpage doesn’t has been create, on the site WordPress.org Forums:
    Hi there! This could be an issue with your theme and dynamically generated pages. Do…

    3 months ago

  • Posted a reply to The server has responded with response code 502 error, on the site WordPress.org Forums:
    Hi there @daryljimenea, Could you deactivate and delete MailPoet 3 and then re-install the latest…

    3 months ago

  • Posted a reply to Two WordPress Installations – One Mail list, on the site WordPress.org Forums:
    Hi there @dtnelson66, I'm pretty sure this isn't going to work, but let's see. I…

    3 months ago

  • Posted a reply to Function to generate a referral link developing support, on the site WordPress.org Forums:
    Hi there @mmdg, You can find out more about creating a unique shortcode for your…

    3 months ago

  • Posted a reply to Multi-threaded emailing through Amazon SES or SMTP, on the site WordPress.org Forums:
    Hi there @haneef95, MailPoet does integrate with Amazon SES and then you can set your…

    3 months ago

  • Posted a reply to bounce detection not working, on the site WordPress.org Forums:
    Hi there @samuelkjdn, Don't worry! We'll get this figured out. Which sending version are you…

    3 months ago

  • Posted a reply to Post notification doesn’t work, on the site WordPress.org Forums:
    Hi there Stephanie, When visiting your cron URL, I get a timeout, this is most…

    3 months ago

  • Posted a reply to Subscritpion form not working in non default language browsers, on the site WordPress.org Forums:
    Hi there! Are you using a unique form for each language? You'll need to ensure…

    3 months ago

  • Posted a reply to Unable to Export subscribers, on the site WordPress.org Forums:
    Hi there @jdonk001, This is most likely because the path isn't writable by MailPoet to…

    3 months ago

  • Posted a reply to Compatibility with 4.9.1, on the site WordPress.org Forums:
    Hi there @bisherbas, Don't worry! MailPoet is fully compatible with the latest version of WordPress.…

    3 months ago

  • Posted a reply to Subscription form fileds and button in one row, on the site WordPress.org Forums:
    Hi there @vaksi82, Could you share a link to the page in question please? Thanks!

    3 months ago

  • Posted a reply to Does MailPoet 3 support LeadsFlow Pro, on the site WordPress.org Forums:
    Hi Alex! I'd recommend reaching out to the LeadsFlow Pro developers and asking if they've…

    3 months ago

  • Posted a reply to Post Notification Doesn’t Work, on the site WordPress.org Forums:
    Hi there @davoudteimouri, Could you post the information from MailPoet > Help > System info.…

    3 months ago

  • Posted a reply to WP Rocket Caching, on the site WordPress.org Forums:
    Hi there @dtolken, MailPoet already serves minified files. Re-minifying the files could cause issues as…

    3 months ago

  • Posted a reply to Email history & statistics, on the site WordPress.org Forums:
    Hi there @zimbo000, Both of those would currently require custom development. If you have knowledge…

    3 months ago

  • Posted a reply to Embedding images, on the site WordPress.org Forums:
    Hi Chris, Unfortunately, this isn't possible at the moment and most likely will remain that…

    3 months ago

  • Posted a reply to Why isnt the widget wrapped?!, on the site WordPress.org Forums:
    Hi there @sagive, The best way to style the form is with CSS through the…

    3 months ago

  • Posted a reply to Since the FREE Send is gone…, on the site WordPress.org Forums:
    Hi there @openedge1! You can use MailPoet's free sending service or use SMTP/SendGrid/Amazon SES or…

    3 months ago

  • Posted a reply to Updated the plugin yesterday (11/10/17) & everything disappeared, on the site WordPress.org Forums:
    Hi there @murryg81, Sorry to hear about the issues you're facing! Don't worry, it sounds…

    3 months ago

  • Posted a reply to Wrong receive newsletter, on the site WordPress.org Forums:
    Hi there @johandehaan, Don't worry! We'll get to the bottom of this. As it's only…

    3 months ago

  • Posted a reply to Subscribing confirmation mail, on the site WordPress.org Forums:
    Hi there Dalia, In MailPoet > Settings > Sign-up Confirmation make sure you have the…

    3 months ago