WordPress.org

Profiles

Jac123

Profile picture of Jac123
  • Member Since: February 6th, 2012
  • Find me on:

  • Posted a reply to "Apostrophe's replaced with backslash", on the site WordPress Support Forums:
    No problem, I just complained and he is going to fix it for me :)…

    11 months ago

  • Posted a reply to "Apostrophe's replaced with backslash", on the site WordPress Support Forums:
    Thanks, the Theme developer just told me it was a bug and offered no support..…

    11 months ago

  • Created a topic, Apostrophe's replaced with backslash, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: NextGEN Gallery] first image stays and is displayed under those next images", on the site WordPress Support Forums:
    Hi All, My theme had prettyPhoto installed which was making a double gallery... to make…

    3 years ago

  • Posted a reply to "Search Results display in Browser", on the site WordPress Support Forums:
    Many thanks David! I'll check it out :)

    3 years ago

  • Created a topic, Search Results display in Browser, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Local Site: Can't view the Dashboard", on the site WordPress Support Forums:
    Alrighty people! I think I have sorted it.. found there was no 'index.php' in my…

    3 years ago

  • Posted a reply to "Local Site: Can't view the Dashboard", on the site WordPress Support Forums:
    Actually, I have just realised, it is only when I click on 'Dashboard' - when…

    3 years ago

  • Created a topic, Local Site: Can't view the Dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: IE6 Upgrade Option] The plugin does not have a valid header.", on the site WordPress Support Forums:
    Hey I get the same error msg.. will try Browser Blocker.

    3 years ago

  • Posted a reply to "IE 6 - does my website need to work in it?", on the site WordPress Support Forums:
    Thanks heaps guys! That's all great to know, I was hoping that there would be…

    3 years ago

  • Created a topic, IE 6 - does my website need to work in it?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Sidebar Widget] NextGEN Gallery Sidebar widget", on the site WordPress Support Forums:
    All good! I had to delete a pretty photo widget from my theme and remove…

    3 years ago

  • Posted a reply to "Background images missing", on the site WordPress Support Forums:
    Mike, thank you! I can't believe it was that simple! I'll think i'll just stick…

    3 years ago

  • Posted a reply to "Background images missing", on the site WordPress Support Forums:
    Hi Manndtp, many thanks for the tip! Would you mind elaborating on this a little?…

    3 years ago

  • Posted a reply to "Background images missing", on the site WordPress Support Forums:
    Hi Rakesh Mohanta, thank you so much for having a look for me. I really…

    3 years ago

  • Posted a reply to "Background images missing", on the site WordPress Support Forums:
    Hi again, I spoke to the developer and after some investigating they said the following:…

    3 years ago

  • Posted a reply to "Background images missing", on the site WordPress Support Forums:
    Hi there, I really appreciate you checking that out for me. Thank you! I will…

    3 years ago

  • Created a topic, Background images missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Logo missing?", on the site WordPress Support Forums:
    Hi Peter, thanks so much, I'm not sure how I managed to do that! Have…

    3 years ago

  • Created a topic, Logo missing?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error uploading to remote host via Filezilla", on the site WordPress Support Forums:
    Hi Elan, Thanks no I didn't do this. I am slowly piecing this puzzle together!…

    3 years ago

  • Posted a reply to "Error uploading to remote host via Filezilla", on the site WordPress Support Forums:
    Hi there, I'm back again! Still not live.. I have matched the database name, user…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] first image stays and is displayed under those next images", on the site WordPress Support Forums:
    Hey there, Sorry to disappoint - not an answer but I am having the same…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Sidebar Widget] NextGEN Gallery Sidebar widget", on the site WordPress Support Forums:
    Hey there, can any support be given on this query? I really love this widget…

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] The KML file is not a valid KM", on the site WordPress Support Forums:
    Thanks anyway.. I'm not sure if I even need such a fancy widget anyway. Cheers…

    3 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] The KML file is not a valid KM", on the site WordPress Support Forums:
    Many thanks Alex for the support. I'm new to all this so didn't know what…

    3 years ago

  • Created a topic, [Plugin: Comprehensive Google Map Plugin] The KML file is not a valid KM, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery Sidebar Widget] NextGEN Gallery Sidebar widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery Sidebar Widget] NextGEN Gallery Slide show error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error uploading to remote host via Filezilla", on the site WordPress Support Forums:
    Fantastic thanks!

    3 years ago

  • Created a topic, Error uploading to remote host via Filezilla, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress URL Changed and can't find my local site", on the site WordPress Support Forums:
    ps - this are the instructions I have. I am concerned I will make an…

    3 years ago

  • Posted a reply to "WordPress URL Changed and can't find my local site", on the site WordPress Support Forums:
    Hi, Many thanks for your response. Do I have to instal MYPHP Admin, it seems…

    3 years ago

  • Created a topic, WordPress URL Changed and can't find my local site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Move site to live environment using MAMP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "MAMP to Live Server", on the site WordPress Support Forums:
    Hi Guys, I'm a total wordpress rookie and have a questions about getting the site…

    3 years ago