WordPress.org

Profiles

J_Walker

Profile picture of J_Walker
  • Member Since: February 2nd, 2012
  • @j_walker on WordPress.org
  • Find me on:

  • Posted a reply to Will this run ok on wordpress 4.2, on the site WordPress Support Forums:
    Still not working on 4.2, did the devs give up on this? Any alternatives?

    8 months ago

  • Posted a reply to WP FullCalendar not showing events without edit permission, on the site WordPress Support Forums:
    Any update on how soon this will be fixed?

    2 years ago

  • Created a topic, Password nag conflict with AD integration, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "XML could not be loaded" error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to User Credentials Saved?, on the site WordPress Support Forums:
    I believe it does both. It definitely authenticates against active directory, but i'm not sure…

    3 years ago

  • Posted a reply to Is AD compatible with User Role Editor plugin, on the site WordPress Support Forums:
    I use it with User Role Editor without issue. What issue is your client having?

    3 years ago

  • Created a topic, Sync back password, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Any ideas how to create a Single Sign On?, on the site WordPress Support Forums:
    Lee, i've never really checked to see if that side of it was working correctly…

    3 years ago

  • Posted a reply to RealDolmen IIS Authentication and ADI, on the site WordPress Support Forums:
    I've been using these two plugins also, but I setup a scheduled task on the…

    3 years ago

  • Posted a reply to Any ideas how to create a Single Sign On?, on the site WordPress Support Forums:
    I've got SSO working with IIS 7.5 & this plugin, just an FYI for those…

    3 years ago

  • Posted a reply to For all that need to force all but one page to HTTPS/SSL, on the site WordPress Support Forums:
    Can a direct url be specified to be excluded? Such as: http://example.com/whatever ? I have…

    3 years ago

  • Posted a reply to No Toolbar, on the site WordPress Support Forums:
    I have the exact same problem. Running the latest version of WordPress and the plugin.…

    3 years ago

  • Posted a reply to Any ideas how to create a Single Sign On?, on the site WordPress Support Forums:
    Yes, has there been any progress on SSO? I'm developing an intranet site for our…

    3 years ago

  • Posted a reply to My list of album does not show galleries, on the site WordPress Support Forums:
    @sybold: thank you!

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0, on the site WordPress Support Forums:
    Jetpack was causing the blank albums. Deactivated it and now everything is working again.

    4 years ago

  • Posted a reply to My list of album does not show galleries, on the site WordPress Support Forums:
    Same problem.

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0, on the site WordPress Support Forums:
    @photocrati: 1.9.10 does not fix the issue for me. I still see the error on…

    4 years ago

  • Posted a reply to [Plugin: Sidebar Login] "Undefined" message appears after login, on the site WordPress Support Forums:
    I have this problem also on a client's site, and deactivating WP Super Cache fixed…

    4 years ago

  • Created a topic, Uploaded images have wrong permissions (640), on the site WordPress Support Forums

    5 years ago