WordPress.org

Profiles

  • Member Since: March 14th, 2013
  • Location: Santa Monica
  • Website: https://j66.co
  • Find me on:

Bio

I’m a Mobile Technology Strategist, Internet product design and web development, financial consultant in the tech space. I’m current starting my own business; an Internet product development company, focus is in mobile.

  • Wrote a comment on the post Gutenberg Phase 2 Leads, on the site Make WordPress Core:
    "Phase 2 is about thinking outside the box, namely the post and page box, to…

    3 months ago

  • Posted a reply to Registration form fields STILL not showing in edit profile form page, on the site WordPress.org Forums:
    Sincere thanks for reply. Sorry for my delay. I’ve been off the grid dealin with…

    3 months ago

  • Posted a reply to Checkout button MISSING!, on the site WordPress.org Forums:
    Resolved - My Terms and Conditions and Privacy Policy pages… Woo didn’t like my div…

    3 months ago

  • Posted a reply to Stripe issue – no final checkout button appearing, on the site WordPress.org Forums:
    Resolved - My Terms and Conditions and Privacy Policy pages… Woo didn’t like my div…

    3 months ago

  • Posted a reply to [WooCommerce Stripe Payment Gateway] Stripe issue – no final checkout button appearing, on the site WordPress.org Forums:
    I”m at a loss. Deactivated all plugins except core, reset woo pages via woo tools,…

    3 months ago

  • Posted a reply to [WooCommerce] Checkout button MISSING!, on the site WordPress.org Forums:
    I”m at a loss. Deactivated all plugins except core, reset woo pages via woo tools,…

    3 months ago

  • Created a topic, Checkout button MISSING!, on the site WordPress.org Forums:
    No errors in google chrome inspector. This happens on …

    3 months ago

  • Created a topic, Stripe issue – no final checkout button appearing, on the site WordPress.org Forums:
    Really odd. No errors in google chrome inspector. This…

    3 months ago

  • Created a topic, Registration form fields STILL not showing in edit profile form page, on the site WordPress.org Forums:
    Created a registration form. I included the facebook, …

    3 months ago

  • Posted a reply to UM Registration Form – upload profile image / background image on registration, on the site WordPress.org Forums:
    Yeah you know what’s strange is there is no way to edit or add any…

    3 months ago

  • Created a topic, Beautiful branding designed features. Very polished, on the site WordPress.org Forums:
    Really nice plugin. Developer is very responsive to qu…

    4 months ago

  • Posted a reply to Social Media profile urls, on the site WordPress.org Forums:
    Hey thanks for prompt reply. Updated plugin. Issue fixed. Really nice plugin. Very polished. Will…

    4 months ago

  • Created a topic, UM Registration Form – upload profile image / background image on registration, on the site WordPress.org Forums:
    UM Registration Form - upload profile image / backgrou…

    4 months ago

  • Posted a reply to Social Media profile urls, on the site WordPress.org Forums:
    Well I saw you updated the plugin. Unfortunately it didn’t solve this ios browser issue.…

    4 months ago

  • Posted a reply to Social Media profile urls, on the site WordPress.org Forums:
    Hey Alex, thanks for your prompt reply. I’ve been off the grid. My apologies on…

    4 months ago

  • Created a topic, Social Media profile urls, on the site WordPress.org Forums:
    Currently editing on ipad, plugin won’t let me “cl…

    4 months ago

  • Created a topic, Very polished and impressive plugin!, on the site WordPress.org Forums:
    Great plugin! I had a troubleshooting issue. Developer…

    5 months ago

  • Posted a reply to Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    Ok I've got this working. Local cache issue and had an enqueue js script error…

    5 months ago

  • Posted a reply to Autoptimizer not working with A3 Lazy Load – spinner only, on the site WordPress.org Forums:
    @optimizingmatters Sincere thanks! Will check it out. Posted question on A3 Lazy Load as well.…

    5 months ago

  • Posted a reply to Not working with Autoptimizer – spinner only, on the site WordPress.org Forums:
    @a3rev Sincere thanks man! Will check it out. Posted question on Autoptimize as well. Author…

    5 months ago

  • Created a topic, Autoptimizer not working with A3 Lazy Load – spinner only, on the site WordPress.org Forums:
    If within Autoptimizer I specify to not optimize js co…

    5 months ago

  • Created a topic, Not working with Autoptimizer – spinner only, on the site WordPress.org Forums:
    If within Autoptimizer I specify to not optimize js co…

    5 months ago

  • Posted a reply to Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    It's still doing it. It jumps directly to id. You scroll back up. It's do…

    5 months ago

  • Posted a reply to Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    Just sent you links to staging site

    5 months ago

  • Posted a reply to Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    Ok still getting odd results but I think it may be a local cache issue.…

    5 months ago

  • Posted a reply to Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    Sincere thanks for your prompt reply. I’ve been off the grid and just noticed it.…

    5 months ago

  • Created a topic, Hard coded link jumps to id anchor. on third try scroll to. help, on the site WordPress.org Forums:
    I'm really confused on this one. I've tried a bunch of…

    5 months ago

  • Posted a reply to Really odd. Nested not working with latest updates, on the site WordPress.org Forums:
    Exciting news. I got it to work by writing my shortcode functions the correct way…

    5 months ago

  • Created a topic, Really odd. Nested not working with latest updates, on the site WordPress.org Forums:
    Previous projects everything worked great. I recently …

    5 months ago

  • Created a topic, Invite code snippet not working after 2.0.x update, on the site WordPress.org Forums:
    Snippet code no longer working. Code adds the followin…

    5 months ago

  • Created a topic, Very polished plugin!, on the site WordPress.org Forums:
    Great plugin! Plugin author is very responsive to ques…

    7 months ago

  • Posted a reply to Test mode not turning off, on the site WordPress.org Forums:
    Hi @mihche Ok perfect. Deactivated notification setting. Signed out. Signed in. No email sent. Put…

    7 months ago

  • Posted a reply to Test mode not turning off, on the site WordPress.org Forums:
    Hi @mihche Sincere thanks for the prompt reply. Just sent your requested info via your…

    7 months ago

  • Created a topic, Test mode not turning off, on the site WordPress.org Forums:
    For some reason the option to turn on test mode and tu…

    7 months ago

  • Posted a reply to registration form fields not showing in edit profile form page, on the site WordPress.org Forums:
    Yeah it doesn't work. Tried making a custom registration form and profile form. Included the…

    11 months ago

  • Posted a reply to registration form fields not showing in edit profile form page, on the site WordPress.org Forums:
    Updated to 2.0. Didn't fix edit profile fields not showing up to edit issue. I…

    11 months ago

  • Posted a reply to registration form fields not showing in edit profile form page, on the site WordPress.org Forums:
    I backed up everything and am manually updating to Ultiate Member 2.0 Hopefully this issue…

    11 months ago

  • Created a topic, registration form fields not showing in edit profile form page, on the site WordPress.org Forums:
    Created a registration form. I included the facebook, …

    11 months ago

  • Posted a reply to Ultimate Member and regisytred with invite code., on the site WordPress.org Forums:
    Would this be a rudimentary workaround? Basically give each person the same “code” to allow…

    11 months ago

  • Posted a reply to Ultimate Member and regisytred with invite code., on the site WordPress.org Forums:
    i’m really interested in this functionality as well.

    11 months ago

  • Posted a reply to Where is the code field?, on the site WordPress.org Forums:
    I'm using Ultimate Members as well. That would be great if there was someway to…

    11 months ago

  • Created a topic, Works Great! Combined with a logged in shortcode creating a conditional workflow, on the site WordPress.org Forums:
    Thanks for sharing plugin. Was researching codex, foun…

    12 months ago

  • Posted a reply to Woocommerce Products in wp-admin not showing., on the site WordPress.org Forums:
    UPDATE -- I think it's RESOLVED. Using credits points plugin. Even though they are not…

    12 months ago

  • Created a topic, Woocommerce Products in wp-admin not showing., on the site WordPress.org Forums:
    It says I have 26, 25 published and it is only showing…

    12 months ago

  • Posted a reply to Accordion not opening/collapsing – Not working, on the site WordPress.org Forums:
    Good news. Got it fix! Was trying to use the accordion shortcode within a duplicate…

    1 year ago

  • Created a topic, Accordion not opening/collapsing – Not working, on the site WordPress.org Forums:
    Testing out your plugin. Possibly it's a conflict with…

    1 year ago

  • Posted a reply to Is this free version compatible with stripe connect?, on the site WordPress.org Forums:
    Found old closed forum answer. yes. it will work with the wc vendors free version…

    1 year ago

  • Created a topic, Is this free version compatible with stripe connect?, on the site WordPress.org Forums:
    Can’t figure out where to ask you guys question. Wil…

    1 year ago

  • Created a topic, Compatibility question – Booked appointment setting plugin, on the site WordPress.org Forums:
    Researching development options. Do you know if your p…

    1 year ago

Plugins