WordPress.org

Profiles

Profile picture of
  • Member Since: January 15th, 2010
  • @izvarinskij on WordPress.org
  • Find me on:

  • Posted a reply to Twentyten theme does not generate XHTML?, on the site WordPress Support Forums:
    <!DOCTYPE html> sets all browsers to standarts too (IE6 including).

    6 years ago

  • Posted a reply to Problems with if (is_front_page()), on the site WordPress Support Forums:
    PHP is independant on browser, it just outputs html.

    6 years ago

  • Posted a reply to Table background in Arclite, on the site WordPress Support Forums:
    Add same background for hover as for normal state: table tr:hover td, tr:hover{ background:#fff; }

    6 years ago

  • Posted a reply to Trying to change the font style in my comments section, on the site WordPress Support Forums:
    There is <strong> tags in comments for some reason, easiest way is .comment > *…

    6 years ago

  • Posted a reply to Background Repeat Not Working After 3.0 Upgrade, on the site WordPress Support Forums:
    Something overriding that style. Install Firebug ( http://getfirebug.com/ ) and look for body tag with…

    6 years ago

  • Posted a reply to Table background in Arclite, on the site WordPress Support Forums:
    It cannot understand hover:no hover, there is no such property. You need to search for…

    6 years ago

  • Posted a reply to How to make blockquotes not indented, on the site WordPress Support Forums:
    add blockquote{ margin-left:0; margin-right:0; } By the way, link to your style.css is not added,…

    6 years ago

  • Posted a reply to add new style sheet, on the site WordPress Support Forums:
    <link rel="stylesheet" href="<?php bloginfo('stylesheet_directory') ?>/default.css" type="text/css" media="screen"/>

    6 years ago

  • Posted a reply to Div float pushes down 350px, on the site WordPress Support Forums:
    <span class="m"></span> causing problem. You dont even really need it, you can add it to…

    6 years ago

  • Posted a reply to How to get rid of sidebars??, on the site WordPress Support Forums:
    Remove <?php get_sidebar(); ?> from index.php and others.

    6 years ago

  • Posted a reply to CSS not working in Safari, on the site WordPress Support Forums:
    All’s ok in Safari. You may just need to clear browser cache.

    6 years ago

  • Posted a reply to Icon Images Are Repeating In IE, on the site WordPress Support Forums:
    Most likely it because of <script src="http://quickweightlossdietreviews.com/wp-content/themes/Harmony/js/pngfix.js"></script> Either remove it at all, or use this…

    6 years ago

  • Posted a reply to Icon Images Are Repeating In IE, on the site WordPress Support Forums:
    It’s hard to tell without code. Link to blog please. Are there any IE fixes?…

    6 years ago

  • Posted a reply to Drop-down menus won't work in Internet Explorer 6 (twentyten theme), on the site WordPress Support Forums:
    It’s tricky to make them working in IE6, try to add zoom:1 to ul, li,…

    6 years ago

  • Posted a reply to IE problems - background color not loading, on the site WordPress Support Forums:
    Doctype should always be first thing on a page, or there will be problems with…

    6 years ago

  • Posted a reply to remove border lines around image, on the site WordPress Support Forums:
    .entry img{ border:0; }

    6 years ago

  • Posted a reply to How to center menu in Twenty Ten theme?, on the site WordPress Support Forums:
    .menu{ text-align:center; } .menu ul{ display:inline-block; } for IE6 and IE7 also add (recommend to…

    6 years ago

  • Posted a reply to internet explorer issue, on the site WordPress Support Forums:
    Because you have error with doctype (Doctype always should go first, but you have <title>…

    6 years ago

  • Posted a reply to How to Justify my nav menu's li's???, on the site WordPress Support Forums:
    Try negative margin-right for last element (like -100px). Not sure if it will help, but I…

    6 years ago

  • Posted a reply to Hover on Submenu, on the site WordPress Support Forums:
    if you use relative, it might move blocks beneath it. Elements with position:absolute removed from…

    6 years ago

  • Posted a reply to Help with background image!?, on the site WordPress Support Forums:
    Line 67 of style.css add 50% 0 to it: background:url( http://www.karavita.ca/blog/wp-content/uploads/2010/06/leaves.jpg) 50% 0 fixed; Also…

    6 years ago

  • Posted a reply to Hover on Submenu, on the site WordPress Support Forums:
    Add z-index:100 to #pagemenudiv li > ul (and I suggest to replace position:relative with absolute).

    6 years ago

  • Posted a reply to Need help to remove an annoying icon from template, on the site WordPress Support Forums:
    To remove «by admin», go to index.php file, find <div class="posttitle">…</div>, inside that tag you…

    6 years ago

  • Posted a reply to Using variables as html class, on the site WordPress Support Forums:
    By the way, you can use href="/", href="/work", href="/bio", href="/contact" without <?php bloginfo('url') ?>, it…

    6 years ago

  • Posted a reply to How To End Text Wrap?, on the site WordPress Support Forums:
    add clear:both; display:block; to title («About the Author:»). By the way, it’s better to use…

    6 years ago

  • Posted a reply to Theme Not Working In Firefox, on the site WordPress Support Forums:
    It’s caused by html comment inside sidebar widget, try to re-save sidebar.php and functions.php in…

    6 years ago

  • Posted a reply to Lightword Template - Sidebar doesn't show up inside posts, on the site WordPress Support Forums:
    Look at single.php file, you might forgot to add <?php get_sidebar(); ?> to it. Place…

    6 years ago

  • Posted a reply to How to stretch posts into sidebar where no widgets exist, on the site WordPress Support Forums:
    You need to move .sidebar1 to .content block, replace float:left with float:right (for sidebar), and…

    6 years ago

  • Posted a reply to Theme Not Working In Firefox, on the site WordPress Support Forums:
    Look @ line 23 of http://davidlernerschwartz.com/wp-content/themes/david3/david/style.css , probably you forgot ; after url. By the…

    6 years ago

  • Posted a reply to Mass remove invalid XHTML tags from posts, on the site WordPress Support Forums:
    You don’t need to add <p> tags, they are added automatically by WordPress. Instead of…

    6 years ago

  • Posted a reply to HELP!! I have all these strange dots on my blog and I do not know why, on the site WordPress Support Forums:
    Seems that some bookmarking plugin didn’t catch up css styles.

    6 years ago

  • Posted a reply to headers in IE7 are misaligned, on the site WordPress Support Forums:
    Try padding instead of margin for #navlist (or ever position:absolute).

    6 years ago

  • Posted a reply to Amending wp_list_categories() to return slug name in the <li> class?, on the site WordPress Support Forums:
    Just add comments to css like this: /* id 1 — uncategorized */, etc.

    6 years ago

  • Posted a reply to why does one browser display one colour, and another browser another?, on the site WordPress Support Forums:
    Try resave png background without colour profile. In Photoshop: Save for Web → switch off…

    6 years ago

  • Posted a reply to Make active category highlighted, on the site WordPress Support Forums:
    First — find <body> in header.php and replace with <body <?php body_class(); ?>> Then you…

    7 years ago

  • Posted a reply to Show all categories and posts in it, on the site WordPress Support Forums:
    Thanks. How to sort them in that order: most important category, less important, least important…

    7 years ago

  • Created a topic, Show all categories and posts in it, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to How to add anchor link inside next/previous page link?, on the site WordPress Support Forums:
    I mean, when user press next or previous page link, it should jump to #pagination…

    7 years ago

  • Posted a reply to Tags and SEO, on the site WordPress Support Forums:
    And I’d recommend not to use title tag for spam, it’s used for browser navigation…

    7 years ago

  • Created a topic, How to add anchor link inside next/previous page link?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Initial Caps & Cyrillic, on the site WordPress Support Forums:
    Your site have different markup, you need this: .entry > p:first-child:first-letter{ … } But first…

    7 years ago

  • Posted a reply to Initial Caps & Cyrillic, on the site WordPress Support Forums:
    Try css instead. For example: .hentry h2 + p:first-letter{ … } or .hentry h2 ~…

    7 years ago

  • Posted a reply to Background Colors, on the site WordPress Support Forums:
    Press ctrl-u and look for body tag, which classes it has: <body class="page page-id-1265 page-child…

    7 years ago

  • Posted a reply to conditional css, on the site WordPress Support Forums:
    Try placing in header.php after all functions, including the_head(). Or this: <!--[if IE 7]> <link…

    7 years ago

  • Posted a reply to 4 posts on homepage, all with different backgrounds, on the site WordPress Support Forums:
    If you don’t concern about cross-browser support (IE and older versions of good browsers), then…

    7 years ago

  • Created a topic, Move readmore link in other place?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to DOCTYPE, on the site WordPress Support Forums:
    Try XHTML to HTML plugin, maybe it will help.

    7 years ago

  • Posted a reply to Is someone using my plugin, on the site WordPress Support Forums:
    Marquee is annoying.

    7 years ago

  • Posted a reply to AmazingPhotoshop new Design, on the site WordPress Support Forums:
    Black background is too contrast to content block. List bullets look bad. Sidebar is too…

    7 years ago

  • Posted a reply to Gaming, Entertainment Blog, on the site WordPress Support Forums:
    I like idea with making post meta in left column.

    7 years ago