WordPress.org

Profiles

Iworldc

Profile picture of Iworldc
  • Member Since: August 1st, 2014
  • Find me on:

  • Created a topic, Not working, breaks site, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Content cached?", on the site WordPress Support Forums:
    It looks like when browser-caching is enabled, the content of the ticker is not updated…

    4 days ago

  • Created a topic, Incorrect event date when event opened, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Looks nice but memory slurping, on the site WordPress Support Forums

    1 week ago

  • Created a topic, How to get month in other language?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Content cached?", on the site WordPress Support Forums:
    Yes, I empties all caches, but still the same old post title. Does news ticker…

    1 week ago

  • Created a topic, How does it work with caching?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, How does it work with caching?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Content cached?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Frontend very nice. Backend awful...", on the site WordPress Support Forums:
    Thank you!!

    1 week ago

  • Posted a reply to "Some changes in settings are not saved", on the site WordPress Support Forums:
    Hi Henning, I copied all the CSS and pasted it in my theme's CSS-file. Then…

    2 weeks ago

  • Created a topic, Some changes in settings are not saved, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Good, but uses MUCH RAM. Slows down site, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Frontend very nice. Backend awful...", on the site WordPress Support Forums:
    Too bad you only respond to this and not to the 5 stars I gave…

    4 weeks ago

  • Created a topic, Frontend very nice. Backend awful..., on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Very good plugin. Super features. Great support!!", on the site WordPress Support Forums:
    You're welcome. And it's true. You deserve it ;-)

    4 weeks ago

  • Created a topic, Very good plugin. Super features. Great support!!, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Multiple categories?", on the site WordPress Support Forums:
    Hi Iftekhar, Can I edit the code to show multiple categories? Maurice

    4 weeks ago

  • Posted a reply to "Multiple categories?", on the site WordPress Support Forums:
    Hi Iftekhar, Thanks for answering. When I choose Custom Text, I can do just that.…

    4 weeks ago

  • Posted a reply to "popups not showing", on the site WordPress Support Forums:
    Hi, yes there's an error indeed: Screenshot Hopefully this is enough for you to see…

    4 weeks ago

  • Posted a reply to "popups not showing", on the site WordPress Support Forums:
    It's pretty much a standard setup: I created a popup: popmake-33045 - Targeting: entire site…

    4 weeks ago

  • Created a topic, popups not showing, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, How to use hook into variables?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Translation stored in DB?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Link URL Possible?", on the site WordPress Support Forums:
    Hi, I'm looking for the same, except that each img should have its own url...…

    1 month ago

  • Created a topic, Delayed popup possible?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Not working at all, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Excellent plugin, fantastic and quick support, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "How to sync products between 2 Woo sites?", on the site WordPress Support Forums:
    Conf. 2: I maintain a local CSV-file (or multiple per category) with all products. When…

    1 month ago

  • Posted a reply to "How to sync products between 2 Woo sites?", on the site WordPress Support Forums:
    Hi, I'm currently testing the following two configurations: Conf. 1: On site A (The master…

    1 month ago

  • Posted a reply to "How to sync products between 2 Woo sites?", on the site WordPress Support Forums:
    Hi, I'm currently testing the following two configurations: Conf 1: On site A (The master…

    1 month ago

  • Posted a reply to "How to sync products between 2 Woo sites?", on the site WordPress Support Forums:
    Hi, I'm currently testing the following two configurations: Conf 1: On site A (The master…

    1 month ago

  • Posted a reply to "How to sync products between 2 Woo sites?", on the site WordPress Support Forums:
    Hi, I'm currently testing the following two configurations: Conf 1: On site A (The master…

    1 month ago

  • Created a topic, Works for tiny sites only, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Suddenly guest checkout not working anymore, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Drip campaign possible?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Prevent account sharing?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Only half working", on the site WordPress Support Forums:
    Thanks for the quick explanation. You're absolutely right! My fault. That option was checked. I…

    2 months ago

  • Created a topic, Only half working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "fatal error", on the site WordPress Support Forums:
    We're running a dedicated machine. 64 GB RAM installed, PHP memory allocated is 256 MB.

    2 months ago

  • Posted a reply to "Widget Logic code for different PMP membership levels", on the site WordPress Support Forums:
    Were you able to get it fixed? I have the same issue.

    2 months ago

  • Created a topic, How to do this?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Language setting", on the site WordPress Support Forums:
    Hi, I have the same problem. Our wp_config is set to Dutch (nl_NL). Everything is…

    2 months ago

  • Created a topic, After installing, white screen, on the site WordPress Support Forums

    2 months ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, More extra's possible?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Almost perfect, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Almost perfect, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Multiple categories?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Automatic UNsubscribe, on the site WordPress Support Forums

    3 months ago