WordPress.org

Profiles

Iworldc

Profile picture of Iworldc
  • Member Since: August 1st, 2014
  • @iworldc on WordPress.org
  • Find me on:

  • Created a topic, Manage subscription page not found, on the site WordPress.org Forums:
    I'm using Subscribe To Comments Reloaded v160915 and w…

    1 month ago

  • Created a topic, Element first scrolls out of the window, then pops back, on the site WordPress.org Forums:
    When I scroll, the sticky element first scrolls out of…

    2 months ago

  • Posted a reply to After upgrading to WP4.5.1 I get error with "default-event-avatar.png", on the site WordPress.org Forums:
    Hi Tim, I guess not. I only see “Gamma 2.0.0”, “Plana 2.0.0”, “Umbra 2.0.0” and…

    2 months ago

  • Posted a reply to After upgrading to WP4.5.1 I get error with "default-event-avatar.png", on the site WordPress.org Forums:
    Hi Tim, I guess not. I only see "Gamma 2.0.0", "Plana 2.0.0", "Umbra 2.0.0" and…

    2 months ago

  • Posted a reply to After upgrading to WP4.5.1 I get error with "default-event-avatar.png", on the site WordPress.org Forums:
    I have the same error. As of today it started appearing. I did not upgrade…

    2 months ago

  • Posted a reply to Worthless, on the site WordPress.org Forums:
    When you create PHP code that sometimes does work on certain servers and sometimes doesn't…

    2 months ago

  • Posted a reply to Multiple problems, on the site WordPress.org Forums:
    Problem 1 has been solved too. In the same file there is some stupid code:…

    2 months ago

  • Posted a reply to Multiple problems, on the site WordPress.org Forums:
    Okay, I decided to dive into the code myself. In file sdm-download-request-handler.php WHY are you…

    2 months ago

  • Created a topic, Multiple problems, on the site WordPress.org Forums:
    Hello, I have several issues, that makes this plugin …

    2 months ago

  • Posted a reply to Worthless, on the site WordPress.org Forums:
    Oh, and when you enter the full url to your completely unprotected download file, it…

    2 months ago

  • Posted a reply to Simple? LMAO., on the site WordPress.org Forums:
    I agree with shane91. You cannot select a file. Apparently this thread is 5 months…

    2 months ago

  • Created a topic, Worthless, on the site WordPress.org Forums:
    I'm sorry but I'm so sick and tired of people 'develop…

    2 months ago

  • Posted a reply to Custom share text not working, on the site WordPress Support Forums:
    I use SNAP for sharing posts automatically on Facebook on our own page and with…

    9 months ago

  • Created a topic, Custom share text not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Completely INsecure (after all not true. It IS secure!), on the site WordPress Support Forums:
    Of course! Done...

    11 months ago

  • Posted a reply to Completely INsecure (after all not true. It IS secure!), on the site WordPress Support Forums:
    Problem has been solved. We use NginX as front-end webserver and it was caching static…

    11 months ago

  • Posted a reply to Completely INsecure (after all not true. It IS secure!), on the site WordPress Support Forums:
    I think this is because we (like many others) are using NginX...

    11 months ago

  • Posted a reply to Completely INsecure (after all not true. It IS secure!), on the site WordPress Support Forums:
    Thanks for your quick response. I do see the htaccess file, but still, when I…

    11 months ago

  • Created a topic, Completely INsecure (after all not true. It IS secure!), on the site WordPress Support Forums

    11 months ago

  • Created a topic, Blockd IP's not sync'ed to CloudFlare, on the site WordPress Support Forums

    12 months ago

  • Created a topic, PopupMaker v.1.3.9. breaks HTML editor, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    The REMOTE_ADDR server variable will work when they're NOT using a reverse proxy. This is…

    1 year ago

  • Created a topic, Not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, They tried to rip us off, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Page not found when adding querystring, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 2 questions, on the site WordPress Support Forums:
    Hi Alex, 1) Great! That is good news! 2) Yes, I'm pretty much familiar with…

    1 year ago

  • Created a topic, 2 questions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot print anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Saving menu item results in error, on the site WordPress Support Forums:
    Hi, there was indeed an error. Our tech guys solved it on the server. Thanks!…

    1 year ago

  • Created a topic, Saving menu item results in error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Also post on Facebook - checkbox, on the site WordPress Support Forums:
    Hi Alex, We have a site with more than 8000 posts and hundreds of thousands…

    1 year ago

  • Posted a reply to Using Cloudflare User IP wrong, on the site WordPress Support Forums:
    WordFence is also installed on this WP installation and it gets the correct user IP.…

    1 year ago

  • Posted a reply to Using Cloudflare User IP wrong, on the site WordPress Support Forums:
    Just updated to the latest version 1.7.13 and the problem is still there.

    1 year ago

  • Posted a reply to Yes you want the Cloudflare plugin when using Cloudflare, on the site WordPress Support Forums:
    We use Sucuri plugin and this plugin somehow is still reporting 127.0.0.1 for every user…

    1 year ago

  • Created a topic, Restoring User IP in combination with Sucuri wrong, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Using Cloudflare User IP wrong, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I MOVE a subscriber from one list to another?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Update broke our entire admin area, on the site WordPress Support Forums:
    PS.: just saw that after removing Yoast SEO the complete site (front end) was broken.…

    1 year ago

  • Posted a reply to Update broke our entire admin area, on the site WordPress Support Forums:
    Same problem here. I don't have enough permissions or so. Had to remove the plugin…

    1 year ago

  • Created a topic, Good!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Crap. Breaks backend., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Keep seeing Stripe needs SSL in order to be secure., on the site WordPress Support Forums:
    Hey, I checked that link you gave me and read about Cloudflare and tried their…

    1 year ago

  • Posted a reply to Keep seeing Stripe needs SSL in order to be secure., on the site WordPress Support Forums:
    When I enable the force secure checkout setting, I'll get SSL redirect errors, because the…

    1 year ago

  • Created a topic, Keep seeing Stripe needs SSL in order to be secure., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Translation Not Appearing, on the site WordPress Support Forums:
    Same here. Transposh support sucks. Asking questions won't help. As far as I see, it's…

    1 year ago

  • Created a topic, How to APPROVE anonymous user translation corrections?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pro Trial version?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to v1.1.95 - Author option not saving and tags imported, on the site WordPress Support Forums:
    Hi, I just installed 1.1.96 and see that the Author field is still not saved.

    1 year ago

  • Posted a reply to FIX: Author drop down value not saving, on the site WordPress Support Forums:
    Hi Shane, I have the same problem. Which file is it where you changed this…

    1 year ago

  • Created a topic, Plugin is not doing anything at all, on the site WordPress Support Forums

    1 year ago