WordPress.org

Profiles

  • Member Since: March 16th, 2016
  • Find me on:
  • Committed [1731451] to Plugins Trac:
    Fixing minor interface issues

    1 year ago

  • Posted a reply to Siteground CPU high usage, on the site WordPress.org Forums:
    Hello, Please update ticket: 2077892 with the information requested in it - we will investigate…

    2 years ago

  • Posted a reply to Siteground CPU high usage, on the site WordPress.org Forums:
    Hello @astronomitaly Can you please let me know what is ID of the ticket you…

    2 years ago

  • Posted a reply to How To Restore Back-Up After Switching Servers!, on the site WordPress.org Forums:
    Hello @jdog81 You can upload the files via FTP and import the sql dump of…

    2 years ago

  • Posted a reply to Error 504 Failed to load resource – admin-ajax.php, on the site WordPress.org Forums:
    Hello @superfeincreative From what I see, you are hosting the site at SiteGround (I am…

    2 years ago

  • Posted a reply to “uploads” buckup not completed., on the site WordPress.org Forums:
    Hi @anthyx I'm part of the senior technical support team at SiteGorund. Can you please…

    2 years ago

  • Posted a reply to Warning: inet_pton():, on the site WordPress.org Forums:
    Hello @saxondesign, You can find out what is the exact PHP version that you are…

    2 years ago

  • Posted a reply to Error with PHP7, on the site WordPress.org Forums:
    @grudesky Thanks for the info, I'll continue the communication in the ticket in case I…

    2 years ago

  • Posted a reply to Backup not completing (tried 3.6.3 beta), on the site WordPress.org Forums:
    Hi. Unfortunately, the only fix I found was to remove the symlinks . But I…

    2 years ago

  • Posted a reply to No inline link, no email. Just loading in loop., on the site WordPress.org Forums:
    Hello @lucapesci I am part of the senior technical support team at SiteGround. Can you…

    2 years ago

  • Posted a reply to Backup not completing (tried 3.6.3 beta), on the site WordPress.org Forums:
    Hello @bws-online @katmoody Seems the issue is caused by symlinks. The backup functionality is breaking…

    2 years ago

  • Posted a reply to Backup not completing (tried 3.6.3 beta), on the site WordPress.org Forums:
    Yes, please submit a support ticket and let me know the ticket ID:)

    2 years ago

  • Posted a reply to Blank Screen On Admin Page, on the site WordPress.org Forums:
    Hello @javadi90, Have you already opened a ticket in your SiteGround user area about the…

    2 years ago

  • Posted a reply to Eduma theme – plugin conflict?, on the site WordPress.org Forums:
    Hello @gtractor Can you please provide me with the ID of the ticket that you…

    2 years ago

  • Posted a reply to Backup not completing (tried 3.6.3 beta), on the site WordPress.org Forums:
    Hello @bws-online Can I have the ticket ID in your User Area related to this…

    2 years ago

  • Posted a reply to Error with PHP7, on the site WordPress.org Forums:
    Hello @grudesky I am part of the senior technical support team at SiteGround. Can you…

    2 years ago

  • Posted a reply to impossible to log in to admin panel over Siteground, on the site WordPress.org Forums:
    Hi, Seems like the user has a different username than what you were using. You…

    2 years ago

  • Posted a reply to impossible to log in to admin panel over Siteground, on the site WordPress.org Forums:
    Hello @gravelandsugar I am part of the senior technical support team at SiteGround - can…

    2 years ago

  • Posted a reply to Mobile images have not changed at all!?, on the site WordPress.org Forums:
    We are using Nginx with our SuperCacher but you shouldn't have any issues with your…

    2 years ago

  • Posted a reply to Mobile images have not changed at all!?, on the site WordPress.org Forums:
    Hello. I am part of the senior technical support team at SiteGround. I'll be glad…

    2 years ago

  • Committed [1546422] to Plugins Trac:
    Adding siteground as Contributor

    2 years ago

  • Posted a reply to Unable to get WF Firewall to write to folder, on the site WordPress.org Forums:
    Hi again. Your ticket has been updated and the issue has been fixed. The config.php…

    2 years ago

  • Posted a reply to Unable to get WF Firewall to write to folder, on the site WordPress.org Forums:
    Hello @netivity, I am part of the senior technical support team at SiteGround - can…

    2 years ago

  • Posted a reply to Wordfence interferring with SiteGround Supercacher functionnality, on the site WordPress.org Forums:
    Hello @jmgodin, I am part of the senior technical support team at SiteGround. We haven't…

    2 years ago

  • Posted a reply to BACKUP NEWBIE – extreme newbie, on the site WordPress.org Forums:
    Hello @ellywin I am part of the senior technical support team at SiteGround, so I'd…

    2 years ago

  • Posted a reply to Unique ID per sevenspark blog post – not updating?, on the site WordPress.org Forums:
    Hello, I am part of the Seniort technical support team at SiteGround. Our Supercacher is…

    2 years ago

  • Committed [1507264] to Plugins Trac:
    Version 2.3.11 - public purge function and memcached object-cache fix

    2 years ago

  • Posted a reply to Consistently getting the error "Execute of /home/public_html/index.php", on the site WordPress.org Forums:
    Hi @sroskylo1, I am one of the Senior technical support supervisors at SiteGround. As Hristo…

    2 years ago

  • Posted a reply to WP-CLI Support?, on the site WordPress.org Forums:
    Hi Ed, Unfortunately, you cannot purge the cache using wp-cli. We are currently working on…

    2 years ago

  • Posted a reply to Domain mapping error, on the site WordPress.org Forums:
    Hello @hopsnz I am one of SiteGround's senior tech support supervisors. Can you provide me…

    2 years ago

  • Posted a reply to Cant even load the wp-admin page to log in, on the site WordPress.org Forums:
    You're welcome, I'm happy to help. Just in case, I will update ticket: 1893224 with…

    2 years ago

  • Posted a reply to Cant even load the wp-admin page to log in, on the site WordPress.org Forums:
    Seems like your multisite configuration was not quite correct. Can you please try to log…

    2 years ago

  • Posted a reply to Memcached not activating in plugin?, on the site WordPress.org Forums:
    Hi, In order to have the Memcached working with your WordPress application, you need to…

    2 years ago

  • Posted a reply to Cant even load the wp-admin page to log in, on the site WordPress.org Forums:
    Hello, I am part of the Senior Tech Supervisors at SiteGround. I'd be happy to…

    2 years ago

  • Posted a reply to Siteground CPU high usage, on the site WordPress.org Forums:
    Thanks. I'd say that such issues could be caused by a lot of things, such…

    2 years ago

  • Posted a reply to Siteground CPU high usage, on the site WordPress.org Forums:
    Hello @mulberrycrush I'm Ivan, nice to meet you. I am part of the Senior technical…

    2 years ago

  • Committed [1492504] to Plugins Trac:
    Reverting - Test: Uploading new version of the plugin

    2 years ago

  • Committed [1492500] to Plugins Trac:
    Test: Uploading new version of the plugin

    2 years ago

  • Committed [1488147] to Plugins Trac:
    testing commit yordanov

    2 years ago