WordPress.org

Profiles

Ivan Jaquez

  • Member Since: October 4th, 2009
  • @ivan-jaquez on WordPress.org
  • Find me on:

  • Created a topic, HELP! Issue is Caused by Excessive Cache Files…, on the site WordPress.org Forums:
    Hello guys. Today I got an email from Hostgator stayin…

    4 hours ago

  • Created a topic, Will Google Index Permalinks Which Link Directly to the Source, on the site WordPress.org Forums:
    I was checking the documentation from the Wp Automatic…

    2 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    You're welcome.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Awesome!

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Please, share a screenshot from the subdomains creation page instead. That way I can check…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    I use hostgator.com for hosting and wildcard subdomains progapate fast but it varies from host…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Be patient. If suddomains are set the right way from your cpanel, everything's is going…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Not for now. Take into consideration the time dns requires to propagate. If you activated…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    I would like to check your "Main Category As Subdomain" settings.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    If you add another subdomain: Document Root: /public_html/cats you get the idea.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    For example. If your primary domain from 1&1 is Mydomain.com and categories from that wordpress…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    You have to manually create each subdomain in the 1&1 Control Panel.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    If you can perform that task I'm ready to setup the plugin for you.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    IN the meantime check this vid on how to enable wildcard subdomains using cPanel: https://www.youtube.com/watch?v=_cNFYMO1oC4

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Some companies restrict access for login in based on ip address just for security reasons.…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    It is blocking access from my ip address :(

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    By the way, please edit your last comment and erase the user and pass you've…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    OK. Thanks. Let me check.

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    If you don't mind, I would like to accsess your wordpress dashboard to check the…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    By default most hosting providers have wildcards subdomains available. Could you provide a temporary login/pass…

    3 days ago

  • Posted a reply to Configuring Wildcard Subdomains isn’t working, on the site WordPress.org Forums:
    Hi! What's your host company? Maybe I can help you.

    4 days ago

  • Created a topic, Awesome Plugin-Awesome Support, on the site WordPress.org Forums:
    I faced an issue with a video gallery plugin and you g…

    2 weeks ago

  • Created a topic, Visual Composer Broken Tabbed Content(Goliath Theme- DZS Video Gallery Plugin), on the site WordPress.org Forums:
    Hello guys. I'm using the Goliath Theme and I need to …

    1 month ago

  • Posted a reply to WordPress Media Library Not Showing Thumbnails But DO Exist, on the site WordPress.org Forums:
    Ok I'll try that again. Brb.

    3 months ago

  • Posted a reply to WordPress Media Library Not Showing Thumbnails But DO Exist, on the site WordPress.org Forums:
    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of…

    3 months ago

  • Posted a reply to WordPress Media Library Not Showing Thumbnails But DO Exist, on the site WordPress.org Forums:
    Hello Steve. I've done that in the past without any success. I want to pointed…

    3 months ago

  • Created a topic, WordPress Media Library Not Showing Thumbnails, on the site WordPress.org Forums:
    Hello guys. Most of the images are not displaying on m…

    3 months ago

  • Posted a reply to Instagram Module does not appearing in Control Panel, on the site WordPress.org Forums:
    I'm facing the same issue. How Can I use the wp_cahce_flush(); so i can do…

    4 months ago

  • Created a topic, Cookiebar Continues to Show After Accepting/Declining…, on the site WordPress.org Forums:
    Hello guys. I'm using this plugin https://wordpress.or…

    4 months ago

  • Posted a reply to 405 Not Allowed nginx/1.10.2, on the site WordPress.org Forums:
    Ok.

    4 months ago

  • Created a topic, 405 Not Allowed nginx/1.10.2, on the site WordPress.org Forums:
    Hello guys. When I try to update my main menu from htt…

    4 months ago

  • Posted a reply to Admin Subscribers Automatically Log out From Subdomains Posts, on the site WordPress.org Forums:
    It worked! Thanks a lot :)

    4 months ago

  • Posted a reply to Some Images and Social Icons Not Loading, on the site WordPress.org Forums:
    Thanks a lot! It worked.

    4 months ago

  • Created a topic, Admin Subscribers Automatically Log out From Subdomains Posts, on the site WordPress.org Forums:
    Hello. When admin or subscriber from my site visit a p…

    5 months ago

  • Created a topic, Subdomain Plugin: Some Images and Social Icons Not Loading, on the site WordPress.org Forums:
    Hi there. I'm using the Main Category As Subdomain plu…

    6 months ago

  • Created a topic, Some Images and Social Icons Not Loading, on the site Support:
    Hello guys. Some images and icons dot not load/appear …

    6 months ago

  • Posted a reply to Clickable Custom Header Image For Each Category, on the site WordPress Support Forums:
    Hey bcworkz! Thanks for your help. The problem is that I don't know how to…

    3 years ago

  • Created a topic, Clickable Custom Header Image For Each Category, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show WordPress Ads Based On Subdomains, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Themes Layout Like Mediafire(dot)com, on the site WordPress Support Forums:
    Ok. Let me check this one. I'll let you know about it. Thank you guys.

    5 years ago

  • Posted a reply to Themes Layout Like Mediafire(dot)com, on the site WordPress Support Forums:
    Thanks. I know this can be done using css but I need a theme with…

    5 years ago

  • Created a topic, Themes Layout Like Mediafire(dot)com, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Email Share Button and Recent Posts Conflict, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    Thanks a lot ipstenu :-)

    7 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    Thanks in advance.

    7 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    I'm using wprobot autoblogging plugin to feed the blogs. I deactivated all the plugins and…

    7 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    Thank you guys. Let's check and see what happen. See you tomorrow.

    7 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    Ok. I will try the wp-supercache. I hope it helps. I'll keep you informed. Thanks…

    7 years ago

  • Posted a reply to server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums:
    Hello Samuel and Andrea.Everything was ok but suddenly my site started to overload the server.I…

    7 years ago

  • Created a topic, server overload - hosting overload - plugin overloading server, on the site WordPress Support Forums

    7 years ago