WordPress.org

Profiles

Ivaivaylo

  • Member Since: March 4th, 2014
  • @ivaivaylo on WordPress.org
  • Find me on:

  • Posted a reply to Plugin requesting a login, (… never before), on the site WordPress.org Forums:
    Thank you very much, Matt! It worked out perfectly!

    2 weeks ago

  • Posted a reply to Plugin requesting a login, (… never before), on the site WordPress.org Forums:
    Hello Matt. The steps above are using links for a specific website. It is not…

    2 weeks ago

  • Posted a reply to Plugin requesting a login, (… never before), on the site WordPress.org Forums:
    Hello! Have been experiencing the same problem- my plugin requests for login, in order to…

    2 weeks ago

  • Created a topic, Appaling customer service!, on the site WordPress.org Forums:
    I use to be a Zerif Lite client for about a year and a…

    4 months ago

  • Posted a reply to After Update, the main page is a mess, buttons and background missing, on the site WordPress.org Forums:
    OK, Im officially done with Zerif Lite. I gave it a run for about a…

    4 months ago

  • Posted a reply to Finding Page Positions, on the site WordPress.org Forums:
    Hello! I have the same question- how can I remove sections from the main page?…

    4 months ago

  • Posted a reply to After Update, the main page is a mess, buttons and background missing, on the site WordPress.org Forums:
    Website is www.yagadome.com

    4 months ago

  • Created a topic, After Update, the main page is a mess, buttons and background missing, on the site WordPress.org Forums:
    After the latest update, my main page is a complete me…

    4 months ago

  • Posted a reply to Logo problem since Update, on the site WordPress.org Forums:
    Really not happy with the new update! Both buttons are gone, my logo was covering…

    4 months ago

  • Posted a reply to Static page problem, on the site WordPress.org Forums:
    Oh wow! I just updated the newest Zerif Lite and now the page went completely…

    4 months ago

  • Posted a reply to Static page problem, on the site WordPress.org Forums:
    I did try to send you a message through your board, but it sends me…

    4 months ago

  • Posted a reply to Static page problem, on the site WordPress Support Forums:
    The website is yagadome.com It is set to a static page, but when I reach…

    7 months ago

  • Created a topic, Static page problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Worst customer support ever, on the site WordPress Support Forums:
    Provided documentation doesnt help. Theme is confusing and very difficult to customize. Whats the point…

    11 months ago

  • Created a topic, Worst customer support ever, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Theme Hueman] Media image problem, on the site WordPress Support Forums

    3 years ago