WordPress.org

Profiles

itrogers

Profile picture of itrogers
  • Member Since: February 17th, 2010
  • www.mvestormedia.com
  • @itrogers on WordPress.org and Slack
  • Find me on:

Bio/Description

I love building websites with WordPress that rank in Google’s search results. Find me on Google+

  • Posted a reply to Error, on the site WordPress Support Forums:
    Just providing a solution that I had for this issue. I received the same error…

    2 years ago

  • Posted a reply to No options under Display Type when inserting galleries, on the site WordPress Support Forums:
    Figured out the issue on my end, maybe it will help you. I'm using a…

    3 years ago

  • Posted a reply to No options under Display Type when inserting galleries, on the site WordPress Support Forums:
    I'm having the same issue. I'm using a Wootheme...what are theme are you using? Want…

    3 years ago

  • Posted a reply to woocommerce product variation display as table instead of drop down, on the site WordPress Support Forums:
    Is there any update on this custom plugin?

    3 years ago

  • Created a topic, Different Attributes for a Variation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to W3 Total Cache |Leverage browser caching|, on the site WordPress Support Forums:
    Have you inputted 604800 into the Media section of the plugin?

    3 years ago

  • Posted a reply to W3 Total Cache |Leverage browser caching|, on the site WordPress Support Forums:
    What is the URL to your site? Also, who is your host?

    4 years ago

  • Posted a reply to Deleted my URL, site is gone now, 404 error, on the site WordPress Support Forums:
    Try changing the URL back to what it was directly in your MySQL database: http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database…

    4 years ago

  • Posted a reply to i want to change my wordpress theme, how I can do and keep my old pages URL's, on the site WordPress Support Forums:
    You'll want to export your current pages and import them into your new WP install…

    4 years ago

  • Created a topic, Remove_Filter on Specific Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Removing "www." from site URL, on the site WordPress Support Forums:
    Go into the Settings > General and remove the www from the URLs. That should…

    4 years ago

  • Posted a reply to messed up my Ifeature theme, on the site WordPress Support Forums:
    Download a copy of your theme to your computer (for iFeature, its here: http://wordpress.org/extend/themes/ifeature) There…

    4 years ago

  • Posted a reply to messed up my Ifeature theme, on the site WordPress Support Forums:
    FileZilla is a good easy to use FTP program. http://filezilla-project.org/ You can get the username…

    4 years ago

  • Posted a reply to domain name changes to IP, on the site WordPress Support Forums:
    You need to point http://www.mackconsult.com/ to http://24.22.111.106/wordpress/ via your name servers. esmi is correct. You…

    4 years ago

  • Replied to an idea, Child Plugins

    4 years ago

  • Posted a reply to domain name changes to IP, on the site WordPress Support Forums:
    In that case I believe you have two alternatives. 1) Give WordPress it's own directory…

    4 years ago

  • Posted a reply to messed up my Ifeature theme, on the site WordPress Support Forums:
    You can always replace your header.php file with a fresh clean copy of the header.php…

    4 years ago

  • Posted a reply to domain name changes to IP, on the site WordPress Support Forums:
    You will need to move all your files out of the /wordpress directory and then…

    4 years ago

  • Posted a reply to Adding URL to Images, on the site WordPress Support Forums:
    Where are you inputting the URL you want the image to go to? Is it…

    4 years ago

  • Posted a reply to Redirect not working properly, on the site WordPress Support Forums:
    I was having the same issue. It seems that the default option in the WAC…

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] PageSpeed Still Says I Need Browser Caching, on the site WordPress Support Forums:
    Frederick is right- you should enable Cache control. My post is in need of some…

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] PageSpeed Still Says I Need Browser Caching, on the site WordPress Support Forums:
    The cache related to your website.

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] PageSpeed Still Says I Need Browser Caching, on the site WordPress Support Forums:
    Interesting- as I am only getting external URLs. Have you tired clearing all caches, refreshing…

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] PageSpeed Still Says I Need Browser Caching, on the site WordPress Support Forums:
    Found this thread through a Google alert. It's funny, as I actually wrote the post…

    4 years ago

  • Created a topic, Displaying and Separating Custom Posts by Taxonomy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 500 Server Error then No Images or Styling, on the site WordPress Support Forums:
    yes I have- they were very unhelpful and wouldn't entertain the thought that it could…

    6 years ago

  • Posted a reply to 500 Server Error then No Images or Styling, on the site WordPress Support Forums:
    still nothing? thinking of switching hosts?

    6 years ago

  • Posted a reply to 500 Server Error then No Images or Styling, on the site WordPress Support Forums:
    t-p: Thanks for the quick response...I just tried both of those and I am still…

    6 years ago

  • Created a topic, 500 Server Error then No Images or Styling, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Nav plugin?, on the site WordPress Support Forums:
    Thank you!

    7 years ago

  • Created a topic, Nav plugin?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to All pages 404, on the site WordPress Support Forums:
    Just found the solution. My .htaccess file wasn't created. Created one locally and FTP'd it…

    7 years ago

  • Created a topic, All pages 404, on the site WordPress Support Forums

    7 years ago